Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



CLOSED - Osram PL TB450B 1.6W (Substitute for the M140)

NO4H99

New member
Joined
Sep 9, 2013
Messages
553
Points
0
Re: Open: Osram PL TB450B 1.6W (Not M140)

Sent $5 to start off the murder fund. :thanks: for taking the time to do this.
 
Last edited:



The Lightning Stalker

Well-known member
Joined
Aug 14, 2013
Messages
2,655
Points
63
Re: Open: Osram PL TB450B 1.6W (Not M140)

Thanks for your help, Noah. I've updated the OP with details on the murder fund. I will not push the diode
past 1.5A until it reaches $37.
 

jander6442

Well-known member
Joined
Jan 8, 2009
Messages
3,219
Points
83
Re: Open: Osram PL TB450B 1.6W (Not M140)

You should have a least pressed that diode into a module before lasing. Other than that subscribed.
 

The Lightning Stalker

Well-known member
Joined
Aug 14, 2013
Messages
2,655
Points
63
Re: Open: Osram PL TB450B 1.6W (Not M140)

Well, the new lens came in today. Unfortunately, there is a hair inside it. I have e-Mailed Survival Laser
and am waiting for a reply.
 

RA_pierce

Well-known member
Joined
Sep 16, 2007
Messages
3,580
Points
113
Re: Open: Osram PL TB450B 1.6W (Not M140)

Hey TLS
I got the diode.
My X-switch driver also arrived today so I got everything put together...
The only thing is I forgot that I have no batteries. Doh!
So I ordered some 10440s just now.

For the time being, I am using a couple 18650s in series to power the module for testing.
The driver is fixed at 1.28A and I can verify that it does lase and it is blue. :p
If the wavelength is supposed to be >445nm, I honestly can't tell the difference. That's ok with me, though. I was hoping for a visual difference but I didn't expect it.

Once I clean up my desk I will set it up on the LPM and get some measurements...
I'll report back shortly.
 
Last edited:

Tmack

New member
Joined
Oct 13, 2013
Messages
2,478
Points
0
Re: Open: Osram PL TB450B 1.6W (Not M140)

Making another pen? I just found another e2 for gutting.

After you get readings I may be up for one.
 

RA_pierce

Well-known member
Joined
Sep 16, 2007
Messages
3,580
Points
113
Re: Open: Osram PL TB450B 1.6W (Not M140)

Making another pen? I just found another e2 for gutting.

After you get readings I may be up for one.

Indeed another pen. I had Flaminpyro make some parts for this one so it will be extra special. Normally I build a laser and find some camera gear I want more and so I sell the laser... but this one will be a keeper. I'll show off Jeff's good work when the batteries get here next week.

OK so I have a problem... My LPM is an old Laserbee so it only measures up to 1050mW and I lost the filter I use for lasers >1W. It transmits 32% at ~445nm so it is very useful for these high power diodes.
Unless I find it I won't be able to measure the power.
I could probably find some other optics in my pile of sh*t that is low pass for 445nm but I still don't have a lower power laser to calibrate it. :cryyy:

I guess it's about time I get a newer LPM. When I bought mine, 1W blue only existed as DPSS or Argon.
 
Last edited:

The Lightning Stalker

Well-known member
Joined
Aug 14, 2013
Messages
2,655
Points
63
Re: Open: Osram PL TB450B 1.6W (Not M140)

Gary wants me to send the lens back, so it will be a few more days before I can do a test of
my own. I'm going to pick up an Arg from POLISHEDBALL tomorrow, so possibly I'm hoping
he will have a lens and an LPM, but there are no guarantees. Otherwise it's going to be the
waiting game.
 

RA_pierce

Well-known member
Joined
Sep 16, 2007
Messages
3,580
Points
113
Re: Open: Osram PL TB450B 1.6W (Not M140)

Well... the diode LED'd while I was trying to measure the output.
Ouch. Oh well... I guess I'll just get an M-140 to replace it. :(
Sorry I couldn't get any useful data.
 

Tmack

New member
Joined
Oct 13, 2013
Messages
2,478
Points
0
Re: Open: Osram PL TB450B 1.6W (Not M140)

Oh man I'm sorry. I'm really curios about the new build though :beer:
Back to ol' faithful
 

The Lightning Stalker

Well-known member
Joined
Aug 14, 2013
Messages
2,655
Points
63
Re: Open: Osram PL TB450B 1.6W (Not M140)

Well dangit, that's just terrible. What was the current set at?
 

RA_pierce

Well-known member
Joined
Sep 16, 2007
Messages
3,580
Points
113
Re: Open: Osram PL TB450B 1.6W (Not M140)

Well dangit, that's just terrible. What was the current set at?

Just 1.28A.
It was producing well over 1W with a G-1 lens, that I am sure of.

The datasheet says 1.5A max so I'd assume it would be ok at less than 1.3A. But I don't really know. It could have been a combination of things.
I was running it in a 43.7 gram copper heatsink at short cycles of less than 15 seconds at a time with 2 minute rest periods while I calibrated a filter.
It did produce a lot of heat as expected but it didn't seem any hotter than other blue diodes I have tested at similar current.
Of course, my hand is not an accurate tool for measuring temperature.
Bad luck I guess.
 

The Lightning Stalker

Well-known member
Joined
Aug 14, 2013
Messages
2,655
Points
63
Re: Open: Osram PL TB450B 1.6W (Not M140)

I'm sorry to hear about this. Strange, this one has been running at 1.4A for minutes at a time. It took the
heat too. I thought for sure it got cooked it when I put on the heat shrink, but it wasn't running at the time
of course. Maybe it was a transient. I would've thought for sure that the bond wires would melt before
COD. I'm even more worried about the one I sent to mhemling now. He was going to try running it at 1.8A.
 
Last edited:

Leodahsan

New member
Joined
Aug 7, 2010
Messages
2,088
Points
0
Re: Open: Osram PL TB450B 1.6W (Not M140)

@RA_pierce

Can you decan the diode and verify the bond wires and the die? This can be done without any special tools...
In case you want any tips, I've done it before (link) and will give some advice if needed :beer:
(I decanned a 5.6mm too)
 
Last edited:

RA_pierce

Well-known member
Joined
Sep 16, 2007
Messages
3,580
Points
113
Re: Open: Osram PL TB450B 1.6W (Not M140)

@RA_pierce

Can you decan the diode and verify the bond wires and the die? This can be done without any special tools...
In case you want any tips, I've done it before (link) and will give some advice if needed :beer:
(I decanned a 5.6mm too)

Sure.
I've used a razor blade to de-can before. I've got a macro lens as well.
Ugh I wish it wasn't dead.
 

shokkunlasers

New member
Joined
Mar 13, 2013
Messages
315
Points
0
Re: Open: Osram PL TB450B 1.6W (Not M140)

I'm sorry to hear about this. Strange, this one has been running at 1.4A for minutes at a time. It took the
heat too. I thought for sure it got cooked it when I put on the heat shrink, but it wasn't running at the time
of course. Maybe it was a transient. I would've thought for sure that the bond wires would melt before
COD. I'm even more worried about the one I sent to mhemling now. He was going to try running it at 1.8A.

DTR tested the old version of this diode at 1.85A and it survived with no issues.
And this diode should take even higher currents.
So I also guess it was just bad luck.

Anyway bond wires are melting at a few hundred degress celsius they are out of gold copper alloy I've never heard that they melted even the small PL520 took over 1A without dieing and without melting wires of course.
 




Top