Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Laser Pointer Store

First Actual Build :)

joeybab3

New member
Joined
Dec 17, 2014
Messages
644
Likes
59
Points
0
It's using a crazyspaz m-140, and a wf501b host from budget beams.
Build:

Putting those ridiculously good silicone wires through the hole.



Heatshrink for the diode.



Soldering the first wire



Heatshrink ;)



Second wire



Forget to take pictures because you got to into the zone... Module threaded back on. Note it was REALLY hard to get the wires to fit after heatshrinking so be careful...

FINISHED BUILD!!!





TESTING (Low power 1x18650)





And finally the moment you scrolled really quickly to get past the over-extensive photographic documentary of the build process to skim over and move on to the next thread in new posts for, THE OBLIGATORY SMARTPHONE TAKEN BEAMSHOTS!









Thanks for looking ;) hopefully the first of many builds to come!(next i have to tackle that stupid g84 diode that i now have laying around... anyone have an idea for a driver?)
 
Last edited:

SyKo

New member
Joined
Nov 27, 2013
Messages
203
Likes
52
Points
0
Hmm, seems like it would've been quite a interesting thread if it wasnt for what i assume is a failure on your Image hosts behalf.
 

gozert

New member
Joined
Nov 18, 2014
Messages
1,094
Likes
109
Points
0
Try uploading to imgur. That site always works excellent for me.
 
Joined
May 14, 2013
Messages
3,798
Likes
505
Points
0
Yes the photos are back again. What current is the driver set at? 1.8A? And what lens are you using?

Alan
 

joeybab3

New member
Joined
Dec 17, 2014
Messages
644
Likes
59
Points
0
Yes the photos are back again. What current is the driver set at? 1.8A? And what lens are you using?

Alan
1.82 according to moh. Lens... i have no idea to be honest, it appears to be a focus ring. Its from an sf501b i bought off gre3n as a fixer upper (it has a particle on the diode window, no idea how im going to solve thay :/)
 

marcuspeh

New member
Joined
Nov 1, 2014
Messages
663
Likes
69
Points
0
Yup it's fixed now

joeybab3 said:
Note it was REALLY hard to get the wires to fit after heatshrinking
It might actually be due to the fact that you strip the wire too much. Also I noticed you didnt cut off some wire from the kit. Cut off some excess wire amd strip less of the wire should solve the problem
 
Last edited:
Joined
May 14, 2013
Messages
3,798
Likes
505
Points
0
1.82 according to moh. Lens... i have no idea to be honest, it appears to be a focus ring. Its from an sf501b i bought off gre3n as a fixer upper (it has a particle on the diode window, no idea how im going to solve thay :/)
The lens is screwed into the focus ring, just as it screws into the module, as long as it's not made of black plastic you're ok. A particle on the diode window is bad and often not fixable, try cleaning it with alcohol.

Alan
 

joeybab3

New member
Joined
Dec 17, 2014
Messages
644
Likes
59
Points
0
The lens is screwed into the focus ring, just as it screws into the module, as long as it's not made of black plastic you're ok. A particle on the diode window is bad and often not fixable, try cleaning it with alcohol.

Alan
Oops, thought i replied, it appears the lense is a 3 element because of its beam shaping qualities. As for the particle, im trying to email eitan but its really complicated for some reason...
 




Top