Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Laser Pointer Store

DIY Thermal LPM for under $50

MarioMaster

Well-known member
Joined
Jul 27, 2007
Messages
3,643
Likes
187
Points
63
Oh hey look what I found

 

Cyparagon

Well-known member
Joined
Sep 12, 2007
Messages
9,573
Likes
1,068
Points
113
Does the zero adjust really need that much range though? Or is it more a low BOM count you're going for here?
 

MarioMaster

Well-known member
Joined
Jul 27, 2007
Messages
3,643
Likes
187
Points
63
Does the zero adjust really need that much range though? Or is it more a low BOM count you're going for here?
I was going for low BOM count but I am currently doing some testing and plan on updating some component values to make some adjustments less fiddly
 
Joined
Feb 5, 2009
Messages
73
Likes
18
Points
8
Today I decided to build the circuit (V2).

While powering it from 2 different batteries, it does not work at all, there is no voltage change when heating the TEC at all.

When powering only the V1 side (and jumpered), it works but it is impossible to zero the initial voltage,
it always remains in the negative range (best -600-700mV).
When radiating the TEC with a 200mW laser the voltage moves
around 20mV total, getting 10mV sensitivity, that is not good enough.

I have rechecked the circuit and the components many times and found everything okay.
The only reason for not being it sensitive enough can be the TEC I guess.
Now I am using a 60W 15V TEC that I used previously with another opamp circuit which worked fine (LM328). The TEC has 127 junctions.

Can it be that it is not sensitive enough in the 100mW-2000mW range with this opamp and that is why it does not amplify the voltage to a reasonable level?
 




Top