Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Trouble-shooting RGB

Anthony P

Active member
LPF Site Supporter
Joined
Oct 7, 2018
Messages
268
Points
43
Hey, Anthony. Add an R after the T in your post title. ;)
Good catch, Paul... Thanks.
 



Shmackitup

Active member
LPF Site Supporter
Joined
Aug 31, 2016
Messages
123
Points
28
I've also got a few of these RGB modules from Holokid. I've got everything working except the heater. I tried using a driver to power it but that was a mistake. Red and Blue fire up just fine. Green will ramp up and fade out over and over again. I gotta get the heater just right and it should be good to go.

 

Anthony P

Active member
LPF Site Supporter
Joined
Oct 7, 2018
Messages
268
Points
43
I've also got a few of these RGB modules from Holokid. I've got everything working except the heater. I tried using a driver to power it but that was a mistake. Red and Blue fire up just fine. Green will ramp up and fade out over and over again. I gotta get the heater just right and it should be good to go.

I've also got a few of these RGB modules from Holokid. I've got everything working except the heater. I tried using a driver to power it but that was a mistake. Red and Blue fire up just fine. Green will ramp up and fade out over and over again. I gotta get the heater just right and it should be good to go.

I didn't have any trouble with green. The heater needs constant voltage, not current. I used LM317 cv mode with R1 at 100 ohm, and R2 100 ohm pot. Adjusts from 1.25-2.5v. It is very sensitive to correct voltage. Mine runs at 2.05v.
How is the alignment on your module?
 

Shmackitup

Active member
LPF Site Supporter
Joined
Aug 31, 2016
Messages
123
Points
28
At about 10 to 15 feet the colors are next to each other. There is blending in the middle which creates white but has a colorful border.
 

diachi

Well-known member
Joined
Feb 22, 2008
Messages
9,719
Points
113
I didn't have any trouble with green. The heater needs constant voltage, not current. I used LM317 cv mode with R1 at 100 ohm, and R2 100 ohm pot. Adjusts from 1.25-2.5v. It is very sensitive to correct voltage. Mine runs at 2.05v.
How is the alignment on your module?

Ding ding! Constant voltage is what you need for the heater. An LM317 with a 1.5k resistor and a 1k pot will do the job just fine. Should give you a range of 1.25V to 2.0V.

Didn't find mine all that sensitive to voltage. Not sure what I left it set at, don't have my bench PSU handy at the moment or I'd test it. Think I had it set somewhere between 1.5V and 2.0V.
 

Anthony P

Active member
LPF Site Supporter
Joined
Oct 7, 2018
Messages
268
Points
43
This is my second go around with this OPSL green. I have another that came prewired from seller for use as stand alone green laser. The diode has little current driver and the heater came with a cheap DC/DC converter set at 2.54V.It has proven very reliable.


When I first powered up that unit, the output did fluctuate wildly until I increased the available primary current (before the drivers).
 

Anthony P

Active member
LPF Site Supporter
Joined
Oct 7, 2018
Messages
268
Points
43
RGB is finally on line. Power supply and diodes running perfectly. I had to replace the red. I bought a new HL63603TG from DTR, pressed into heat sink and mounted with arctic silver... all went well.

The alignment on the unit is poor as the beams noticeably separate at less than 1 foot. There are 2 little optical components with hex heads on them. I suspect they may be for alignment. I will try next week when the 2mm nut driver I ordered arrives.
 

CDBEAM777

Well-known member
Joined
Feb 25, 2010
Messages
1,273
Points
113
I've ordered probably 15 times and had no problems. You get what you pay for I guess.
Well....Yes and NO. I will not accept that a good price = Complete Shit Customer Service. One is typically NOT going to get " Best quality made "....for a discounted price....Ain't gonna happen....OK....I expect there to be a higher initial failure rate with a discounted price OK...I get that !! ….BUT....when a failure happens….I expect it to be covered !!!

I do NOT expect to pay " Bronze " prices....and get " Gold " quality......OK...SURE !!!

I DO NOT accept/expect to be ignored when I have a documented failure. What kinda Shit Business is that ????? Screw Them !!! My goal is to cost them business....and warn others to STAY CLEAR !!! …..Plain and simple....and I will do so by warning other good members....just to stay the Hell Away.

Maybe ....the " 16 th " transaction with Banggood....YOU WILL GET SCREWED !!!......I am just suggesting ALL stay away !!!....Since it appears that their Business Model....is to completely ignore the customer. I expect and deserve some basic respect....NOT gonna happen with Banggood !!

In the future....I may pay a few more $$....and stick with Aliexpress !!! ANYONE have any disappointments with them ??????
CDBEAM
 
Last edited:







Top