Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers

LPF Donation via Stripe | LPF Donation - Other Methods

Links below open in new window

ArcticMyst Security by Avery

need help with repairing/rebuilding a Laser please :)

Mannitu78

Member
Joined
Dec 19, 2019
Messages
92
Points
8
guys i can imagine if a noob asks so many questions it gets kind of exhausting...just one more thing please, i need to know if ive done everything right before i hook up my diode. So it will take weeks before my parts arrived, i didnt want to wait so long for building my testload with the diodes, so ive used an LED light from a pocket lamp as "load".. i set my Multimeter to measure ampere and hooked it between the driver and the LED diode, so the electricity runs through the Multimeter and it becomes part of the circuit.

Now that LED has 3 different powermodes, whenever you disconnect and reconnect it changes. At the beginning with the brightes mode, i measured 700ma, then about 470 for the next mode and then 230ma for the weakest mode.
Ive done following now: I set it to the highest mode and turned the poti on the Driver until it showed 200ma. Other modes are 130ma and 66ma now.

That should be about what the diode needs. have i done everything right and is my job done now or do i also have to worry about the voltage? This driver hasnt voltage regulating. I got a bigger driver that has both, but not this tiny guy.

PS: and if anyone wonders about that dirty spoon and brown water, nah im not a heroin addict XD
 

Attachments

  • DSCI1609.JPG
    DSCI1609.JPG
    557.6 KB · Views: 2
  • Unbenannt.png
    Unbenannt.png
    684.3 KB · Views: 2
Last edited:





Mannitu78

Member
Joined
Dec 19, 2019
Messages
92
Points
8
i set the amp to 90ma now after checking the specsheet. Voltage also pretty much fits the specs with 2,7V. I had to remove 1 battery and use a single 16340, with 2 batteries i had same amps but double the volts.
I just hope i measured the v correctly. In that case, i closed the circuit again and while the LED was on, i put the probes on neg and pos pole of the diode.


also have another problem, im not sure which one is pin 1,2, 3?
When the diode lies with the "open side" before me, pins down, in that case pin 3 is in the middle, pin 2 is left and pin 1 right? Is that correct? pooh.
 
Last edited:





Top