Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Laser Beam Problem

biddy79uk

Member
Joined
Jul 6, 2013
Messages
92
Points
8
So after only a week since receiving my Laser at very limited use maybe 3 times out at night for less than 40 second shots it now appears my beam is doubling up...at around 12 feet away with the beam out-focused a little bit you see 2 circles (BEAMS) it doesnt happen at button push but around 25ms you see 2 beam's.

I have no idea how this has happened as i store my Laser away in a locked cupboard with only my access,
Theres been no drop or clash on the laser its got me baffled,
If i out-focus the beam to max it looks like a frigging Batman sign on the wall haha (not really funny) ;)

Anyone with any ideas or sugestions how it happened & how to fix

Thank You
 



jeffreythe00

Well-known member
Joined
Jan 13, 2010
Messages
2,524
Points
63
Your laser is simply mode hopping. There isnt much you can actually do to fix it but there are a few things you can try.

Im not sure when you got your laser but if its been a couple of months then perhaps the climate change was enough to cause it to act funny. DPSS lasers don't like temperature change. Some like to be run hot and some like to be run cold. Run them in the opposite conditions and they will not operate properly.

So perhaps you can try running your laser in a cold environment then a hot environment. See of that changes things.

If your laser is a single cell host. Then perhaps you need to charge your batteries. Running your laser on half dead batteries causes the driver to produce more heat. It can the transfer heat from the driver to the module and cause the laser to again, be unhappy and therefore mode hop.

If neither of those help then unfortunately there isnt much you can do other than perhaps send it back for a new one.

Please do let us know if this info helps :)
 

Encap

Well-known member
Joined
May 14, 2011
Messages
6,196
Points
113
Sounds like it is running in TEM 01 rather than TEM 00

Best thing to do is send it back for replacement with a unit running TEM00--single round dot or ask them to change the crystal for a better one the outputs TEM00 if they are capable of doing that procedure.

See TEM chart here: http://laserpointerforums.com/f44/what-tem00-28745.html
 

biddy79uk

Member
Joined
Jul 6, 2013
Messages
92
Points
8
Well after messing around with it in the house where its warmer than it was last night @ the beach when i was sending Batman Signal's ;) it kinda sorted itself out.
I hope i'm not speaking to soon but heres what i tried last night.

I took off the top focus cap at the top end,
Unscrewed the 2nd part so i could get to my crystal and what do you know
The allignment is out meaning when turning on the laser with only the crystal view theres 1 BIG spot with lots of glare round it,
but when i screw on the top end (not the focus cap the bit before) its as if the lens gets put to 1 side (ie) not shining throught the centre of the lens but just off centre making glare to 1 side,

Thanks Jeffery & Encap
 
Last edited:




Top