Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Laser Pointer Store

Kaidomain 50mW CR2 - inital review

IgorT

New member
Joined
Oct 24, 2007
Messages
4,177
Likes
55
Points
0
Did you try cleaning the lens from the inside?

I unscrewed the threads, that hold the laser module into the head and connect it to the battery compartment. The lens nut looked very similiar as the DX200 collimator. And it does not look like it's glued in.

It should be possible to clean it from the inside, but has anyone tried? Don't want to take it appart if it's not worth it. Otherwise, an AixiZ lens would also fit in there with the plastic holder. But it's more powerfull, so it might focus the beam to a very short distance.


Otherwise, it really is a great little laser. I'm in love... :)
 

IgorT

New member
Joined
Oct 24, 2007
Messages
4,177
Likes
55
Points
0
Benm...

Something very weird just happened.. The "star" around the dot is gone again..

At first i thought i just didn't notice it during the day.. But now it's suddenly completelly gone again. How is this possible?!?
 

chimo

New member
Joined
Jun 20, 2007
Messages
650
Likes
1
Points
0
I have one that does that. On mine, the cause was due to an imperfection on the lens. The beam is not centered on the lens so when I changed focus a bit the imperfection moved out of the beam area.

IgorT said:
Benm...

Something very weird just happened.. The "star" around the dot is gone again..

At first i thought i just didn't notice it during the day.. But now it's suddenly completelly gone again. How is this possible?!?
 

IgorT

New member
Joined
Oct 24, 2007
Messages
4,177
Likes
55
Points
0
I also thought it was a lens imperfection, when i first saw the star pattern.

But i didn't do anything with it, and it's gone now. Wait, let me check again.. Yes, it's gone. I haven't even replaced the battery before this misterious dissapearance. I did replace the battery afterwards, to see if it has something to do with the brightness, but it's the same..


I hope it's not a loose diode, where the pressure on the PCB from the battery repositions it slightly. This is essentially what "killed" my DX200. I don't want this one to start mode hopping as well.
 

Benm

Well-known member
Joined
Aug 16, 2007
Messages
8,008
Likes
667
Points
113
Who knows.. might be just a speck of dust on the inside of the lens that got dislodged one way or another.

Peraps i'll try removing the lens on mine to clean it on the inside or even replace it. Sounds doable and with limited risk really.
 

bob12345

New member
Joined
Mar 2, 2008
Messages
171
Likes
1
Points
0
Got my KD50 this morning, it's a beautiful laser. Beam is very thin like the DX but it has that heavy + reliable feeling. Haven't tried lighting a match and what not (that's not what I buy lasers for :p) but it can heat up black tape quite well. Not well enough to cut but nonetheless, good enough.

The beam is faintly visible in daylight (brighter than the DX 30 and my room is well filtered for dust) and well, it's a good piece of work. No dimming or mode hopping as of yet.
 

IgorT

New member
Joined
Oct 24, 2007
Messages
4,177
Likes
55
Points
0
Yeah, this laser is great. There are some, that have problems, but when they are good, they are very good.

Lighting a match might be hard.. I tried again and again, through a magnifying glass, and it was smoking, but it just wouldn't light. I imagine a lighter paper match could light, especially if the laser was fed a 3.6V battery, but i don't want to try, since i'm afraid it would overdrive it.


We don't know the specs of the diode inside, and pushing it without current regulation is dangerous. I might convert one or two of these tho, once i get the AMCs.. Luckily these pump diodes have + at the base, otherwise this simple conversion would be impossible.


On the other hand, it does cut through ciggarete box wrapping foil immediatelly, if it is painted black, without a magnifying glass. And it doesn't even mind doing it over a distance, due to such a low divergence...


Oh, and my cat was obviously playing with it, while i wasn't looking, as i found it laying on the floor. She threw it down from the table.. I was very worried, when i found it, but it survived, without a scratch. I got lucky this time.
 

IgorT

New member
Joined
Oct 24, 2007
Messages
4,177
Likes
55
Points
0
Benm said:
That's odd, i run mine from 3.6v rechargeables all the time, and it's still fine. However, current draw is only around 300 mA with that voltage on my unit... quite a big difference between units if you ask me.
Benm..

How did you measure this current? What range on the DMM? I noticed a considerable current and even brightness difference, between measuring in 2A and 20A range.

I didn't try my other meter yet, but what is the most reliable way of measuring the current, without influencing the results?
 

iewed

New member
Joined
Feb 3, 2008
Messages
797
Likes
2
Points
0
I really hope my laser gets here today, I'm starting to get worried that customs may have confiscated it.
 

IgorT

New member
Joined
Oct 24, 2007
Messages
4,177
Likes
55
Points
0
Well, i really hope you're wrong and that you get it..

My second DX200 arrived at the customs today, so i know how you feel.. I hope i get it tomorrow, and that the customs don't get any ideas... They opened the KD50, have seen the slip stating what it is, so i'm guessing there shouldn't be any problems. Unless of course the same officer checks this one, and remembers seeing the same address and starts getting weird ideas about commercial use.. On the other hand, there are so many letters going through their hands, that it would be hard to remember a name, and there is a good chance it won't even get opened..


Did you try tracking your package inside your country, to see if it's there, and where exactly? I can use the same tracking number in our local tracking sites.
 

iewed

New member
Joined
Feb 3, 2008
Messages
797
Likes
2
Points
0
Delivery status information is not available for your item via this web site.
:(, looks like the only site I can use is HongKongPost, and they haven't updated anything since the package shipped.
 

IgorT

New member
Joined
Oct 24, 2007
Messages
4,177
Likes
55
Points
0
iewed said:
:(, looks like the only site I can use is HongKongPost, and they haven't updated anything since the package shipped.
The last info HK post shows, is when the package left HK. No updates after that.

And untill my orders arrive to Slovenia, i can't see them here either. They show up when they are at the customs and i usually get them a day after that, two days max, depending on the hour at which they arrive.


So this could mean, your laser is still on the way.
 

Benm

Well-known member
Joined
Aug 16, 2007
Messages
8,008
Likes
667
Points
113
IgorT said:
Benm..

How did you measure this current? What range on the DMM? I noticed a considerable current and even brightness difference, between measuring in 2A and 20A range.

I didn't try my other meter yet, but what is the most reliable way of measuring the current, without influencing the results?
On the 10A range, which has very low resistance (shunt is just a piece of rather thick wire).

I tried to fix the optical problem, and it came apart where i did not really expect it too. It still works, but the while pcb is now loose from the rest of the unit, and the diode + crystals now move with respect to the tube. They were a bit crooked to begin with though.

I'll probably spend some time trying to get things assembled back sturdily, shouldn't be much of a problem.

The aixiz lens didnt work for me, i only have the ones with the metal collar, and those are either not strong enough to get a narrow beam, or cannot be screwed into the tube deep enough. The thread does fit however.
 

IgorT

New member
Joined
Oct 24, 2007
Messages
4,177
Likes
55
Points
0
Benm said:
On the 10A range, which has very low resistance (shunt is just a piece of rather thick wire).
My DMMs have a 2A(or less) and 20A setting, and in this range, the current flows through a very thick metal rod. So the DMM actually measures the voltage drop on this rod to show the current?

The 2A setting shows one digit more, but always shows less, than the 20A setting. With the KD50 it shows between 10 - 20mA less.

BTW: I charged my 3V rechargable up to 3.8V and the current through the laser was 390mA for a very short time, and quickly dropped down to 310mA. So it's not hard to imagine, why Knimrod measured >400mA with a Li-Po.


Where did you get CR2 3.6V Li-Pos? On DX i can only find a 3V rechargable (Ultrafire). It says it has 800mAh, but if it is a Li-Fe-Po, this capacity doesn't make sense. And i opened one up, and didn't find the two diodes, often used to turn a Li-Po into a 3V battery.
In other shops, i can find 3.6V CR2 Li-Pos, again from Ultrafire, but they are only 650mAh. What capacity do you have? (need them for the AMC conversion and another project)


Benm said:
I tried to fix the optical problem, and it came apart where i did not really expect it too. It still works, but the while pcb is now loose from the rest of the unit, and the diode + crystals now move with respect to the tube. They were a bit crooked to begin with though.
Did the diode and the crystals at least remain in one part?

I would have thought, that the collimator would unscrew from the module.. Or was it too tight, and made you unscrew it in another place?


The aixiz lens didnt work for me, i only have the ones with the metal collar, and those are either not strong enough to get a narrow beam, or cannot be screwed into the tube deep enough. The thread does fit however.
Yeah, when i tried the glass aixiz lens in the DX200 i had the same problem.

But the acrylic one fits, and can be made to go as deep as necesary.. If the threads fit, it would be easy to use it in the KD50 as well.

BTW, is the expander lens adjustable? Are you going to make any pics of the various parts?
 

IgorT

New member
Joined
Oct 24, 2007
Messages
4,177
Likes
55
Points
0
I found a fix for the blinking problem at power on/off.

The problem is not the switch itself, but the fact, that it is not mounted in place. When you press the button, the button pushes on the battery, and the spring on the PCB alows the battery to go deeper into the body. When you release the button, the spring pushes the battery and the switch back, and the contact between the button and the body is momentarily lost.

Sometimes it just dims a bit, othertimes it blinks completelly. I glued the button in with just two drops of glue on the sides, and now this doesn't happen anymore. I like it much better now. It also helps if a spacer is put in, so that there is more pressure from the spring on the PCB, but i really don't want to put stress on it, since it is directly soldered to the LD. Luckily it is strenghtened with hot glue, so the diode doesn't get all the stress.



While tracking the new DX200 i noticed my other two KD50s arrived at the customs today. Means i should get them the day after tomorrow. The DX should come tomorrow, unless the customs send a letter asking for the invoice. That could cause a painfull delay.
 

Benm

Well-known member
Joined
Aug 16, 2007
Messages
8,008
Likes
667
Points
113
I'll try to take some pics while mucking with it.

As for the batteries: i just got them from kaidomain too, i ordered these:
http://www.kaidomain.com/WEBUI/ProductDetail.aspx?TranID=4218

The ones i actually got are blue, not green, and only marked "CR2 3.6V 600mAh", no further info on brand, chemistry etc. They do a good job powering the laser though. Output voltage is the regular lipo 3.6 volts odd.
 




Top