Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



HELP with PLS6.150D

cizin91

New member
Joined
Nov 10, 2020
Messages
3
Points
1
Hi I have had this machine for about 3 years and has been going smooth, however i am having an issue cutting a file.

File in question is


Filetobeprinted..jpg

This is the file, the red lines are for vector cutting and the black parts are for raster. But as soon as i print the file the ULS control panel turns the curves of the file into Tangents or weird splines as shown in the image below:
ULSCPpicture.jpg

I am not sure what the issue is. Below are the settings i am using:
Settings.jpg

I have tried the following:

- Replace the X - belt and the bearings
- Clean the lenses and the mirror.
- Manually Focus the laser
- Tried cutting on thinner piece
- Tried at different power settings

If you have any suggestions it would be a great help.

Also i suck at posting in forums so if any of my file formats etc are wrong i do apologies.

Thanks in advance.
 



WizardG

Well-known member
LPF Site Supporter
Joined
May 9, 2011
Messages
899
Points
63
Replacing parts and trying the pattern on thinner stock won't fix your software issue. Your software isn't following the curves correctly and the splines you're getting are the result of rounding errors. Your software may have some type of 'noise' cleanup function that's set too aggressively.
 

cizin91

New member
Joined
Nov 10, 2020
Messages
3
Points
1
Yea i figured it was an issue between the file and the software. Would you by chance have any idea where i can find the noise reduction. I looked up on google for this issue but nothing there.
 

WizardG

Well-known member
LPF Site Supporter
Joined
May 9, 2011
Messages
899
Points
63
I'm not familiar with your particular software but my initial thought is that your solution is in this window: 1605039291023.png
 

cizin91

New member
Joined
Nov 10, 2020
Messages
3
Points
1
Thanks for your help. I think i have fixed the issue. The culprit was Corel Draw version x6 I had. I just tested in the 2020 Corel version and it worked like a charm.
 




Top