Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



driving a m140

m3vuv

Member
Joined
Feb 21, 2019
Messages
83
Points
8
hi all i recently brought an used supposedly 200hrs m140m 50nm from ebay,seller recomended 1400ma max current,any way i ran it at 1200ma and after about 20mins it died,it was on a laser engraver with a fan cooled diode holder,was running cool,my driver has a ramp up but no ramp down on turn on and off,the ebay seller is saying thats what killed my diode,does this sound a valid reason?,ive a feeling im being fobbed off,cheers m3vuv.
 



lasersbee

Well-known member
Joined
Sep 20, 2008
Messages
17,628
Points
113
Was the previous LD used in the engraver working when you
turned the Laser 'ON' and 'OFF" ??
If so... the replacement Laser should also work with the same
driver if the new LD was install correctly and the Driver Caps
were discharged first.

Jerry
 

m3vuv

Member
Joined
Feb 21, 2019
Messages
83
Points
8
yup was all setup the same seems the guy is trying to make the lack of ramp dowh when turning off an issue.
 

m3vuv

Member
Joined
Feb 21, 2019
Messages
83
Points
8
ive been using a diode from an casio xj-A135 with my driver running 700 ma been running fine for over 2hrs so far,think that shows the ebay seller is trying to get out of replacing it,if what he says is true the one im using should of died by now!.
 

Lifetime17

Well-known member
LPF Site Supporter
Joined
Dec 15, 2014
Messages
5,431
Points
113
Hi m3vuv,
I dont mean to hack on you so forgive me. But now you have a triple post, not good please use the edit button from now on. No offense ..

Rich:)
 

GSS

Well-known member
Joined
Apr 28, 2015
Messages
4,545
Points
113
Hi m3vuv,
I dont mean to hack on you so forgive me. But now you have a triple post, not good please use the edit button from now on. No offense ..

Rich:)
Rich scroll down and look at this guy's other posts. He's nothing but an un grateful ***hole and actually keeps calling me one:)
He's also has asked and opened 10 other threads asking the same thing.
 
Last edited:

Lifetime17

Well-known member
LPF Site Supporter
Joined
Dec 15, 2014
Messages
5,431
Points
113
Hi GSS,
Well sad on him I've heard his mouth ramble on a few times. But unfortunately he has no style, he seems angry with himself so dont take it to heart, your much better than he. As with other members here . Yup conceived in anger upon conception bad seed.

Rich:)
 

GSS

Well-known member
Joined
Apr 28, 2015
Messages
4,545
Points
113
I hear you buddie.:LOL:
No I don't take it personally especially from some loser hiding 1000's of miles away behind a keyboard.
Iv'e been keeping the conversation somewhat civil for the sake of the forum but oh boy I would like to meet some members like him in alley though;)
Sad part or better put pathetic part is I spent alot of time going through lots and lots of old posts looking for an answer for this moron.
That's on me though:whistle:
 
Last edited:

Lifetime17

Well-known member
LPF Site Supporter
Joined
Dec 15, 2014
Messages
5,431
Points
113
Hi Gss,
Keep cool buddy its hard to be humble some times.

Rich:)
 

m3vuv

Member
Joined
Feb 21, 2019
Messages
83
Points
8
Hi m3vuv,
I dont mean to hack on you so forgive me. But now you have a triple post, not good please use the edit button from now on. No offense ..

Rich:)
do forgive me im still trying to get used to this site,its different to other forums im on,may have 3 posts but yet no straitfoward answer to a simple question,ive a feeling a lot of folks here dont know as much as they like to think!!
 

GSS

Well-known member
Joined
Apr 28, 2015
Messages
4,545
Points
113
do forgive me im still trying to get used to this site,its different to other forums im on,may have 3 posts but yet no straitfoward answer to a simple question,ive a feeling a lot of folks here dont know as much as they like to think!!
Probably because they don't know is better said and I certainly don't know but never bragged to know, and just posted to what I read hoping it would help.
You also have to understand there are alot of members that are not active anymore when the A130 were being used back in the day which by your testing it looks like that what you have.
These diode were never made to be put in a laser pointer, so Ca@io never published a paper with how hard we can drive them in hand made pointer in a laser forum started by a hobbyist .
And as is looking for any info on a xj135 was just about in possible as they are so out dated.
Did you buy a complete projector or a bank of diodes?? There could be info printed on the back plus you never even attempted to show any pic's of what you have which might help.

The one member who is most likely to know is "Hakzaw" but he expects some type of forum manners before guiding.
 
Last edited:

Lifetime17

Well-known member
LPF Site Supporter
Joined
Dec 15, 2014
Messages
5,431
Points
113
Hi, yes the A130 diodes are dinosaurs , if thats what he bought the must have came out of a projector with many hours on it.
I test all my diodes doesn't matter what ones with a PSU to see the efficiency at certain currents. Some are high and some are not. Like the A140's at 1.4/1.7mA and the M140's at 1.8mA . I would bring the A130 starting low up to about 1mA,. With a G2 or a 3 element lens.

Rich:)
 
  • Like
Reactions: GSS

m3vuv

Member
Joined
Feb 21, 2019
Messages
83
Points
8
ppl are missing the whole pont the diodes came from a casio xj-a135 and i have no idea what model/make they are,ive asked a few times wha they are but no definative answers!!,its going in a cnc engraver not pointer.
 

GSS

Well-known member
Joined
Apr 28, 2015
Messages
4,545
Points
113
No we very much do understand the question that it's a Ca@io xj-a135 projector and you wan't to know what diodes are in it.
Unfortunately no one seems to know at this point. Iv'e googled as much as iv'e can and can't even find a xj135 for sale.
Give a link to where you bought it from, or a pic or something of the projector's labeling..
Since there's no markings on the back of the diodes like the A140's and M140's like you had mentioned, and they are dying at 1.2A but surviving at .900A then we must assume they are the A130's for now.
Going into a cnc engraver or pointer makes no difference at far as power settings..
 




Top