Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



JL error message.

steve001

Well-known member
Joined
Jun 3, 2007
Messages
2,342
Points
83
Is anyone else when sending a message to JL getting this error code? It's been going on for a few days now. I'm sending txt only.


There is 1 error

This message is invalid (HTML is not allowed).
 
Last edited:



Hap

Super Moderator
Staff member
Joined
Sep 5, 2013
Messages
8,533
Points
113
What message is it steve001? There dosen't seem to be anything, only a sentence which says "This message is invalid". Or is that the message? :)
 

steve001

Well-known member
Joined
Jun 3, 2007
Messages
2,342
Points
83
What message is it steve001? There dosen't seem to be anything, only a sentence which says "This message is invalid". Or is that the message? :)
Essentially yes. A message can't be sent it seems. I is wondering if it's just me is everyone affected? Haven't seen an others mention the problem.
 
Last edited:

Hap

Super Moderator
Staff member
Joined
Sep 5, 2013
Messages
8,533
Points
113
Essentially yes. A message can't be sent it seems. I is wondering if it's just me is everyone affected? Haven't seen an others mention the problem.
Strange. Have you tried using another browser or another device by any chance?

-Alex
 

steve001

Well-known member
Joined
Jun 3, 2007
Messages
2,342
Points
83
Strange. Have you tried using another browser or another device by any chance?

-Alex
I first noticed it when sending a message via my mobile. Then I used Firefox. Waited a few days then tried again.
 
Last edited:




Top