Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Is my hene dying?

mdhcraft

New member
Joined
Aug 20, 2020
Messages
8
Points
3
When I use it it sometimes flicks off for a split second then comes back on. It also seems to have a little struggle striking. Would a soak fix these problem? It's kind of old so I understand that there will probably be problems.
 



Anthony P

Well-known member
LPF Site Supporter
Joined
Oct 7, 2018
Messages
488
Points
63
The first rule of trouble-shooting a HeNe is always suspect the power supply first. Do you have another supply to try? Ballast resistors cook sometimes, which can cause the behavior you are describing.
 

mdhcraft

New member
Joined
Aug 20, 2020
Messages
8
Points
3
The first rule of trouble-shooting a HeNe is always suspect the power supply first. Do you have another supply to try? Ballast resistors cook sometimes, which can cause the behavior you are describing.
I sadly do not have another psu to test it with.
 

paul1598419

Well-known member
Joined
Sep 20, 2013
Messages
18,879
Points
113
I would suspect the driver/supply over the tube as well. Which tube does it use? If you would like. I could troubleshoot it for you free of charge if you pay for shipping. Send me a PM if you are interested.
 

mdhcraft

New member
Joined
Aug 20, 2020
Messages
8
Points
3
I would suspect the driver/supply over the tube as well. Which tube does it use? If you would like. I could troubleshoot it for you free of charge if you pay for shipping. Send me a PM if you are interested.
iirc it's an 1103p
 

mdhcraft

New member
Joined
Aug 20, 2020
Messages
8
Points
3
It's relatively old (i'm pretty sure its from the 80s) and I don't really feel like trying to get it tested, but thanks for the offer. I may sell it for cheap cause I need some extra money.
 

mdhcraft

New member
Joined
Aug 20, 2020
Messages
8
Points
3
So I tried it and it seems to work fine now. But I still don't trust it.
 

VidalWolf

New member
Joined
Jan 9, 2012
Messages
27
Points
3
Howdy.
So in my experience with He-Nes over the decades Ive found that as the tube ages and the gas gets buried by slow sputtering. The tube needs higher voltage / current to run. On the side of the power supply brick if you have the potted brick type, there sometimes is a small potentiometer that can be adjusted. Try turning that up a quarter turn.
 




Top