Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Troubleshooting: Laser burning single hole

ckjmcraft

New member
Joined
Oct 13, 2021
Messages
1
Points
1
I'm needing help troubleshooting an issue:

When sending a job to engrave, the laser head starts engraving at full power and ends up burning a hole through the material. Here's the process of what I've been doing:

- Send job to laser, it starts burning a hole, and I "pause" and "cancel" the job on my Ruida keypad.
- Then I send the same job again, from the computer, and it will then engrave properly.

This happens with every job regardless of file used. I have already cleaned lens and mirrors, and calibrated the laser. I have been using this laser with no issue for months now, so I'm a bit stumped as to why this is happening all of a sudden.

I'm thinking that there may be a connection error somewhere or an issue with the keypad itself.
I have a couple photos attached of the keypad- the all black layers is what appears when the job is sent the first time, and colored layers when I re-process the second time.

Has anyone had any issues with something similar?

Thank you!!
 

Attachments

  • IMG-20211012-WA0001.jpg
    IMG-20211012-WA0001.jpg
    276.5 KB · Views: 1
  • IMG-20211013-WA0006.jpg
    IMG-20211013-WA0006.jpg
    290.9 KB · Views: 1



AquaticHarpy

Member
Joined
Sep 1, 2020
Messages
92
Points
8
Possible the Ruida can not properly write the required code for laser power. Download a file off the keypad, and open it on your computer, compare it to the computers file and play find the difference?
 




Top