Old 04-27-2011, 03:51 AM #17
Junior Member
 
Join Date: Nov 2010
Posts: 15
Rep Power: 0
Meebs is a jewel in the roughMeebs is a jewel in the roughMeebs is a jewel in the rough
Meebs Meebs is offline
Junior Member
 
Join Date: Nov 2010
Posts: 15
Rep Power: 0
Meebs is a jewel in the roughMeebs is a jewel in the roughMeebs is a jewel in the rough
Default Re: 1.4W Laser functioning, but not as expected?

WOOOOOOT! I ordered a tenergy battery for half the price of the ultrafire protected cell I bought earlier and now it works flawlessly. It must've just been a crap battery, or maybe the protection was kicking in or something. Who knows. All I know is now I've got a functioning 1.4W laser, and I'm not buying ultrafire anymore.

Thanks for all your help anyway, guys.


Meebs is offline   Reply With Quote


















Old 04-29-2011, 04:27 AM #18
jcranmer's Avatar
Class 3R Laser
 
Join Date: Mar 2011
Location: Clarksville IN
Posts: 2,109
Rep Power: 13049
jcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond repute
jcranmer jcranmer is offline
Class 3R Laser
jcranmer's Avatar
 
Join Date: Mar 2011
Location: Clarksville IN
Posts: 2,109
Rep Power: 13049
jcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond reputejcranmer has a reputation beyond repute
Default Re: 1.4W Laser functioning, but not as expected?

Quote:
Originally Posted by Meebs View Post
WOOOOOOT! I ordered a tenergy battery for half the price of the ultrafire protected cell I bought earlier and now it works flawlessly. It must've just been a crap battery, or maybe the protection was kicking in or something. Who knows. All I know is now I've got a functioning 1.4W laser, and I'm not buying ultrafire anymore.

Thanks for all your help anyway, guys.
Congrats on getting this going again. I was hoping it was something as easy to fix as a bad battery
jcranmer is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

























Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 01:10 AM.


Powered by: vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC