Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Laser Pointer Store

What happened to my laser?

freshert

New member
Joined
Apr 2, 2008
Messages
482
Points
0
Now the dot of my Romisen L-C030 looks like this.
 

Attachments


el-taco

New member
Joined
Jun 17, 2008
Messages
609
Points
0
From what it looks there might be some junk on the lens or might be modehopping in some weird way.
 

Murudai

New member
Joined
Apr 28, 2008
Messages
2,238
Points
0
Scratches form lines. Dust forms speckles. Mode hopping has an extra dot.

But that's... just weird. Make sure the aperture isn't crossing the beam or anything, and give the lens a nice good rub :)
 

freshert

New member
Joined
Apr 2, 2008
Messages
482
Points
0
Would a can of compressed air help clean the lens? And if it can, where do I buy it here in Perth?
 

thesk8nmidget

New member
Joined
Jul 24, 2008
Messages
1,415
Points
0
i wouldnt use compressed air since it may blow whatever is on the lenses around and scratch the lenses

try a tiny microfiber cloth and cleaning it that way.
 

GooeyGus

New member
Joined
Mar 8, 2008
Messages
2,673
Points
0
looks like liquid. Melting plastic also forms similar shapes :cool:
 

daguin

New member
Joined
Mar 29, 2008
Messages
16,636
Points
0
A simple smeared fingerprint will also give you this pattern.

Peace,
dave
 

diachi

Well-known member
Joined
Feb 22, 2008
Messages
9,592
Points
113
You can easily take the module out of the L-C030, just screw the head off (Theres two sections, if you unscrew it and its just the driver hanging out then theres another sections just at the driver that should screw off) After you take it out just try running the lens with a micro-fibre cloth.

-Adam
 

JLSE

1
Joined
Dec 13, 2007
Messages
3,587
Points
0
There are a few things that can give that pattern on DPSS. One of them is if crazyglue was used to install an IR filter, 2nd, which was already mentioned is mode switching. As the laser breaks in, the output beam from the crystals can change its exiting position, and when this happens the beam exits the crystal ex. to the left of the expander. Where before it was centered and now its hitting a drop of  epoxy on the optics, or an imperfection on the expanding lens. It can also be the crystal set which also happens for no reason at all. I have encountered similar annomalies in my greenie builds, several hours of use after the build :mad:

If you dont want to damage your lenses during cleaning, this is the material I use, but can be hard to find, g00d luck!

http://www.bhphotovideo.com/c/product/27988-REG/Kodak_EK1546027_Kodak_Lens_Cleaning_Paper.html
 

freshert

New member
Joined
Apr 2, 2008
Messages
482
Points
0
I've tried cleaning the lens's (I took the laser apart) with a micro fiber cloth but no luck :-/
 

ArRaY

New member
Joined
Jul 18, 2008
Messages
281
Points
0
Try cleaning the inside of the lens. My lens had a small, longish dust particle on the lens-side that was inside the module, and it was glued in!!Gave a similar pattern like yours.

ArRaY
 

freshert

New member
Joined
Apr 2, 2008
Messages
482
Points
0
ArRaY said:
Try cleaning the inside of the lens. My lens had a small, longish dust particle on the lens-side that was inside the module, and it was glued in!!Gave a similar pattern like yours.

ArRaY
Thanks for the tip. :) Hopefully I fix it!
 

ben74

New member
Joined
Jan 7, 2008
Messages
678
Points
0
Yeah, my labby is so annoying the expander lens in side the laser gets dirty all the time, even after a day i need to clean it again
 

Ace82

New member
Joined
Feb 11, 2008
Messages
1,781
Points
0
It looks like the crystals might be out of alignment. Did you drop it or something? And does it seem to have less power overall?
 




Top