Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Laser Pointer Store

Still no "advanced posting options" for me.

mikeeey

New member
Joined
Jun 7, 2007
Messages
1,772
Points
0
here is what I see, no smiles (besides the message icon), no nothing:
 

Cyparagon

Well-known member
Joined
Sep 12, 2007
Messages
9,586
Points
113
Same here. That being said, you need more browsers.
 

jayrob

Well-known member
LPF Site Supporter
Joined
Sep 21, 2007
Messages
9,867
Points
113
That's all I see...

Are some people seeing anything different?
Jay
 

Kenom

Well-known member
Joined
May 4, 2007
Messages
5,629
Points
63
Ok I'll show everyone how to change that.
 

lasersbee

Well-known member
Joined
Sep 20, 2008
Messages
17,505
Points
113
Yeah... I see [Post Quick Reply] [Go Advanced] just under the "Quick Reply" box
at the bottom of the thread...
I also set my CP Options Message Editor Interface to Full WYSIWYG Editing
not sure if that makes a difference...

Jerry
 
Last edited:

Kenom

Well-known member
Joined
May 4, 2007
Messages
5,629
Points
63
nah you have to click on go advanced.
 

jayrob

Well-known member
LPF Site Supporter
Joined
Sep 21, 2007
Messages
9,867
Points
113
lasersbee, that's the ticket! Thanks!:)



Ken, you must have already had yours set. I could click on 'go advanced' all I wanted but it was the same until I did what Jerry suggested to do.:rolleyes:

Jay
 

shadowvale

Administrator
Staff member
LPF Site Supporter
Joined
Apr 29, 2009
Messages
116
Points
18
can someone make a sticky about this?
 

mikeeey

New member
Joined
Jun 7, 2007
Messages
1,772
Points
0
Yeah... I see [Post Quick Reply] [Go Advanced] just under the "Quick Reply" box
at the bottom of the thread...
I also set my CP Options Message Editor Interface to Full WYSIWYG Editing
not sure if that makes a difference...

Jerry
thanks laserbee:D
I just enabled Full WYSIWYG Editing:eek:
this is what I see now!
 




Top