Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Laser Pointer Store

Sigh... :(

HanMan5000

New member
Joined
May 13, 2009
Messages
259
Likes
6
Points
0
Hi guys..

I'm really sad right now. I finally got the batteries for my laser 200mw from Rayfoss, and apparently the tailcap is partly broken so its not allowing the full current to go though, thus I can not turn on my laser.

Its hard to explain, but I'll try my best..:

When I unscrew the tailcap from the laser, I look and there is supposed to be 2 little metal...things... sticking out for the charge. Well the one on the right is broken. So all I can see is the small slide where its supposed to be.. I looked everywhere and I can't find where it went. So without the tailcap I can't turn on the laser.

I'm very sad now becuase I waited so long just to receive the batteries for this laser.

THis is the laser: www.rayfoss.com

I really don't know what to do now other than to email Faona.. again and ask nicely for a replacement cap.

Anyway, I just thought I'd share my story.. any suggestions on what I should do would be nice.

thanks for reading
 

rpaloalto

New member
Joined
Jun 11, 2009
Messages
1,257
Likes
110
Points
0
Sorry to here this. The only thing I can tell you. Is to do is what Don't laze me told you to do. Get a ball of foil and jam it in their. Make sure the foil is contacting both the sides of the laser and the battery. Try the battery both ways.
If it works Fiona should be able to send you a new cap.

If it wont work then something else is wrong and she should replace it.
 

HanMan5000

New member
Joined
May 13, 2009
Messages
259
Likes
6
Points
0
Ok guys, first of all thank you so much for the replies, really helps me.

Here is a pic of the tailcap, click it and zoom in, its a high resolution. I took 10 photos and this is the best one.


As you can see there is only one sticking out, and there is a spot for another to stick out.

I'm going to try foil and other metals and get back to you all.
 

HanMan5000

New member
Joined
May 13, 2009
Messages
259
Likes
6
Points
0
Alright, I tried foil a bunch of times, it did not work. I put it on the charger and the light is green, it doesn't change. I'm just going to keep it on the charger for a few then retry. Theres so many variables.. Hallu might be right.
 
Joined
Nov 10, 2008
Messages
4,241
Likes
172
Points
0
Sorry to here this. The only thing I can tell you. Is to do is what Don't laze me told you to do. Get a ball of foil and jam it in their. Make sure the foil is contacting both the sides of the laser and the battery. Try the battery both ways.
If it works Fiona should be able to send you a new cap.

If it wont work then something else is wrong and she should replace it.
LOL I bet you mean Faona and not Fiona, as of the girl in the movie "Shrek" :D
 
Joined
Jun 16, 2009
Messages
1,982
Likes
173
Points
0
hmm try a small ball of foil in where the other metal "Fin" should be. That should work! let us know, It has my intrest now!
 

Benm

Well-known member
Joined
Aug 16, 2007
Messages
8,000
Likes
665
Points
113
Try using a multimeter in amperage mode.

Run a connection from the tip of the battery to any un-anodized part of the laser body (the tailcap thread is often a good choice). Just make the connection with the multimeter leads.

If its only a tailcap problem, the laser should come on normally, and you should get a reading of current. I'm not sure what is normal for this laser, but the sites says <650 mA, so anything in the order of 500 mA is good.

If you get zero current but are sure the connection is solid, there is some other problem - like the spring that connects to the other end of the battery, something loose, etc.

If you do get current but no light, your laser is most likely broken.


.. this is assuming the battery is okay. To assert this, measure voltage across it. If that is normal, add some load (bike light bulb or something) and see if voltage keeps acceptable.
 
Last edited:

HanMan5000

New member
Joined
May 13, 2009
Messages
259
Likes
6
Points
0
Ok guys, status update.

I put foil once more and no go. Heres a picture of the foil:


Then I tested the volts of the 18650 battery, then a AA batter.. here are the results. :


AA



I'm baffled.
 

Meatball

New member
Joined
Feb 1, 2008
Messages
2,989
Likes
172
Points
0
Your charger is not working then? What charger are you using? Is it one that they sent you?

I use this one.

It couldn't be your battery, could it? A bad cell?
 

HanMan5000

New member
Joined
May 13, 2009
Messages
259
Likes
6
Points
0
It could be a dead charger, becuase when I put it on the charger it says its green, it doesn't EVER go red.

I am using the on that came originally with the laser, from Faona.
 




Top