Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Second pair of eyes. Have I wired this correct?

Rachel

New member
Joined
Dec 20, 2016
Messages
50
Points
0
Just getting a double check from you guys.
Have I wired this up correct for a current regulator ??

https://postimg.org/image/mxuivu99j/

Thanks !
Rach
 



lasersbee

Well-known member
Joined
Sep 20, 2008
Messages
17,670
Points
113
That all depends on what schematic you followed
and what part numbers/values you used.


BTW.... Don't you already have a Thread open for
the same thing ???


Jerry
 
Last edited:

lasersbee

Well-known member
Joined
Sep 20, 2008
Messages
17,670
Points
113
On your Breadboard Picture Identify (show me) the
Input wires and output wires...

You did not reply to my question about another similar
Thread..........

Jerry
 
Last edited:

lasersbee

Well-known member
Joined
Sep 20, 2008
Messages
17,670
Points
113
Yes, there is another thread about this...

Then Why is he asking same questions on a new
Thread....
Anyway.... I see errors on his Picture.


Jerry
 
Last edited:

Rachel

New member
Joined
Dec 20, 2016
Messages
50
Points
0
Well... there is a common learning tool on the forum...:whistle:



You can't seem to answer my questions... so why should
I answer yours ????

Jerry

Honstely can't see any problem with the circuit except the LD is missing aha.

Thanks
Rachel
 
Last edited:

lasersbee

Well-known member
Joined
Sep 20, 2008
Messages
17,670
Points
113
Honstely can't see any problem with the circuit except the LD is missing aha.

Thanks
Rachel
Looks like you still can't answer my questions...
There is something wrong in your Picture hookup...

BTW... Here's a CLUE...

1) It is bad Forum Etiquette to open more than
one Thread on the same Subject/Project.. It can
be met with RED bars under your Avatar.

2) It is bad Forum Etiquette to Double Post...
That is why there is an [Edit] button at the
bottom of every one of your posts.


Jerry
 
Last edited:

diachi

Well-known member
Joined
Feb 22, 2008
Messages
9,793
Points
113
Rachel, please avoid double posts and duplicate threads (Multiple threads on the same topic).

Thanks!
 

Cyparagon

Well-known member
Joined
Sep 12, 2007
Messages
9,837
Points
113
In addition to issues others have mentioned, You've got some major heat/current concerns to address. The wire is much too small, and the ICs need (separate) heat sinks. You can probably power this on for a few seconds safely, but things will begin to melt soon after.
 
Last edited:

lasersbee

Well-known member
Joined
Sep 20, 2008
Messages
17,670
Points
113
Cyp... If you have a look at the pic in his 1st Post
you will see he originally had the regulators in backwards.
Not to mention the other issues.

He didn't want to do his end of supplying additional
info.. Someone once said....
"A problem well stated is a problem half solved" :whistle:

Jerry
 

Attachments

  • lm317 Backwards-s.jpg
    lm317 Backwards-s.jpg
    70.2 KB · Views: 83
Last edited:




Top