Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Laser Pointer Store

jumpiness / loading issues

c0ldshadow

LPF Founder / Admin
Staff member
LPF Site Supporter
Joined
Mar 17, 2006
Messages
2,820
Likes
333
Points
83
hey everyone,

I received feedback about jumpiness / loading issues in recent thread. In order to help fix this issue I put iframes. This should significantly reduce jumpiness when pages loads I think.

Please post in this thread and let me know if it's better.

Note: you may need to clear your browser cache to notice the difference.

Also this has been implemented in the 3 different LPF layouts

hope this helps

peace
-ave
 

InfinitusEquitas

Well-known member
Joined
Mar 27, 2011
Messages
16,032
Likes
909
Points
113
Haven't really experienced any issues in recent times.

Forum main page loads in 2-3 seconds max for example. Frames should still help though:)

Thanks :beer:
 

c0ldshadow

LPF Founder / Admin
Staff member
LPF Site Supporter
Joined
Mar 17, 2006
Messages
2,820
Likes
333
Points
83
k, yah no problem happy to help

also regarding the reported malware issues, if anyone wants me to take a look at their system for security issues send me a PM and i can use teamviewer and check out your system

hav a good weekend guys
peace
-ave
 

hakzaw1

Well-known member
Joined
Apr 2, 2009
Messages
9,175
Likes
1,335
Points
113
seems Ok for me- but I had a problem w/firehost blocking ' new discussions ' in my social group--
 

Blord

New member
Joined
Dec 24, 2007
Messages
5,368
Likes
356
Points
0
Thanks a lot. I got almost crazy from all that jumpiness. Each time I click on the wrong link when the page settles down.
It is much better now

I am using FF9 btw.
 

offroadfreak8582

Well-known member
Joined
Oct 14, 2011
Messages
2,371
Likes
262
Points
83
I would love to be able to use the search or rep function on my mobile browser everytime i click it now the entire forum jumps like crazy. All other funtions work though :)

Greetings,,
 

jander6442

New member
Joined
Jan 8, 2009
Messages
3,220
Likes
343
Points
0
Mobile and tabs are horrible on the site. I've accidentally unsubscribed to numerous threads and site navigation is horrid. Forget any post that are anything but poking in. I was hoping there would have been something done by now, but no biggie I'm happy if your happy.
 

c0ldshadow

LPF Founder / Admin
Staff member
LPF Site Supporter
Joined
Mar 17, 2006
Messages
2,820
Likes
333
Points
83
hey guys, I am going to put 2 more iframes and I think that will fix the issue. will post back once the changes deployed
 
Last edited:

c0ldshadow

LPF Founder / Admin
Staff member
LPF Site Supporter
Joined
Mar 17, 2006
Messages
2,820
Likes
333
Points
83
please try clearing browser cache and see if it's better now
 

Arctic101

New member
Joined
Dec 5, 2012
Messages
1
Likes
0
Points
0
Sorry for a stupid question

How do you start a new thread? Sorry Im using Galaxy S2 smartphone... no Computers in my house.
 
Joined
May 20, 2012
Messages
301
Likes
7
Points
0
I'm still getting "audio spam commercials".
Just got one for Iams dog food. It IS coming from this site.
Only happens here.

Just got another one. 10:53 am. Blocked by pop up blocker.
Got another one as I am writing this!
 
Last edited:




Top