Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



It just won't burn!!!!!! SenKat GB in a torch

danielbriggs

New member
Joined
Aug 16, 2007
Messages
380
Points
0
Hi,

I FINALLY got my parts from the US and spent the afternoon putting them in a 2x AAA mini mag copy - as good as though.

My "circuit" is a 16V 47uF Electrolytic Capacitor piggybacked onto the LD, and a current resistor (10 ohm) from the 2x 1.5V AAA batteries. Very neatly packed into the torch. I measured twice and cut once'd on everything - so not to blow my presicous LD.

I get about 240mA on fresh bats, and about 160mA on an old set. It's bloddy bright - I think I might be investing in some goggles very quickly, as I like my eyes as they are.

It just won't pop/burn/etch/light/melt ANYTHING!
I even went to our local balloon shop and bought a bag of black balloons to try - nothing! I left it there for about 60 seconds, and it won't burst. It just sits there being balloonish.

I did get a tiny puff of smoke from a match - but alas, it did not light.

I must be underpowering this LD, but I've followed the reccomended specs for basically everything - bar the torch itself - but that's just a fancy case.

Being in the UK, I don't really want a $17 LED, and the fact of ordering more taking about 4 weeks. The last GB one took the best part of 3 weeks.

Also, for this kind of work - DVD drive lasers etc. - what are the best goggles - I know there is a search button, and I have looked, but I get confused with all the , 3-5 transparency etc. Could someone definitvly say what I should be looking for, where I can buy them from the UK, or US, and if from the US, could I paysome for them and they send them to me via themselves if the company doesn't post out to the UK!


Lastly, what kind of duty cycle is best? I've heard 60/60 works well. Can anyone advise better?
Nothing gets hot in the case.....

Ta!


Dan :)
 



Gazoo

Active member
Joined
Jun 9, 2007
Messages
3,199
Points
38
Something is wrong with your measurements. With a 2.2 ohm resistor and a pair of alkaline batteries you would be feeding the diode appx. 160ma's. The 10 ohm resistor is the problem if I am reading your post correctly..
 

Kenom

Well-known member
Joined
May 4, 2007
Messages
5,629
Points
63
are you making sure your focus is right dead on? the focus can be the be all end all when it comes to burning. The easiest way is to get some smoke or fog on teh beam and you will see literally where it comes to a focus. =======>I<======== the "I" in the asci represents your focal point. give it a try.
Ken
 

LarryQ

New member
Joined
Aug 13, 2007
Messages
726
Points
0
If you are really getting those current readings..then I think it's a focus issue.

160Ma should be plenty of juice to burn...and your higher number is Pushing it....It's not completely out of control high..but watch your ON times....!!!

Focus that beam down to a Tiny bright dot..and it SHould burn very well!!!

other than that...did you open up the back of the black plastic lens???

http://www.laserpointerforums.com/forums/YaBB.pl?num=1190476363

Larry
 

danielbriggs

New member
Joined
Aug 16, 2007
Messages
380
Points
0
Gazoo said:
Something is wrong with your measurements. With a 2.2 ohm resistor and a pair of alkaline batteries you would be feeding the diode appx. 160ma's. The 10 ohm resistor is the problem if I am reading your post correctly..
Hold on.... V = I x R
R = V / I
R = 3.05 / 0.240 = 13 Ohms

????
 

Gazoo

Active member
Joined
Jun 9, 2007
Messages
3,199
Points
38
I have double and triple checked, there is no way you can get those current readings with a 10 ohm resistor....2.2 ohms will give appx. 160 ma's.
 

Gazoo

Active member
Joined
Jun 9, 2007
Messages
3,199
Points
38
danielbriggs said:
[quote author=Gazoo link=1190489481/0#1 date=1190489882]Something is wrong with your measurements. With a 2.2 ohm resistor and a pair of alkaline batteries you would be feeding the diode appx. 160ma's. The 10 ohm resistor is the problem if I am reading your post correctly..
Hold on.... V = I x R
R = V / I
R = 3.05 / 0.240 = 13 Ohms

????
[/quote]

You have to take into account the voltage drop across the diode.
 

danielbriggs

New member
Joined
Aug 16, 2007
Messages
380
Points
0
LarryQ said:
If you are really getting those current readings..then I think it's a focus issue.

160Ma should be plenty of juice to burn...and your higher number is Pushing it....It's not completely out of control high..but watch your ON times....!!!

Focus that beam down to a Tiny bright dot..and it SHould burn very well!!!

other than that...did you open up the back of the black plastic lens???

http://www.laserpointerforums.com/forums/YaBB.pl?num=1190476363

Larry

When I first started the focus was a big fat circle - but after tuning it down - I got a super fine dot about 6cm from the lens cap.

And no... I've not enlarged the plastic hole - will do this tomorrow - will this really help?


Thanks,

Dan :)
 

danielbriggs

New member
Joined
Aug 16, 2007
Messages
380
Points
0
Gazoo said:
[quote author=danielbriggs link=1190489481/0#4 date=1190490164][quote author=Gazoo link=1190489481/0#1 date=1190489882]Something is wrong with your measurements. With a 2.2 ohm resistor and a pair of alkaline batteries you would be feeding the diode appx. 160ma's. The 10 ohm resistor is the problem if I am reading your post correctly..
Hold on.... V = I x R
R = V / I
R = 3.05 / 0.240 = 13 Ohms

????
[/quote]

You have to take into account the voltage drop across the diode.[/quote]


Shit....

Totally forgot about that. So what is the voltage drop? I've been testing it like 100 times with a spare UV 5mm LED I had knocking around.

So a resistor swap out it is tonight!


Thanks!
 

LarryQ

New member
Joined
Aug 13, 2007
Messages
726
Points
0
Can't hurt... ;D

Well...Unless you butterfinger it and drive the exacto knife into your hand..... :p

Just be careful and don't stick the blade in too far..lest you scratch the lens!!!

Larry
 

Gazoo

Active member
Joined
Jun 9, 2007
Messages
3,199
Points
38
danielbriggs said:
Shit....

Totally forgot about that. So what is the voltage drop? I've been testing it like 100 times with a spare UV 5mm LED I had knocking around.

So a resistor swap out it is tonight!


Thanks!
The voltage drop will vary depending on how much voltage is applied! Do the resistor swap and use a 2.2 ohm resistor. It will then burn like crazy...and be careful..it will be super bright!
 

danielbriggs

New member
Joined
Aug 16, 2007
Messages
380
Points
0
Gazoo said:
The voltage drop will vary depending on how much voltage is applied! Do the resistor swap and use a 2.2 ohm resistor. It will then burn like crazy...and be careful..it will be super bright!

Good job I bought some more low value resistors last time I went to maplins yesterday. I used the last few a week back.

I'll let you all know in the next hour :-D


Dan :)
 

Gazoo

Active member
Joined
Jun 9, 2007
Messages
3,199
Points
38
Hi Dan,
I don't have the Aixiz module you and others do, but you might also want to remove that plastic bit everyone is talking about before you fire it up.
 

danielbriggs

New member
Joined
Aug 16, 2007
Messages
380
Points
0
OMG!

Now that is fantastic!
I'm going to make more of these :-D

Senkat! - 2 more please - I'll add my order to your post asap!
I think a blue would be a bit too ambitious straight away, I'll step it up like this: loads of reds! a few greens, and then try a blue!

BTW: Cheers guys for all your help - I'll be sticking around here for a while!
I'll enlarge the lens hole first thing tomorrow.


Ta!


Dan :)
 

a_pyro_is

New member
Joined
Aug 15, 2007
Messages
790
Points
0
I'll take that to mean you're burning everything in sight now! ;D ;D ;D
Please take care to burn the everything, and not the sight. ;)
Great it's working. Post some pics!
 




Top