Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



G2/G9 Lens Not Giving More Output - Am I doing It Wrong?

IsaacT

Well-known member
Joined
Aug 25, 2010
Messages
5,947
Points
83
Okay, so I have never been too clear about this "G" Lens business. I would like to get it figured out so that I know what my output is on my 9mm build. I will keep using the Aixiz, but for dick comparing rights I need to know! Lol.

So I just compared everything and the outputs are almost identical. My thought is maybe my G lens is bad? Or something. I took dot-shots to compare my output with a standard Aixiz Lens.

With G Lens:



With Aixiz 3-Ele Lens:




There were slightly different settings on the camera which is why one looks like it is dimmer.

Any advice would be great. I still have a sealed G9 Lens I could try, but I dont want to mess up a lens.

Thanks,
Isaac
 



IsaacT

Well-known member
Joined
Aug 25, 2010
Messages
5,947
Points
83
I LPM'd the G9 and the Aixiz(G9 is supposed to be the same/similar to G2) and they came out to be the same output roughly.
 

ZeroLaser

New member
Joined
Jan 27, 2013
Messages
96
Points
0
Well, it looks like the G9 is equivalent to a G2 in output according to http://laserpointerforums.com/f44/wich-lens-better-burning-focus-82965.html

I would guess that if it is altering the beam shape in anyway that would introduce some loss, but that is a guess based on intuition and not knowledge or experience. If you LPM'd it then you probably have your answer though unless the difference is so small that it could just be how clean the lens is. How small was the difference and what are the raw output?
 

grainde

Well-known member
Joined
Jan 29, 2012
Messages
3,163
Points
113
Have you set it up correctly? Do a search for Jayrobs G1 lens, he has a schematic on exactly how to put the lens in the holder.:beer:
 

IsaacT

Well-known member
Joined
Aug 25, 2010
Messages
5,947
Points
83
I followed those instructions and while I get a dot I get hella wings. :/
 

grainde

Well-known member
Joined
Jan 29, 2012
Messages
3,163
Points
113
I think its normal to get wings and a much worse dot with the G's on a MM diode. You should have around 20 - 30% more output though!

Have you made sure the lens is lying flat in the holder? I had a similar output once with a G9 and it was because the lens wasnt seated properly in the base of the lens holder. It was slightly at an angle and hadnt been pushed down far enough on one side. If you are using DTRs holder the lens is tight in the holder and will need a lot of "jiggling" to get it in properly! It needs to be right at the very bottom and the little screw thingy needs to be screwed deep into the holder, not sitting at the surface.

Have you made sure that the flat side of the lens is facing the diode? Often when you try to put the lens in it will flip over and have the wrong face pointed at the diode...

Ill just mention it anyway, but the lens should be at the very bottom of the lens holder and close to the diode on the focus adapter.

Last thing, check its clean.:beer:
 
Last edited:

IsaacT

Well-known member
Joined
Aug 25, 2010
Messages
5,947
Points
83
I think it may be the cleanliness issue. I will clean it tomorrow and report back.
 




Top