Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Laser Pointer Store

1.2W 445nm pointer strange problem

Thomaskt

New member
Joined
Oct 18, 2013
Messages
6
Likes
0
Points
0
Hello to everyone here from another new user :)

I would like to find solution for my problem with my 445nmhandheld so i hope that someone will know what causes the problem.

This is blue handheld laser that i have.
LZSK - Stick 445nm 1W Focusable Blue Laser Pointer

The problem is next - laser just wont work anymore. (yeah, worst possible problem).
So whats happening: when i press power button it just gives me veeeeeeery dimmish light from diode. But the diode itself is not dead (at least i think) because (now comes weird part) sometimes when i leave laser turned ON, after some time it just starts to lase?!?!?
Im not new in lasers and electronics, i am repairing laserpointers, dmx, ilda lasers etc for couple of years, even soldering diodes itself (wires from LD chip to holder etc...) but this problem makes me crazy because i cant find way to pull out laser head and electronic...there isnt (or i cant see it) any kind of pin or screw or something that holds it inside of a body but i cant take it out. When i take batteries out and ty to moove head inside of a body, i can move it up-down for 1mm but cant find whats hold it in place....
Does anybody have idea what could cause the problem or how to take it out?

Thank you very much

Best,
Tom
 
Last edited:

Tmack

New member
Joined
Oct 13, 2013
Messages
2,478
Likes
130
Points
0
When you say it starts to lase, is that at full power? If so you may have a loose connection somewhere. When you said it was dim I thought you may have put the battery in backwards for a sec and corrected it only to find out you fried something, but if it randomly starts working then you may have a loose wire. Hard to guess without seeing the problem. Good luck
 

Thomaskt

New member
Joined
Oct 18, 2013
Messages
6
Likes
0
Points
0
Yes, when it starts to work it works at max. power. It goes like this...i turn the switch on and leave it on a table pointed to wall (last time i fried my pillow - idiot i know) and then, after totally random time it just starts to work, nobody is touching it or moving it so i doubt its a "wire" or something similar causing a problem...i dont know :\
Bigest problem is that ...i cant find way to dissamble it and that makes me grrrrrr.

Anyway, thanx for your reply....anyone else have any idea? .\
 

ZRaffleticket

Well-known member
Joined
Feb 4, 2010
Messages
2,961
Likes
555
Points
113
Have you tried slapping it or shaking it?

No, seriously, have you?

My 635nm rifle does the same thing. In my case, its a loose connection between spring and driver. Sudden movements are enough to change the output.
 

Thomaskt

New member
Joined
Oct 18, 2013
Messages
6
Likes
0
Points
0
Sure i did, thats the first thing i've tried :) no change in dimmish light . I even tried to shaket it while its on but it works normally without stopping. And also, what i forgot to mention....when it starts to work, it works for some time and the goes back off to dimm...
 

Thomaskt

New member
Joined
Oct 18, 2013
Messages
6
Likes
0
Points
0
Hre are some news :) i just decide to let it ON all night directed to wall (so i dont burn my house over night).
When i woke up, laser was working! And it still works....and here is picture how beamspot looked like before laser wanted to lase and now...
So what is happening i dont know.....now it works normally again....
Any ideas what could be worng?


 

Thomaskt

New member
Joined
Oct 18, 2013
Messages
6
Likes
0
Points
0
Its hard to tell what is going on in the second photo because its overexposed. Could you possibly tell us in detail what we are looking at? I'm guessing its a dirty lens or your beam looks like a flashlight? Perhaps even both?
Dude...did you read this from the start???
 




Top