Welcome to Laser Pointer Forums - discuss green laser pointers, blue laser pointers, and all types of lasers



Search results

  1. M

    Newbie not getting full amps from driver with test load

    Sorry, I'm quite new to electrical stuff and so I'm still learning about the theory and terminology. When you wanted me to measure the input and output voltages, do you mean the voltage across the 12V & 5V sources and across the laser driver output pins respectively, instead of just across the...
  2. M

    Newbie not getting full amps from driver with test load

    @Cyparagon Sorry for the delay. It's been a week. Yes, I tried changing from the initial 4 diodes that I was using to the 3 recommended earlier and the 1Ω that I have been primarily measuring across. I tried what you suggested and there is up to a 0.06V variance in the 12V supply and possibly...
  3. M

    Newbie not getting full amps from driver with test load

    I will reach out to techhood and see what they have to say.
  4. M

    Newbie not getting full amps from driver with test load

    Sorry for the delay in testing and getting back. It's just because of who I am as a person :ROFLMAO: I was able to set up an old 5V 1A USB charger as a constant source for the TTL input on the driver board. With that and the 12V 6A supply running just the driver the maximum output I was able...
  5. M

    Newbie not getting full amps from driver with test load

    The PWM signal is coming from the Rambo board which is currently sharing the power supply with the driver. Nothing else is running off it as I have disconnected the stepper motors and other components. I don't have a power supply that's 5V other than a USB charger, but I could cut one of my old...
  6. M

    Newbie not getting full amps from driver with test load

    I'm using a 12V 6A rated power supply at the moment. Verified the 12V supply at the driver and removed a diode from the test load. Getting virtually the same results other than a 0.01V difference on the test load.
  7. M

    Newbie not getting full amps from driver with test load

    Oh, sorry, is the Google Photos link not working? I can reupload them to IMGUR In the morning and then post them
  8. M

    Newbie not getting full amps from driver with test load

    The title sums things up pretty well, but let me give you some background. I am pretty much a complete newbie to everything electronic, mechanical, and optical. I have some background in computer programming but have largely stayed out of the hardware side of things. I have built a Lowrider v2...
  9. M

    Hello from Ontario!

    I'm up / out in Orillia. Lovely little place, for the most part.
  10. M

    Hello from Ontario!

    Good day, all! I'm a new member from Ontario, Canada that is diving in with a DIY laser CNC machine. I have limited knowledge of electronics and mechanics and no history with optics. I do have a little bit of a background with computer programming but for the most part, this has been a case of...




Top