Old 07-22-2014, 11:57 AM #1
Class 1 Laser
 
Join Date: May 2014
Location: Limbaži, Latvia
Posts: 84
Rep Power: 7
Shobos is just really niceShobos is just really niceShobos is just really niceShobos is just really nice
Shobos Shobos is offline
Class 1 Laser
 
Join Date: May 2014
Location: Limbaži, Latvia
Posts: 84
Rep Power: 7
Shobos is just really niceShobos is just really niceShobos is just really niceShobos is just really nice
Default Under voltage - Bad for M140 ?

Hello and greetings ! So I recently got cheapo china 445nm driver for M140 diode, and I added 1000uf 10v cap at the output, and it works great at 1.58 amps, but when I turn it off, laser still emits a very little light,it is like 10 times weaker than 1 mw red laser, You can see it only when you shine it on a dark surface. I can see it for about 2 seconds wich comes from capacitor as expected so My question is will this 2 second undervoltage will not cause any damage to diode ? Thanks in advance.



Last edited by Shobos; 07-22-2014 at 12:02 PM.
Shobos is offline   Reply With Quote


















Old 07-29-2014, 05:18 PM #2
BShanahan14rulz's Avatar
Class 3B Laser
 
Join Date: Dec 2009
Posts: 3,175
Rep Power: 3651
BShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond repute
BShanahan14rulz BShanahan14rulz is offline
Class 3B Laser
BShanahan14rulz's Avatar
 
Join Date: Dec 2009
Posts: 3,175
Rep Power: 3651
BShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond reputeBShanahan14rulz has a reputation beyond repute
Default Re: Under voltage - Bad for M140 ?

Nope, no damage. You're right, just an output cap discharging.
BShanahan14rulz is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

























Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 08:44 AM.


Powered by: vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC