Old 04-11-2010, 04:26 PM #1
GoRdOn_B's Avatar
Class 2M Laser
 
Join Date: Jul 2008
Location: Slut Lake
Posts: 663
Rep Power: 32
GoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant future
GoRdOn_B GoRdOn_B is offline
Class 2M Laser
GoRdOn_B's Avatar
 
Join Date: Jul 2008
Location: Slut Lake
Posts: 663
Rep Power: 32
GoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant futureGoRdOn_B has a brilliant future
Default Camera Problems

Ok so.. Lately when i haven been taking pictures i have been getting these lines through my pix like my camera is broken. its not laser damage, im pretty sure about that. it happens sometimes at random it seems. I will take a few and there will be these lines all through the picture and sometimes half way through and it doesn't do it all the time. im not sure what it is. i thought it might have been because the lens was facing the sun but it will do it when its not. Also those lines arent in the same spot.. Sometimes its half way, other times its all the way. Then not at all.

If i knew the proper photography terms i would google it.. but i dont.. so here i am.


Here are some examples.







The picture below was taken on the same day as the one above and it does not have the lines.
I took about.. Umm.. 300 pictures that day and nearly 1/3 of them were messed up like that. but not all of them.



It seems to do it on zoom but not always.
My macro shots don't ever have them in there. as far as i have seen.



Do i just need to get it cleaned or is it broken?
It still takes nice pictures.. just kinda when it wants.


Does anyone have any ideas as to what might be causing the problem?



Also..
Camera has been dropped. lol a few times.
But not recently. not for at least 5-6 months for sure. I am the only one who uses it and i take it with me pretty much everywhere i go.

It is a Cannon SD1200 IS if that even matters


__________________
~Forget the Tv... I'd rather Hit the Streets & do Graffiti.
GoRdOn_B is offline   Reply With Quote


















Old 04-11-2010, 04:40 PM #2
HIMNL9's Avatar
Class 4 Laser
 
Join Date: May 2009
Location: Lost somewhere in the EU mess ;)
Posts: 5,416
Rep Power: 1479
HIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond repute
HIMNL9 HIMNL9 is offline
Class 4 Laser
HIMNL9's Avatar
 
Join Date: May 2009
Location: Lost somewhere in the EU mess ;)
Posts: 5,416
Rep Power: 1479
HIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond reputeHIMNL9 has a reputation beyond repute
Default Re: Camera Problems

It's a bit difficult to figure what's wrong on your camera just seeing the pics ..... it's like if something in the camera is adding raster disturbs when the CCD is scanned ..... some pins or something got disconnected or making intermittent contact inside, maybe due to the times it dropped ..... but really, difficult to say, without the camera in hand, sorry .....
__________________
High Impulse Multipath Neutron Laser (mark 9 ) (LOL)
Dare mo mita koto no nai, kaze, kumo, suna, umi ..... Kokoro no hate no doko ka eien ga kagayaku.
HIMNL9 is offline   Reply With Quote
Old 04-11-2010, 05:44 PM #3
Benm's Avatar
Class 4 Laser
 
Join Date: Aug 2007
Location: Netherlands
Posts: 7,913
Rep Power: 11769108
Benm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond repute
Benm Benm is online now
Class 4 Laser
Benm's Avatar
 
Join Date: Aug 2007
Location: Netherlands
Posts: 7,913
Rep Power: 11769108
Benm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond repute
Default Re: Camera Problems

Do you see it also in the preview before you actually take the picture?

I've had very similar errors with my canon A520, but only twice. Happened for no apparent reason, no special lighting conditions or anything, just a holiday snapshot. I've taken many pictures with that camera after it occured, but it never did again. It's been a few years, and the camera still works although i rarely use it anymore.

In my case the lines did show up on the preview screen -after- taking the picture so i immediately noticed something was wrong. Just taking the picture again, without even powering down, produced a good image. The lines only appeared on part of the image (about half i'd say).
Benm is online now   Reply With Quote
Old 04-11-2010, 06:06 PM #4
Raybo's Avatar
Class 2M Laser
 
Join Date: Oct 2008
Posts: 534
Rep Power: 602383
Raybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond repute
Raybo Raybo is offline
Class 2M Laser
Raybo's Avatar
 
Join Date: Oct 2008
Posts: 534
Rep Power: 602383
Raybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond reputeRaybo has a reputation beyond repute
Default Re: Camera Problems

Did you try a different card in the camera?
Raybo is offline   Reply With Quote
Old 04-11-2010, 06:07 PM #5
Damien's Avatar
Class 1 Laser
 
Join Date: Apr 2010
Location: CalifornIA
Posts: 68
Rep Power: 9
Damien is on a distinguished road
Send a message via ICQ to Damien Send a message via Yahoo to Damien Send a message via Skype™ to Damien
Damien Damien is offline
Class 1 Laser
Damien's Avatar
 
Join Date: Apr 2010
Location: CalifornIA
Posts: 68
Rep Power: 9
Damien is on a distinguished road
Send a message via ICQ to Damien Send a message via Yahoo to Damien Send a message via Skype™ to Damien
Default Re: Camera Problems

Well after mounting a Samsung Digimax to my dog and it hitting the pavement, it gets lines from time to time.
__________________


5mW 650nm Red Keychain
20mW 650nm Red Pointer
100mW 405nm Focusable Violet Pointer
50mw 532nm Green Pointer
500mw 532nm Green Kaleidoscope


Damien is offline   Reply With Quote
Old 04-11-2010, 09:35 PM #6
Morgan's Avatar
Class 3R Laser
 
Join Date: Feb 2009
Location: Bedfordshire, UK
Posts: 2,178
Rep Power: 674
Morgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond repute
Morgan Morgan is offline
Class 3R Laser
Morgan's Avatar
 
Join Date: Feb 2009
Location: Bedfordshire, UK
Posts: 2,178
Rep Power: 674
Morgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond reputeMorgan has a reputation beyond repute
Default Re: Camera Problems

This is definitely NOT an optical problem with the camera so cleaning lenses etc will have no real effect. There is nothing that explains the lines from that point of view. I think you should get in touch with Canon directly and show them the photos. They will likely be able to diagnose the problem and suggest a course of action.

Nice eye for a shot BTW!

Good luck...

M
__________________
Do you want to build a laser? But, you know nothing about what is needed, right? Then you need to try the, "I Want to Build a Laser", thread! Everything you wanted to know to get started and more! An easy guide as to what you need and why!

Another good guide can be found here from goninanbl00d - "First Build Guide"
(Temporarily Unavailable)

" ... Lasing on a sunny afternoon." The Kinks.

"Lasing on a Sunday Afternoon." Queen.

" Lase-y Sunday afternoon, I've got no mind to worry... " Small Faces.

"... Yes. It died during the night... So I cooked it! It was very nice." My Dad

Assembly services, parts machined and consultations for specialist builds available. PM me if you need something. Thanks.
Morgan is offline   Reply With Quote
Old 04-11-2010, 11:04 PM #7
Banned
 
Join Date: Aug 2009
Posts: 2,203
Rep Power: 0
Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay
Crazy Jay Crazy Jay is offline
Banned
 
Join Date: Aug 2009
Posts: 2,203
Rep Power: 0
Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay Crazy Jay
Default Re: Camera Problems

I would say the image sensor is getting weak. Canon can repair it for free if it's still under warranty.

When an image sensor is damaged it will show lines like that. It will have to be replaced.
Crazy Jay is offline   Reply With Quote
Old 04-12-2010, 12:09 AM #8
aryntha's Avatar
Class 3R Laser
 
Join Date: Nov 2009
Location: Evergreen, CO
Posts: 2,027
Rep Power: 3388
aryntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond repute
aryntha aryntha is offline
Class 3R Laser
aryntha's Avatar
 
Join Date: Nov 2009
Location: Evergreen, CO
Posts: 2,027
Rep Power: 3388
aryntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond reputearyntha has a reputation beyond repute
Default Re: Camera Problems

As the scanlines of the CCD are showing, this is most likely a CCD amplifier/ADC problem. It likely only shows itself when certain voltage threshholds are reached coming out of the CCD op-amps. So it likely depends on overall brightness of the shot: from what I saw, both of the shots that you displayed that show it, have a high overall average luma, the ones that don't, are more contrasted and lower luma overall.

I've dealt a lot with Canon's repair department; specifically the one in Oak Grove IL, which handles the powershot line. (I've also dealt with the New Jersey department which handles the DSLR lines.)

Generally, this is a modular replacement. The CCD unit is plug and play. If it's not in warranty the charge will likely be $250-$350, which could put it out of the "worth it" window for getting it repaired.

However, sending it in will not hurt as they will contact you with an estimate before performing any work - and you are not obligated, depending on the price they come back with.
__________________

3392nm:REO LHIP HeNe 2mW ∙ 980nm:OLIKE 155mW

808nm:OLIKE 200mW ∙ JETL PLC 600mW(682pk)
780nm:OLIKE 120mW
685nm:18650 47mW
671nm:PGL3M 281mW DPSS ∙ PGL3C 278mW
655nm:OLIKE 221mW ∙ Yob 320mW
638nm:Sanyo 40mW ∙ HL63133 200mW ∙ PGL3C 463mWpk ∙ ML520 700mW
633nm:JDS1145 HeNe 28mW ∙ JDS1145 HeNe 26mW
612nm:MG 05LOR151 HeNe 3mW ∙ REO LSTP 3mW
609nm:REO LHOR 1mW
604nm:REO LSTP 2mW
594nm:Rigel 3mW ∙ PGL3C 15mWpk ∙ Lasos 7512 3mW ∙ CNI MGL3 58mWpk
589nm:CNI PGL3C 106mW ∙ CNI PGL3C 85mW
575nm:Shenzen Opto 30mW
561nm:CNI PGL3C 30mW(41pk)
556nm:CNI PGL3C 20mW(22pk)
544nm:JDS1675P HeNe 2mW ∙ REO LHGR 2mW ∙ Lasos 7786 2mW
532nm:PGL3C 150mW(180pk) ∙ PGL3C 578mWpk ∙ PLC 440mWpk
515nm:JDS 221420GL ArI 30mW
510nm:52mW DG#2 ∙ 50mW 26650 DG
488nm:Nlx DPSS 7mW ∙ JDS 2214 ArI 40mW ∙ JDS FCD488 DPSS 25mW
ML:MG 65A106025 ArI ML 115mW
476/480nm:Nichia DDD 28mW
473nm:PGL3A 45mW(80pk) ∙ PGL3C 110mWpk ∙ PGL3C 95mWpk
465nm:DTR NDB7676 2.03w
458nm:JDS 2214VL 8mW ∙ JDS 2214VL 12mW ∙ RHD Diode 1.7W
452nm:Osram SM 47mW
445nm:Yob 1410mW ∙ PGL3C 1200mW ∙ DTR-EHG 32650 2136mW
405nm:Yob 630mW ∙ Qfox 750mW ∙ JETL PLC 780mW
aryntha is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



























Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 04:12 AM.


Powered by: vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC