Old 11-19-2011, 05:41 PM #17
lazeerer's Avatar
Class 3B Laser
 
Join Date: May 2010
Location: CT
Posts: 3,664
Rep Power: 782
lazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond repute
lazeerer lazeerer is offline
Class 3B Laser
lazeerer's Avatar
 
Join Date: May 2010
Location: CT
Posts: 3,664
Rep Power: 782
lazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond repute
Default Re: No Webpage

^^^

+1

Hopefully its an Easy fix.

That is exctly what my screen looks like too.


__________________


405nm 1013mW In Cree Z5 , 850mW LaserGLow Electra Mod , 583mW C3 BDR
445nm 3.6W Monster Freak TEC 9mm, 3.1W Fat Boy Build , 2.9W Big Stainless , 2.7W Big Black, 2W Arctic G2 , 1.8W C13
473nm 178mW CNI-PGL-III-C , 56mW CNI-PGL-III-C
488nm 52mW OPSL SAPPHIRE 488-50, 59mW SS Melles Griot BCD-50&BCD-25 35mW
515nm 83mW Direct Green Diode Fully Custom Host
532nm 617mW RPL Style , 213mW CNI-PGL-III-A , 120mW DIY SS C3
589nm 130mW CNI-PGL-III-A
594nm 13mW CNI-PGL-III-C
632nm 4mW HeNe
635nm 1130mW Fenix TK35 ML501P73 , 918mW Small Sun ZY ML520G71
650nm 1056mW Polished CNI-PGL-C Mod, 5W Custom Build Red Devil
658nm 430mW LOC 826 Brinyte A20 , LCC 390mW C3 3 mode
660nm 500mW SS LQ ignis
671nm 800mW PowerModulem, 9mW Black Pen
685nm 44mW MXDL 2x AAA Pen, 41mW, 130mW Stainless Shadow
780nm 127mW Pen
808nm 758mW Fire Dragon From DJNY
LPM's 2W/5W Ophir
SPECTROMETER - 390nm to 980nm



All My Reviews, Tips & Mods Are Here Now: >Reviews<


Check Out My YouTube Video's Here:
http://www.youtube.com/user/Lazereer

Last edited by lazeerer; 11-19-2011 at 05:44 PM.
lazeerer is offline   Reply With Quote


















Old 11-19-2011, 06:34 PM #18
ShortyInCanada's Avatar
Class 2M Laser
 
Join Date: Mar 2011
Location: Beautiful British Columbia
Posts: 617
Rep Power: 3287
ShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond repute
ShortyInCanada ShortyInCanada is offline
Class 2M Laser
ShortyInCanada's Avatar
 
Join Date: Mar 2011
Location: Beautiful British Columbia
Posts: 617
Rep Power: 3287
ShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond reputeShortyInCanada has a reputation beyond repute
Default Re: No Webpage

That picture is what both my home systems look like. Except I can load the pages. The ads and banners are like that though. The two main top one show but all others are blocked.
Both running XP with IE as the browser. All the latest patches & updates are installed too.
My system at work is Linux based with Firefox. It has no problems (other than bandwidth through the LAN, but that's not your problem.)
Sounds like Firefox is the browser to use...

Last edited by ShortyInCanada; 11-19-2011 at 06:36 PM.
ShortyInCanada is offline   Reply With Quote
Old 11-19-2011, 07:21 PM #19
Ghostchrome's Avatar
Class 3R Laser
 
Join Date: Aug 2011
Location: Southern California
Posts: 1,155
Rep Power: 186
Ghostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond repute
Ghostchrome Ghostchrome is offline
Class 3R Laser
Ghostchrome's Avatar
 
Join Date: Aug 2011
Location: Southern California
Posts: 1,155
Rep Power: 186
Ghostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond repute
Default Re: No Webpage

Yeah, it's an IE problem. The forum works fine on my Mac, but when I try it on my PC it's all wacked out.
Ghostchrome is offline   Reply With Quote
Old 11-23-2011, 04:36 AM #20
Hemlock_Mike's Avatar
Class 4 Laser
 
Join Date: Jan 2007
Location: North Iowa
Posts: 6,222
Rep Power: 111795
Hemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond repute
Hemlock_Mike Hemlock_Mike is online now
Class 4 Laser
Hemlock_Mike's Avatar
 
Join Date: Jan 2007
Location: North Iowa
Posts: 6,222
Rep Power: 111795
Hemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond repute
Default Re: No Webpage

I can still read the forums but the ads are all messed up plus the 7 clicks to back up. This is a problem for only a few of us so we live with it.
HMike
__________________
Don't freeze yourself to cold steel
Hemlock_Mike is online now   Reply With Quote
Old 11-23-2011, 04:39 AM #21
lazeerer's Avatar
Class 3B Laser
 
Join Date: May 2010
Location: CT
Posts: 3,664
Rep Power: 782
lazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond repute
lazeerer lazeerer is offline
Class 3B Laser
lazeerer's Avatar
 
Join Date: May 2010
Location: CT
Posts: 3,664
Rep Power: 782
lazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond reputelazeerer has a reputation beyond repute
Default Re: No Webpage

Quote:
Originally Posted by Hemlock_Mike View Post
I can still read the forums but the ads are all messed up plus the 7 clicks to back up. This is a problem for only a few of us so we live with it.
HMike
I sure hope it doesn't stay like this.> Its very annoying.. Hopefully Ave sees this thread and he can get on top of it.

PS. Mine is still doing the same to HMike.
__________________


405nm 1013mW In Cree Z5 , 850mW LaserGLow Electra Mod , 583mW C3 BDR
445nm 3.6W Monster Freak TEC 9mm, 3.1W Fat Boy Build , 2.9W Big Stainless , 2.7W Big Black, 2W Arctic G2 , 1.8W C13
473nm 178mW CNI-PGL-III-C , 56mW CNI-PGL-III-C
488nm 52mW OPSL SAPPHIRE 488-50, 59mW SS Melles Griot BCD-50&BCD-25 35mW
515nm 83mW Direct Green Diode Fully Custom Host
532nm 617mW RPL Style , 213mW CNI-PGL-III-A , 120mW DIY SS C3
589nm 130mW CNI-PGL-III-A
594nm 13mW CNI-PGL-III-C
632nm 4mW HeNe
635nm 1130mW Fenix TK35 ML501P73 , 918mW Small Sun ZY ML520G71
650nm 1056mW Polished CNI-PGL-C Mod, 5W Custom Build Red Devil
658nm 430mW LOC 826 Brinyte A20 , LCC 390mW C3 3 mode
660nm 500mW SS LQ ignis
671nm 800mW PowerModulem, 9mW Black Pen
685nm 44mW MXDL 2x AAA Pen, 41mW, 130mW Stainless Shadow
780nm 127mW Pen
808nm 758mW Fire Dragon From DJNY
LPM's 2W/5W Ophir
SPECTROMETER - 390nm to 980nm



All My Reviews, Tips & Mods Are Here Now: >Reviews<


Check Out My YouTube Video's Here:
http://www.youtube.com/user/Lazereer
lazeerer is offline   Reply With Quote
Old 11-23-2011, 07:35 AM #22
Ghostchrome's Avatar
Class 3R Laser
 
Join Date: Aug 2011
Location: Southern California
Posts: 1,155
Rep Power: 186
Ghostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond repute
Ghostchrome Ghostchrome is offline
Class 3R Laser
Ghostchrome's Avatar
 
Join Date: Aug 2011
Location: Southern California
Posts: 1,155
Rep Power: 186
Ghostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond reputeGhostchrome has a reputation beyond repute
Default Re: No Webpage

I always just hit control/command + left click on the little "new post" icon to open a new tab when going through new posts. Saves from having to hit back all the time. Hit control/command + w to close the tab when your done reading it.

Last edited by Ghostchrome; 11-23-2011 at 07:36 AM.
Ghostchrome is offline   Reply With Quote
Old 11-23-2011, 08:48 AM #23
Class 3B Laser
 
Join Date: May 2011
Posts: 3,579
Rep Power: 1053798
Encap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond repute
Encap Encap is offline
Class 3B Laser
 
Join Date: May 2011
Posts: 3,579
Rep Power: 1053798
Encap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond repute
Default Re: No Webpage

Same thing has been happening to me with Vista and IE8.
There are several clicks as a page loads one for the page and one for each empty space as if it were a seperate page.

Takes as many clicks as there are spaces at top showing nothing + 1 to go back a page also. Is like it counts each empty space as a page.

Glad to know it is not just my computer. Hope problem is resolved soon.
Encap is offline   Reply With Quote
Old 11-27-2011, 07:13 AM #24
Class 3B Laser
 
Join Date: May 2011
Posts: 3,579
Rep Power: 1053798
Encap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond repute
Encap Encap is offline
Class 3B Laser
 
Join Date: May 2011
Posts: 3,579
Rep Power: 1053798
Encap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond reputeEncap has a reputation beyond repute
Default Re: No Webpage

Fixed!!
Encap is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

























Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 06:20 PM.


Powered by: vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC