Old 12-02-2010, 11:28 PM #17
Kevlar's Avatar
Class 3R Laser
 
Join Date: Apr 2010
Location: Mass
Posts: 1,353
Rep Power: 101
Kevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond repute
Kevlar Kevlar is offline
Class 3R Laser
Kevlar's Avatar
 
Join Date: Apr 2010
Location: Mass
Posts: 1,353
Rep Power: 101
Kevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond reputeKevlar has a reputation beyond repute
Default Re: No burning power =(

Quote:
Originally Posted by judaspriest21 View Post
cr123A's
Have you checked the voltage of your batteries?

Do you have a bench PSU you could try it on?


Kevlar is offline   Reply With Quote


















Old 12-03-2010, 12:35 AM #18
Junior Member
 
Join Date: Dec 2010
Posts: 12
Rep Power: 0
judaspriest21 is on a distinguished road
judaspriest21 judaspriest21 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 12
Rep Power: 0
judaspriest21 is on a distinguished road
Default Re: No burning power =(

okay i have checked my batteries and they put out 6v tested, my beam is not visible... so its hard to see the cone.
judaspriest21 is offline   Reply With Quote
Old 12-03-2010, 01:17 AM #19
chipdouglas's Avatar
Class 3B Laser
 
Join Date: Dec 2008
Location: Riverside, California
Posts: 4,011
Rep Power: 1444
chipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond repute
Send a message via Yahoo to chipdouglas
chipdouglas chipdouglas is offline
Class 3B Laser
chipdouglas's Avatar
 
Join Date: Dec 2008
Location: Riverside, California
Posts: 4,011
Rep Power: 1444
chipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond repute
Send a message via Yahoo to chipdouglas
Default Re: No burning power =(

he's still not answering how he knows it's 200ma? this could be purely a guess. if so, then i say his laser is working fine.
__________________
IN A CONSTANT STATE OF PICNIC

I AM THE STATUS QUO

ARE YOU A NEW MEMBER, OR EVEN MORE, ARE YOU NEW TO ONLINE FORUMS... READ THIS
LASER POINTER FORUM ETIQUETTE


for pot modding facts click below

http://laserpointerforums.com/f51/pot-modding-faqs-40510.html
chipdouglas is offline   Reply With Quote
Old 12-03-2010, 01:33 AM #20
Junior Member
 
Join Date: Dec 2010
Posts: 12
Rep Power: 0
judaspriest21 is on a distinguished road
judaspriest21 judaspriest21 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 12
Rep Power: 0
judaspriest21 is on a distinguished road
Default Re: No burning power =(

I used a voltage meter with all different settings and one was mA and it read 200.
judaspriest21 is offline   Reply With Quote
Old 12-03-2010, 03:32 AM #21
Cyparagon's Avatar
Class 4 Laser
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,293
Rep Power: 211757
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Cyparagon Cyparagon is offline
Class 4 Laser
Cyparagon's Avatar
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,293
Rep Power: 211757
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Default Re: No burning power =(

And where did you put the probes, exactly?
__________________
A problem well stated is a problem half solved.
Cyparagon is offline   Reply With Quote
Old 12-03-2010, 03:33 AM #22
Junior Member
 
Join Date: Dec 2010
Posts: 12
Rep Power: 0
judaspriest21 is on a distinguished road
judaspriest21 judaspriest21 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 12
Rep Power: 0
judaspriest21 is on a distinguished road
Default Re: No burning power =(

where the driver connects to the diode.
judaspriest21 is offline   Reply With Quote
Old 12-03-2010, 07:06 PM #23
Cyparagon's Avatar
Class 4 Laser
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,293
Rep Power: 211757
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Cyparagon Cyparagon is offline
Class 4 Laser
Cyparagon's Avatar
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,293
Rep Power: 211757
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Default Re: No burning power =(

After removing the diode?
__________________
A problem well stated is a problem half solved.
Cyparagon is offline   Reply With Quote
Old 12-03-2010, 07:20 PM #24
Junior Member
 
Join Date: Dec 2010
Posts: 12
Rep Power: 0
judaspriest21 is on a distinguished road
judaspriest21 judaspriest21 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 12
Rep Power: 0
judaspriest21 is on a distinguished road
Default Re: No burning power =(

no I added a diode socket and had exposed areas to test to.
judaspriest21 is offline   Reply With Quote
Old 12-04-2010, 02:13 AM #25
mehra's Avatar
Class 1 Laser
 
Join Date: Nov 2010
Location: India
Posts: 51
Rep Power: 8
mehra is on a distinguished road
mehra mehra is offline
Class 1 Laser
mehra's Avatar
 
Join Date: Nov 2010
Location: India
Posts: 51
Rep Power: 8
mehra is on a distinguished road
Default Re: No burning power =(

no dear you'll have to put multimeter in Amp range in series to circuit. if switch terminals r exposed, just turn off and put both probes on switch terminals, one each. laser will light and u'll get the reading.
mehra is offline   Reply With Quote
Old 12-04-2010, 02:31 AM #26
Junior Member
 
Join Date: Dec 2010
Posts: 12
Rep Power: 0
judaspriest21 is on a distinguished road
judaspriest21 judaspriest21 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 12
Rep Power: 0
judaspriest21 is on a distinguished road
Default Re: No burning power =(

okay well i still get 6v with 200mA.
judaspriest21 is offline   Reply With Quote
Old 12-04-2010, 04:39 PM #27
Cyparagon's Avatar
Class 4 Laser
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,293
Rep Power: 211757
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Cyparagon Cyparagon is offline
Class 4 Laser
Cyparagon's Avatar
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,293
Rep Power: 211757
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Default Re: No burning power =(

You're doing something wrong. There's no way a red diode is drawing 6V. Draw a diagram for us.
__________________
A problem well stated is a problem half solved.
Cyparagon is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

























Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 12:48 PM.


Powered by: vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC