Old 04-09-2012, 07:33 PM #1
ARG's Avatar
ARG ARG is offline
Class 4 Laser
 
Join Date: Feb 2011
Location: Canada
Posts: 6,987
Rep Power: 7765
ARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond repute
ARG ARG is offline
Class 4 Laser
ARG's Avatar
 
Join Date: Feb 2011
Location: Canada
Posts: 6,987
Rep Power: 7765
ARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond repute
Default Need help trouble shooting.

Hey everyone,

I'm almost done my projector, so I decided to put it through some testing

Unfortunately there was a problem... My blue laser seems to fade halfway through graphics... No idea what the problem is. I'm hoping someone with more experience knows what is going on.

Setup:
DT-30's
FB3/QS

Laser:
FMP3 set to 1.25A
A140 diode
12V 3A PSU
G-1 lens + prisms

Picture:


In this one the green laser is also on, but the green cuts off because of the fast shutter speed on the camera, but you can still see how the blue fades out.



ARG is offline   Reply With Quote


















Old 04-09-2012, 11:43 PM #2
Eudaimonium's Avatar
Class 4 Laser
 
Join Date: Feb 2008
Location: Pitomača, Croatia
Posts: 6,295
Rep Power: 1122
Eudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond repute
Send a message via Skype™ to Eudaimonium
Eudaimonium Eudaimonium is offline
Class 4 Laser
Eudaimonium's Avatar
 
Join Date: Feb 2008
Location: Pitomača, Croatia
Posts: 6,295
Rep Power: 1122
Eudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond repute
Send a message via Skype™ to Eudaimonium
Default Re: Need help trouble shooting.

Could be overheating of a critical component somewhere along the blue module's line.
Main op-amp perhaps, or the driver?

Blue is the one with highest current consumption, correct?

Check some temperatures on critical components, see if anything needs heatsinking, post back And good luck!
__________________
Accepting and
^Click to enter^

The "Where to get laser components" big compilation thread!

Are you new and need help? Instead of starting new threads, shoot me a Personal Message! I'll answer all the beginner's and advanced questions you might have!

Eudaimonium is offline   Reply With Quote
Old 04-10-2012, 12:29 AM #3
Cyparagon's Avatar
Class 4 Laser
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,293
Rep Power: 211757
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Cyparagon Cyparagon is online now
Class 4 Laser
Cyparagon's Avatar
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,293
Rep Power: 211757
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Default Re: Need help trouble shooting.

With all graphics? Do the test frames do it, too? Many lasers don't lase until a point much after 0.02V on the analog input. Some don't turn on until 2V. If there is fading in the frame, it could just be fading below this point.
__________________
A problem well stated is a problem half solved.
Cyparagon is online now   Reply With Quote
Old 04-11-2012, 03:25 AM #4
ARG's Avatar
ARG ARG is offline
Class 4 Laser
 
Join Date: Feb 2011
Location: Canada
Posts: 6,987
Rep Power: 7765
ARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond repute
ARG ARG is offline
Class 4 Laser
ARG's Avatar
 
Join Date: Feb 2011
Location: Canada
Posts: 6,987
Rep Power: 7765
ARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond repute
Default Re: Need help trouble shooting.

Quote:
Originally Posted by Cyparagon View Post
With all graphics? Do the test frames do it, too? Many lasers don't lase until a point much after 0.02V on the analog input. Some don't turn on until 2V. If there is fading in the frame, it could just be fading below this point.
Nope, it does this with test frames as well. Thinking back it probably would've been more helpful to take pictures of a test frame.

Quote:
Originally Posted by Eudaimonium View Post
Could be overheating of a critical component somewhere along the blue module's line.
Main op-amp perhaps, or the driver?

Blue is the one with highest current consumption, correct?

Check some temperatures on critical components, see if anything needs heatsinking, post back And good luck!
I don't think anything is over heating
The power supply seems fine and the flexmod is screwed onto the baseplate with thermal paste, same with the galvo amps. Nothing feels warm to the touch either, so I assume that's not it...

The blue is using the most current.
ARG is offline   Reply With Quote
Old 04-11-2012, 03:29 AM #5
bennett326's Avatar
Class 3R Laser
 
Join Date: May 2011
Location: tennessee
Posts: 1,965
Rep Power: 131
bennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond repute
bennett326 bennett326 is offline
Class 3R Laser
bennett326's Avatar
 
Join Date: May 2011
Location: tennessee
Posts: 1,965
Rep Power: 131
bennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond reputebennett326 has a reputation beyond repute
Default Re: Need help trouble shooting.

is the intensity up all the way? also check your color assignments what is missing maybe a red signal..
__________________
Etherdream DAC review here

benneh: it might have been a dye laser pumped by a argon
benneh: HOLY SH!T
benneh: i am such a nerd
ARG: AHHAHAHHAHHAHAAHA
bennett326 is offline   Reply With Quote
Old 04-11-2012, 03:32 AM #6
Bionic-Badger's Avatar
Class 4 Laser
 
Join Date: Oct 2007
Location: Oregon, USA
Posts: 5,478
Rep Power: 18104
Bionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond repute
Bionic-Badger Bionic-Badger is offline
Class 4 Laser
Bionic-Badger's Avatar
 
Join Date: Oct 2007
Location: Oregon, USA
Posts: 5,478
Rep Power: 18104
Bionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond repute
Default Re: Need help trouble shooting.

Maybe your power supply is starving the lasers, and that fade-out is the capacitors losing charge?
__________________
You must spread some Reputation around before giving it to <person> again.
Bionic-Badger is offline   Reply With Quote
Old 04-11-2012, 03:58 PM #7
Class 4 Laser
 
Join Date: May 2007
Location: Queensland, AU
Posts: 7,549
Rep Power: 2560
Things has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond repute
Things Things is offline
Class 4 Laser
 
Join Date: May 2007
Location: Queensland, AU
Posts: 7,549
Rep Power: 2560
Things has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond repute
Default Re: Need help trouble shooting.

For some reason I only have BEYOND installed on this machine and not Quickshow, but I have found that having it on the "Analog with log response" can sometimes cause issues like this. Make sure it is on either TTL or linear response and see if that helps. If not, try set a min voltage on the blue laser in QS and see if it still does it. Those might not be the correct names, but they should be pretty close.

EDIT: You could also have a floating pin. Check sure your modulation connections are solid.

Last edited by Things; 04-11-2012 at 04:02 PM.
Things is offline   Reply With Quote
Old 04-11-2012, 04:52 PM #8
ARG's Avatar
ARG ARG is offline
Class 4 Laser
 
Join Date: Feb 2011
Location: Canada
Posts: 6,987
Rep Power: 7765
ARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond repute
ARG ARG is offline
Class 4 Laser
ARG's Avatar
 
Join Date: Feb 2011
Location: Canada
Posts: 6,987
Rep Power: 7765
ARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond repute
Default Re: Need help trouble shooting.

Well, I feel pretty stupid at the moment. I went to go plug the blue laser into the red channel to see if it was a problem with the blue channel and the GND wire for the modulation fell out of the connector. Got a new connector and it works great now!

Thanks to everyone who helped out! +1
ARG is offline   Reply With Quote
Old 04-12-2012, 08:54 AM #9
Bionic-Badger's Avatar
Class 4 Laser
 
Join Date: Oct 2007
Location: Oregon, USA
Posts: 5,478
Rep Power: 18104
Bionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond repute
Bionic-Badger Bionic-Badger is offline
Class 4 Laser
Bionic-Badger's Avatar
 
Join Date: Oct 2007
Location: Oregon, USA
Posts: 5,478
Rep Power: 18104
Bionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond repute
Default Re: Need help trouble shooting.

Oh I hate floating wire problems. The worst part is that they often take on the "value" of the neighboring wires, so they're very hard to diagnose.
__________________
You must spread some Reputation around before giving it to <person> again.
Bionic-Badger is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

























Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 08:06 AM.


Powered by: vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC