Old 06-13-2009, 06:07 AM #1
bhank's Avatar
Class 1M Laser
 
Join Date: May 2009
Location: Bedford, Tx
Posts: 108
Rep Power: 9
bhank is on a distinguished road
Send a message via AIM to bhank
bhank bhank is offline
Class 1M Laser
bhank's Avatar
 
Join Date: May 2009
Location: Bedford, Tx
Posts: 108
Rep Power: 9
bhank is on a distinguished road
Send a message via AIM to bhank
Default Concert in the Gardens. Fort Worth show

I just got back from the concert in the gardens laser/firework show. First off, it was an amazing show. Concidering that this was one of the only laser shows i have seen I cant really say weather or not it was a really good one or not, but I thought it was da shiznitz haha.

I was wondering if anyone else in the area saw the show and if they could answer a few questions I have.

Now I've built my blu-ray pointer and one of the lasers they were using looked, to me at least, like it may have been a 405nm laser. It had that same weird look to it. So my first question is, if anyone else saw the show, were they using an RGB or RGV setup?

The other question I have is does anyone by chance know the name of the company that did the show? and if so do you know their website?


bhank is offline   Reply With Quote


















Old 07-12-2009, 04:32 PM #2
Junior Member
 
Join Date: Jan 2009
Posts: 8
Rep Power: 0
TonyG is on a distinguished road
TonyG TonyG is offline
Junior Member
 
Join Date: Jan 2009
Posts: 8
Rep Power: 0
TonyG is on a distinguished road
Default Re: Concert in the Gardens. Fort Worth show

I can offer a little insight into this particular show...
The company that produced this show is Excitement Technologies Group, (Excitement Technologies Group)

The laser that was projecting graphics onto the scrim was a 10 watt RGB laser, but I would have to assume you are inquiring about the laser on the front edge of the stage. We did drag an oldie out for this show, which was on the front edge of the stage, and it was a spectra physics argon ion laser, giving that nice unique colored beam. I believe that it was a 168 tube running off of a good old 165 exciter.

Sorry, I would have posted this sooner, but I haven't been on the board in a few months.
TonyG is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

























Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 09:18 AM.


Powered by: vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC