Old 05-23-2015, 09:18 AM #1
Junior Member
 
Join Date: May 2015
Posts: 2
Rep Power: 0
Hectix is on a distinguished road
Hectix Hectix is offline
Junior Member
 
Join Date: May 2015
Posts: 2
Rep Power: 0
Hectix is on a distinguished road
Default Blue Laser 1000MW - 450nm - PROBLEM


Hello guys,

My brother bought me a blue laser 1000mW - wavelenght 450nm
I go to balcony and light up the sky. One day later, i wanted to show laser to my friend but laser did not work. I tried to charge batteries for 1 day. After i charge it, again laser did not work. I bought new batteries, same (UltraFire 16340 - 1200mAh 3.6V Li-ON, when battery came, i again go to balcony and light up the sky. And after 10 minutes of lighting, laser stop working. Yesterday, I bought new batteries but with higher voltage 3.7V instead of 3.6V.
Again same problem, 10minutes of fun but after stop working again. Meanwhile of this i trying to charge batteries maybe 10 times with no result.

Can someone help me please ? Its expensive laser.

Thanks.



Last edited by Hectix; 05-23-2015 at 09:19 AM.
Hectix is offline   Reply With Quote


















Old 05-23-2015, 09:26 AM #2
Eudaimonium's Avatar
Class 4 Laser
 
Join Date: Feb 2008
Location: Zagreb, Croatia
Posts: 6,308
Rep Power: 2199359
Eudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond repute
Eudaimonium Eudaimonium is online now
Class 4 Laser
Eudaimonium's Avatar
 
Join Date: Feb 2008
Location: Zagreb, Croatia
Posts: 6,308
Rep Power: 2199359
Eudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond repute
Default Re: Blue Laser 1000MW - 450nm - PROBLEM

Sounds like you just have impossibly bad luck and got 3 dud pairs of batteries in a row.

It's not a problem with the laser as far as I can tell from here, if it was it would never light up, no matter what batteries.

I suggest getting a quality pair of 16340 batteries, a brand like Sanyo or IW.

OR, you could be having a weird contact with your tailcap. Do you have a multimeter handy? It could be that the tailcap is a bit loosely assembled and is not producing reliable contact. Best way to know: Insert fully charged batteries, and instead of putting on tailcap, use something metal to make contact between end of the battery, and the case of the laser. If the laser lights up nicely, it's a problem with tailcap. If not, it's a problem with batteries.
__________________

Eudaimonium is online now   Reply With Quote
Old 05-23-2015, 09:57 AM #3
Junior Member
 
Join Date: May 2015
Posts: 2
Rep Power: 0
Hectix is on a distinguished road
Hectix Hectix is offline
Junior Member
 
Join Date: May 2015
Posts: 2
Rep Power: 0
Hectix is on a distinguished road
Default Re: Blue Laser 1000MW - 450nm - PROBLEM

OK, i try what you say, i tried to find out if it problem with tailcap. I tried every batter i have, no result. And after i got an idea. Soak batteries with saliva every side. Result was awesome. Laser light for a second but no full light, maybe 50% of full light. What do you recommend now ?

Thanks
Hectix is offline   Reply With Quote
Old 05-23-2015, 10:09 AM #4
Eudaimonium's Avatar
Class 4 Laser
 
Join Date: Feb 2008
Location: Zagreb, Croatia
Posts: 6,308
Rep Power: 2199359
Eudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond repute
Eudaimonium Eudaimonium is online now
Class 4 Laser
Eudaimonium's Avatar
 
Join Date: Feb 2008
Location: Zagreb, Croatia
Posts: 6,308
Rep Power: 2199359
Eudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond reputeEudaimonium has a reputation beyond repute
Default Re: Blue Laser 1000MW - 450nm - PROBLEM

Quote:
Originally Posted by Hectix View Post
OK, i try what you say, i tried to find out if it problem with tailcap. I tried every batter i have, no result. And after i got an idea. Soak batteries with saliva every side. Result was awesome. Laser light for a second but no full light, maybe 50% of full light. What do you recommend now ?

Thanks
Well for starters I would recommend NOT doing that!

So wait, did you try to insert batteries and make contact with something metal, instead of tailcap? Did the laser light up?

I recommend first using Multimeter to measure voltage of your all your batteries after they've been charged, see if any are defective.

Second, I recommend inspecting the batteries to see if they produce reliable contact with each other - the positive side of each battery should have a small raised pad so it can make contact with negative side of next battery.
__________________

Eudaimonium is online now   Reply With Quote
Old 05-23-2015, 10:48 AM #5
Constandinos97's Avatar
Class 1M Laser
 
Join Date: May 2013
Location: Cyprus :)
Posts: 133
Rep Power: 22
Constandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant future
Send a message via Skype™ to Constandinos97
Constandinos97 Constandinos97 is offline
Class 1M Laser
Constandinos97's Avatar
 
Join Date: May 2013
Location: Cyprus :)
Posts: 133
Rep Power: 22
Constandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant futureConstandinos97 has a brilliant future
Send a message via Skype™ to Constandinos97
Default Re: Blue Laser 1000MW - 450nm - PROBLEM

Quote:
Originally Posted by Hectix View Post
Soak batteries with saliva every side. Result was awesome.
Ummm... WHAT?! I'm pretty sure that this is not the intended use for batteries sir! Really though, don't do that.

It seems to me that the expensive part (the laser diode) is working just fine. I've been told that UltraFire batteries aren't really reliable. Best you can do is to avoid using them.

Just out of curiosity, where did you get the laser from?
__________________
*Insert intellectual quote here*
Constandinos97 is offline   Reply With Quote
Old 05-23-2015, 11:11 AM #6
mortuus's Avatar
Class 3R Laser
 
Join Date: Dec 2013
Location: Malmö, Sweden
Posts: 1,239
Rep Power: 1717
mortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond repute
mortuus mortuus is offline
Class 3R Laser
mortuus's Avatar
 
Join Date: Dec 2013
Location: Malmö, Sweden
Posts: 1,239
Rep Power: 1717
mortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond reputemortuus has a reputation beyond repute
Default Re: Blue Laser 1000MW - 450nm - PROBLEM

did u use the laser for 10 min? then u burned out the diode no way the run time in that host can be that long impossible... u killed it!
__________________
My Lasers:
100mW PL-450 Laserbtb
100mW HL-405 Laserbtb
100mW HL-520 Laserbtb
80mW LP-532 Laserbtb
40mW 532nm pen WickedLasers
80mW LP-650 Laserbtb
5mW? 650nm pen 809 Gearbest
Some cheap eBay pens 5mW lol

RIP Laserbtb
mortuus is offline   Reply With Quote
Old 05-23-2015, 11:33 AM #7
anderp's Avatar
Junior Member
 
Join Date: May 2015
Location: Melbourne, Australia
Posts: 27
Rep Power: 0
anderp is a jewel in the roughanderp is a jewel in the roughanderp is a jewel in the rough
anderp anderp is offline
Junior Member
anderp's Avatar
 
Join Date: May 2015
Location: Melbourne, Australia
Posts: 27
Rep Power: 0
anderp is a jewel in the roughanderp is a jewel in the roughanderp is a jewel in the rough
Default Re: Blue Laser 1000MW - 450nm - PROBLEM

OP, you probably have flat-top batteries which have just enough of a button on top to contact when they're new & are being crushed into not making contact with each other after one use.

This would explain why the saliva helped too - but yeah, as others have said, OH GOD DON'T DO THAT.

Get yourself some tiny neodymium magnet discs (5x1mm) to put between the cells (tiny folded up squares of foil also work), or get higher quality cells with button tops (Panasonic, Sanyo etc - Soshine if you're feeling super cheap) and that should fix it
__________________
405nm "1mW" ebay pointer (est. 50mW?) | 405nm BDR-209 SurvivalLasers S4 w/G2 lens | 445nm BitLasers "BitBrew" kit (~1300mW)
462nm M462 Kryton @ 1.7A (~2W) | 532nm "SDLaser.303" chinapointer (est. 80mW?) | 638nm Sanwu Pocket Series (~300mW) | 638nm Oclaro HL63133DG Kryton @ ~300mA
parts inbound for: nothing at the moment. Probably a 520 soon, and maybe a 9mm 445.
I should really buy/build an LPM... | I have several pairs of properly-approved safety goggles, and so should you! | need MOAR WAVELENGTHS

Last edited by anderp; 05-23-2015 at 11:34 AM.
anderp is offline   Reply With Quote
Old 05-23-2015, 09:17 PM #8
Omnipotent
 
Join Date: Jul 2008
Location: Bangor Pennsylvania Untited States
Posts: 1,120
Rep Power: 12921
joeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond repute
Send a message via AIM to joeyss
joeyss joeyss is offline
Omnipotent
 
Join Date: Jul 2008
Location: Bangor Pennsylvania Untited States
Posts: 1,120
Rep Power: 12921
joeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond reputejoeyss has a reputation beyond repute
Send a message via AIM to joeyss
Default Re: Blue Laser 1000MW - 450nm - PROBLEM

Quote:
Originally Posted by anderp View Post
OP, you probably have flat-top batteries which have just enough of a button on top to contact when they're new & are being crushed into not making contact with each other after one use.

This would explain why the saliva helped too - but yeah, as others have said, OH GOD DON'T DO THAT.

Get yourself some tiny neodymium magnet discs (5x1mm) to put between the cells (tiny folded up squares of foil also work), or get higher quality cells with button tops (Panasonic, Sanyo etc - Soshine if you're feeling super cheap) and that should fix it
Yea don't do that Lithium ions and moisture don't mix.
__________________
Chrome 12x 405nm pen @ 475mw by Ra_pierce
~30mw newish 532nm Pen
~100mw IQS 532nm Pen
50mw 660nm DX pen
"5mw" overspec IQS Blu-ray does around 50mw
Spartan 589nm 50mw likely higher no lpm to test but skin feels warm.
3.107 watt 445nm zero laser
473nm labby peak at 34 mw
808nm over a watt from a 400mw green that came loose and lost the crystal set
980nm with weak cyan line focousable

Last edited by joeyss; 05-23-2015 at 09:18 PM.
joeyss is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



























Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 11:06 PM.


Powered by: vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC