Old 08-13-2009, 07:27 PM #1
Junior Member
 
Join Date: May 2009
Location: Germany
Posts: 6
Rep Power: 0
TomTheDragon is on a distinguished road
TomTheDragon TomTheDragon is offline
Junior Member
 
Join Date: May 2009
Location: Germany
Posts: 6
Rep Power: 0
TomTheDragon is on a distinguished road
Unhappy Problem with my first Blue Ray

Hi

i only have some low reds and an 30mw green (Romisen L-030)
well.. i seen so much cool pics and videos about this violet ones so i wanted to make one by myself

So i bought this "all inclusive" pack on ebay
150mW 405nm Blue-Violet "blu-ray" Laser Diode in Module

I got this pack today and have soldered everything correctly together but it dont want to work
I power it with an 12V DC power supply (0,8A) at the moment but nothings happen, i also turned at the pod but nothings changed :/

I really hope the diode is not dead or something, i mean i dont seen something like an bight flash but.. not sure what's wrong :/

Pic 1 - Driver + Diode
Pic 2 - Driver top view
Pic 3 - Driver

I also put and LED on the output from the driver, ok it glows but should it not be a little too much Volts for the LED and is it normal that nothings change if i turn the pot?


~Tom


TomTheDragon is offline   Reply With Quote


















Old 08-13-2009, 08:11 PM #2
chipdouglas's Avatar
Class 3B Laser
 
Join Date: Dec 2008
Location: Riverside, California
Posts: 4,011
Rep Power: 1444
chipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond repute
Send a message via Yahoo to chipdouglas
chipdouglas chipdouglas is offline
Class 3B Laser
chipdouglas's Avatar
 
Join Date: Dec 2008
Location: Riverside, California
Posts: 4,011
Rep Power: 1444
chipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond repute
Send a message via Yahoo to chipdouglas
Default Re: Problem with my first Blue Ray

since it does not work the Laser Diode (LD) is probably dead. you need test the driver every time before you connect an LD to it. you also need to short out the capacitor or when you hook up the LD the cap charge will probably kill the LD right away. also your POT not "POD", could kill it. it could have been turned all the way up and that will kill the LD. good luck in the future.

one more thing. search the forums. you will find way better deals.
__________________
IN A CONSTANT STATE OF PICNIC

I AM THE STATUS QUO

ARE YOU A NEW MEMBER, OR EVEN MORE, ARE YOU NEW TO ONLINE FORUMS... READ THIS
LASER POINTER FORUM ETIQUETTE


for pot modding facts click below

http://laserpointerforums.com/f51/pot-modding-faqs-40510.html
chipdouglas is offline   Reply With Quote
Old 08-13-2009, 09:08 PM #3
Junior Member
 
Join Date: May 2009
Location: Germany
Posts: 6
Rep Power: 0
TomTheDragon is on a distinguished road
TomTheDragon TomTheDragon is offline
Junior Member
 
Join Date: May 2009
Location: Germany
Posts: 6
Rep Power: 0
TomTheDragon is on a distinguished road
Default Re: Problem with my first Blue Ray

Thanks for your answer chipdouglas

Yes i read something about the capacitor in the manual but i am sure this was not the problem
Could it be the POT? The manual said that i have to turn it 25 times to right but maybe this was to much
I know this kind of POTs and i also know that you can brake them easy like this way
as i said, it changes nothing on the LED if i turn on the POT :/

Hm.. is there maybe an easy way to test laser diodes?
__________________
--- Sorry for my bad english, i am from germany ---
TomTheDragon is offline   Reply With Quote
Old 08-13-2009, 09:09 PM #4
Banned
 
Join Date: Jan 2009
Location: In A State of Shock.
Posts: 11,871
Rep Power: 0
Tech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond repute
Tech_Junkie Tech_Junkie is offline
Banned
 
Join Date: Jan 2009
Location: In A State of Shock.
Posts: 11,871
Rep Power: 0
Tech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond reputeTech_Junkie has a reputation beyond repute
Default Re: Problem with my first Blue Ray

Have you tested the voltage coming out of the driver? If it is to low the LD will not laze. You really need a test load kit. This way you can set the proper voltage. You can get better drivers and a test load here.. http://laserpointerforums.com/f39/mi...str-22553.html
Tech_Junkie is offline   Reply With Quote
Old 08-13-2009, 10:08 PM #5
chipdouglas's Avatar
Class 3B Laser
 
Join Date: Dec 2008
Location: Riverside, California
Posts: 4,011
Rep Power: 1444
chipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond repute
Send a message via Yahoo to chipdouglas
chipdouglas chipdouglas is offline
Class 3B Laser
chipdouglas's Avatar
 
Join Date: Dec 2008
Location: Riverside, California
Posts: 4,011
Rep Power: 1444
chipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond reputechipdouglas has a reputation beyond repute
Send a message via Yahoo to chipdouglas
Default Re: Problem with my first Blue Ray

or if you want to make your own test load go here.... It can be done - Life long experimenter
__________________
IN A CONSTANT STATE OF PICNIC

I AM THE STATUS QUO

ARE YOU A NEW MEMBER, OR EVEN MORE, ARE YOU NEW TO ONLINE FORUMS... READ THIS
LASER POINTER FORUM ETIQUETTE


for pot modding facts click below

http://laserpointerforums.com/f51/pot-modding-faqs-40510.html
chipdouglas is offline   Reply With Quote
Old 08-13-2009, 10:29 PM #6
rog8811's Avatar
Class 3B Laser
 
Join Date: Jul 2007
Location: Berkshire UK
Posts: 2,749
Rep Power: 1251
rog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond repute
rog8811 rog8811 is offline
Class 3B Laser
rog8811's Avatar
 
Join Date: Jul 2007
Location: Berkshire UK
Posts: 2,749
Rep Power: 1251
rog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond repute
Default Re: Problem with my first Blue Ray

Did you do any testing before connecting the LD to the driver? It looks like it has a 1ohm test resistor built in that you connect a multimeter onto.

The driver appears to have no fixed resistor in series with the pot to stop you winding it up to, in your case, 800ma.
Sad to say you have learnt lesson one when building lasers, always set your driver with a test load before you attach the laser diode.
Better luck next time.

Regards rog8811
__________________
See all of my videos on Vimeo
http://www.vimeo.com/4454150

Lots of tutorials and information on lasers
http://www.rog8811.com/

In the land of the blind the one eyed man..... is most likely holding the laser
rog8811 is offline   Reply With Quote
Old 08-17-2009, 01:58 AM #7
mfo mfo is offline
Banned
 
Join Date: Jul 2009
Location: NYC
Posts: 3,403
Rep Power: 0
mfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these parts
mfo mfo is offline
Banned
 
Join Date: Jul 2009
Location: NYC
Posts: 3,403
Rep Power: 0
mfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these parts
Default Re: Problem with my first Blue Ray

Well, I also bought that same exact kit a few months ago. Turns out that 25 turn thing is BS, and I fried my diode. Anyhow, don't do what I didn't do. Test the driver, discharge the capacitors in the future by shorting them out for future reference. As for the current diode, make sure you double check the schematic, as I really don't know what to tell you. Sorry I could not be of more help.
mfo is offline   Reply With Quote
Old 08-17-2009, 06:58 PM #8
rog8811's Avatar
Class 3B Laser
 
Join Date: Jul 2007
Location: Berkshire UK
Posts: 2,749
Rep Power: 1251
rog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond repute
rog8811 rog8811 is offline
Class 3B Laser
rog8811's Avatar
 
Join Date: Jul 2007
Location: Berkshire UK
Posts: 2,749
Rep Power: 1251
rog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond reputerog8811 has a reputation beyond repute
Default Re: Problem with my first Blue Ray

Quote:
Turns out that 25 turn thing is BS
Am I right that there is no fixed resistor in series with the pot?

Regards rog8811
__________________
See all of my videos on Vimeo
http://www.vimeo.com/4454150

Lots of tutorials and information on lasers
http://www.rog8811.com/

In the land of the blind the one eyed man..... is most likely holding the laser
rog8811 is offline   Reply With Quote
Old 08-17-2009, 07:23 PM #9
mfo mfo is offline
Banned
 
Join Date: Jul 2009
Location: NYC
Posts: 3,403
Rep Power: 0
mfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these parts
mfo mfo is offline
Banned
 
Join Date: Jul 2009
Location: NYC
Posts: 3,403
Rep Power: 0
mfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these partsmfo is infamous around these parts
Default Re: Problem with my first Blue Ray

Quote:
Originally Posted by rog8811 View Post
Am I right that there is no fixed resistor in series with the pot?

Regards rog8811
I know it came with a 1 ohm resister. Can't remember if it was in series. I imagine it would have been though. Look at the diagram he sent you.
mfo is offline   Reply With Quote
Old 08-19-2009, 03:30 AM #10
bugattidude's Avatar
Class 2 Laser
 
Join Date: Aug 2008
Posts: 336
Rep Power: 11
bugattidude will become famous soon enough
Send a message via AIM to bugattidude
bugattidude bugattidude is offline
Class 2 Laser
bugattidude's Avatar
 
Join Date: Aug 2008
Posts: 336
Rep Power: 11
bugattidude will become famous soon enough
Send a message via AIM to bugattidude
Default Re: Problem with my first Blue Ray

i think i see the problem.. on the picture with the bottom view.. it looks like you only have 1 of the pots pins soldered to each.. you need to solder the 3rd pin to 1 of the others
__________________
not fast enough..
bugattidude is offline   Reply With Quote
Old 08-21-2009, 09:07 PM #11
Junior Member
 
Join Date: Aug 2009
Posts: 2
Rep Power: 0
bigdalty67 is on a distinguished road
bigdalty67 bigdalty67 is offline
Junior Member
 
Join Date: Aug 2009
Posts: 2
Rep Power: 0
bigdalty67 is on a distinguished road
Default Re: Problem with my first Blue Ray

I also just received this kit yesterday and had it assembled and functioning within 20 minutes. Did you make sure that before connecting the laser diode you put the LED on the driver and set the current with the LED running? The LED brightness will not appear to change. If you didn't that is your problem. My potentiometer take almost an entire turn to rise 1mA. You need to measure the current across the 1 ohm resistor.

This was my very first laser build but I've taken courses in digital electronics so I had an understanding of how these things work. I now have this laser mounted in an altoids box and am having tons of fun burning.
bigdalty67 is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

























Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 10:26 PM.


Powered by: vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC