Laser pointer discussion. Read/write reviews of laser pointers and laser pointer companies. Learn about all types of laser pointers and lasers





Welcome to Laser Pointer Forums! If you are looking for a laser pointer or want to compare different laser pointer companies, you may want to check out the LPF Laser Pointer Company Database. The link will open in a new window for your convenience.








Green Laser Pointers by Category Blue Laser Pointers by Category Red Laser Pointers by Category
Yellow Laser Pointers by Category Violet Laser Pointers by Category Orange Laser Pointers by Category
Top Laser Pointers by Power - 1 Watt+ Top Laser Pointers by Power - 500mW+ Top Laser Pointers by Power - 250mW+
Laser Pointer Database High Power Laser Pointers Laser Pointer Diodes
Laser Technology Laser Pointer Parts Lasers by Wavelength
Top 10 Laser Pointer Companies Laser Pointer Company Database Visible Beam Laser Pointers


One laser store meets all your needs

























Go Back   Laser Pointer Forums - Discuss Laser Pointers > Lasers > Drivers, Test-load, Power Supply, & Batteries



LPF List of Laser Pointer Companies (link opens new window)



Reply
 
LinkBack Thread Tools Display Modes
Old 11-15-2011, 08:39 PM #1
Member
 
Join Date: Oct 2011
Location: France
Posts: 33
Rep Power: 0
linekernel is on a distinguished road
linekernel linekernel is offline
Member
 
Join Date: Oct 2011
Location: France
Posts: 33
Rep Power: 0
linekernel is on a distinguished road
Default FlexMod not going over 310mA help

hi there
it is my first time working with laser , laser drivers etc...
i have a flexMod , so i am trying to set it up for my diode (1000mW 445nm) , so DTR wrote to feed 1A to my diode , but when i turn my gain pot to get 1A , it wont go over 310mA (the screw will but my reading stop growing)
i have shourtcut the "int" with the "+V"
and also the first 2 solder points on the side of the big resistor (from the diode pt of view)
i also screw a huge heatsink on the regulator (12x8cm)
my power supply is a 12v 5A

i of course didn t solder the diode
and i can make a reading only when my amp-meter is set to 10A i get the red diode when i try my amp-meter on mA

any advice or test i can do ?


linekernel is offline   Reply With Quote







LPF List of Laser Pointer Companies (link opens new window)







Old 11-15-2011, 08:49 PM #2
DTR's Avatar
DTR DTR is online now
Class 4 Laser
 
Join Date: Jun 2010
Location: St. Louis MO
Posts: 5,482
Rep Power: 10819
DTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond repute
DTR DTR is online now
Class 4 Laser
DTR's Avatar
 
Join Date: Jun 2010
Location: St. Louis MO
Posts: 5,482
Rep Power: 10819
DTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond repute
Default Re: FlexMod not going over 310mA help

The red light on the driver is off when you are testing it right?

I do have a guide for setting up the P3 that is designed around bypassing most of the safety features and the modulation but should give you an idea.

How to set up the Flexmod P3 for a handheld laser

Also I currently like just using a LM3805 5V regulator to give a 5V signal to the Mod input instead of a1.5 K Ohm 1/2 Watt resistor. The Mod only pulls a few mA and will not make the regulator heat up so it is a great choice if you want full power all the time and exactly 5V going to the mod input.

Last edited by DTR; 11-15-2011 at 08:54 PM.
DTR is online now   Reply With Quote
Old 11-15-2011, 09:10 PM #3
Member
 
Join Date: Oct 2011
Location: France
Posts: 33
Rep Power: 0
linekernel is on a distinguished road
linekernel linekernel is offline
Member
 
Join Date: Oct 2011
Location: France
Posts: 33
Rep Power: 0
linekernel is on a distinguished road
Default Re: FlexMod not going over 310mA help

yes i have seen the guide , but i am giving 5v to the "MOD" pin from my microcontroler because the idea is to control the laser from the microcontroler (arduino)

and yes the red led is off the all time i am making the test

i dont think it is the case but i ll have to verify if it is not me misreading the amp-meter , like 0.310 would be 3A100mA because i am on the 10A mode
but that would be strange .

i made the Frankenstein mod , i put my regulator on wires , is it possible that i burned it ? (even if i am not a noob on soldering i guess mistake like that could happen) if it was burned , wouldn t the red LED turn on?
linekernel is offline   Reply With Quote
Old 11-15-2011, 09:20 PM #4
DTR's Avatar
DTR DTR is online now
Class 4 Laser
 
Join Date: Jun 2010
Location: St. Louis MO
Posts: 5,482
Rep Power: 10819
DTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond repute
DTR DTR is online now
Class 4 Laser
DTR's Avatar
 
Join Date: Jun 2010
Location: St. Louis MO
Posts: 5,482
Rep Power: 10819
DTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond reputeDTR has a reputation beyond repute
Default Re: FlexMod not going over 310mA help

Well I have always used a test load to measure current so I am not sure what advice I can give about using a DMM to directly measure output although I know the user guide says you can. Do you have a test load you can try it with?

The Mosfet is designed to handle a good deal of heat so I would think that it would take a lot to damage it but anything is possible.

Last edited by DTR; 11-15-2011 at 09:22 PM.
DTR is online now   Reply With Quote
Old 11-15-2011, 10:49 PM #5
Member
 
Join Date: Oct 2011
Location: France
Posts: 33
Rep Power: 0
linekernel is on a distinguished road
linekernel linekernel is offline
Member
 
Join Date: Oct 2011
Location: France
Posts: 33
Rep Power: 0
linekernel is on a distinguished road
Default Re: FlexMod not going over 310mA help

no i don t have a test load
(didnt ordered one when buying my driver)
(is there something else in common electronic that could be use as a load , such as a diode extracted from a power supply , a high power led ...)

i will make more tests tomorrow but the gain pot seems not to react the same as i read somewhere that it was like half a turn for 100mA don t remember exactly, and for me it is more like 10x more , i will count number of turns exactly tomorrow .

thanks again DTR
linekernel is offline   Reply With Quote
Old 11-16-2011, 02:18 AM #6
Flaminpyro's Avatar
Class 4 Laser
 
Join Date: May 2009
Location: West central Oregon
Posts: 5,461
Rep Power: 1768
Flaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond repute
Flaminpyro Flaminpyro is offline
Class 4 Laser
Flaminpyro's Avatar
 
Join Date: May 2009
Location: West central Oregon
Posts: 5,461
Rep Power: 1768
Flaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond reputeFlaminpyro has a reputation beyond repute
Default Re: FlexMod not going over 310mA help

Some times pictures will help others to figure out the problem you are having
we can't see if you have hooked up something wrong with out pictures.
__________________
White Fusion Time Machine 445
473nm LRS-0473-KFM-00150-10 158.5mW Lab style
laser used in the making of the latest TRON movie

CNI PGL-III-C-589 125mW
520 in a SH-032
Viasho 532nm 500mW
CNI pen 532nm 84mW
The Violet Pip Squeek 45mW

_____________________________________
LOOKING FOR A HOST WITH PERFECT HEAT SINKING
order your C-88 Cu kit today !


Last edited by Flaminpyro; 11-16-2011 at 02:19 AM.
Flaminpyro is offline   Reply With Quote
Old 11-16-2011, 10:02 AM #7
Member
 
Join Date: Oct 2011
Location: France
Posts: 33
Rep Power: 0
linekernel is on a distinguished road
linekernel linekernel is offline
Member
 
Join Date: Oct 2011
Location: France
Posts: 33
Rep Power: 0
linekernel is on a distinguished road
Default Re: FlexMod not going over 310mA help

so turning the screw on my setup is equal to
1turn (360degree) 100mA

here are some pics of my setup



linekernel is offline   Reply With Quote
Old 11-16-2011, 03:37 PM #8
123splat's Avatar
Class 2 Laser
 
Join Date: Jan 2011
Posts: 428
Rep Power: 59
123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute
123splat 123splat is offline
Class 2 Laser
123splat's Avatar
 
Join Date: Jan 2011
Posts: 428
Rep Power: 59
123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute123splat has a reputation beyond repute
Default Re: FlexMod not going over 310mA help

Your picture don't show any grounding common to supply/driver/Arduino. You may not be actually drivig the modulation input on the driver. Crank the pot down a bit, connect a common ground wire between the driver and the Arduino, and try again.
123splat is offline   Reply With Quote
Old 11-16-2011, 05:54 PM #9
Cyparagon's Avatar
Class 4 Laser
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,141
Rep Power: 9321
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Cyparagon Cyparagon is online now
Class 4 Laser
Cyparagon's Avatar
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,141
Rep Power: 9321
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Default Re: FlexMod not going over 310mA help

Is your arduino-looking thing grounded to the same place as your power supply? Modulation requires + and -.
__________________
A problem well stated is a problem half solved.

Last edited by Cyparagon; 11-16-2011 at 05:55 PM.
Cyparagon is online now   Reply With Quote
Old 11-16-2011, 06:23 PM #10
Member
 
Join Date: Oct 2011
Location: France
Posts: 33
Rep Power: 0
linekernel is on a distinguished road
linekernel linekernel is offline
Member
 
Join Date: Oct 2011
Location: France
Posts: 33
Rep Power: 0
linekernel is on a distinguished road
Default Re: FlexMod not going over 310mA help

ok thanks you 123splat and Cyparagon ,

i turned the pot down until i had 100mA then plugged the ground (that i soldered just before) and it went all the way up to 700mA ,

Amazing , i ll be able to start my laser tonight !!!!

HUGE THANKS

so everybody confirm that to get 1W (445nm 1W) out i am supposed to set my driver to 1A out?
linekernel is offline   Reply With Quote
Old 11-16-2011, 10:00 PM #11
Member
 
Join Date: Oct 2011
Location: France
Posts: 33
Rep Power: 0
linekernel is on a distinguished road
linekernel linekernel is offline
Member
 
Join Date: Oct 2011
Location: France
Posts: 33
Rep Power: 0
linekernel is on a distinguished road
Default Re: FlexMod not going over 310mA help

THANKS GUYS



i ll post more pics , when i get how to make good pictures of something that is filtered out because of your glasses .
it is quite difficult actually
and also i understood i need to have a black background to be able to take pictures of the beam , i thought it would be easy at 1W , but it is not.
i understood the diode heats way more than the regulator , i am happy i ve waited for my heat think to arrive.
i already made plenty of pictures but this one might be the best , i also needed to remove the spring to make sharp focus at short distance...

YEAHHH , my first laser is working !

Last edited by linekernel; 11-16-2011 at 10:02 PM.
linekernel is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On











Loading








Green Laser Pointers by Category Blue Laser Pointers by Category Red Laser Pointers by Category
Yellow Laser Pointers by Category Violet Laser Pointers by Category Orange Laser Pointers by Category
Top Laser Pointers by Power - 1 Watt+ Top Laser Pointers by Power - 500mW+ Top Laser Pointers by Power - 250mW+
Laser Pointer Database High Power Laser Pointers Laser Pointer Diodes






Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 03:17 AM.


Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC