Laser pointer discussion. Read/write reviews of laser pointers and laser pointer companies. Learn about all types of laser pointers and lasers





Welcome to Laser Pointer Forums! If you are looking for a laser pointer or want to compare different laser pointer companies, you may want to check out the LPF Laser Pointer Company Database. The link will open in a new window for your convenience.








Green Laser Pointers by Category Blue Laser Pointers by Category Red Laser Pointers by Category
Yellow Laser Pointers by Category Violet Laser Pointers by Category Orange Laser Pointers by Category
Top Laser Pointers by Power - 1 Watt+ Top Laser Pointers by Power - 500mW+ Top Laser Pointers by Power - 250mW+
Laser Pointer Database High Power Laser Pointers Laser Pointer Diodes
Laser Technology Laser Pointer Parts Lasers by Wavelength
Top 10 Laser Pointer Companies Laser Pointer Company Database Visible Beam Laser Pointers


One laser store meets all your needs

























Go Back   Laser Pointer Forums - Discuss Laser Pointers > Lasers > Tutorials, Help & Repairs



LPF List of Laser Pointer Companies (link opens new window)



Reply
 
LinkBack Thread Tools Display Modes
Old 12-14-2011, 01:30 PM #1
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
dolftb dolftb is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
Question ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

Please help.

Hi,

I have a one year old 450mw green laser. Big heavy host from o-like with blue/red on off led.

Used to turn on instantly and was super bright. Today I noticed it takes 5 secs to see any small dot then it slowly creeps up and after 30-60 sec is now bright where as before this was not the case. Dont have laserbee but end brightness seems the same

Before tail cap readings were around 2.1 amps now the laser starts with no green at 700mah and steadily rises to 2.75 amps! Green doesnt come on till about 1.4 amps

Why has it become so slow ? Why does it now suck more power ? I dont like it this way .... whaaaaaa !!!!



Last edited by dolftb; 12-14-2011 at 03:32 PM. Reason: No replies
dolftb is offline   Reply With Quote







LPF List of Laser Pointer Companies (link opens new window)







Old 12-14-2011, 04:57 PM #2
Wolfman29's Avatar
Class 3B Laser
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Wolfman29 Wolfman29 is offline
Class 3B Laser
Wolfman29's Avatar
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

Is it colder where you are now? These kinds of things need a higher working temperature than it usually is in winter. That's why DPSS lasers like the summer and spring :P
Wolfman29 is offline   Reply With Quote
Old 12-14-2011, 05:09 PM #3
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
dolftb dolftb is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

No I am inside it is 25 degrees celcius or about 77 fahrenheit. Also it would always be on instantly even though it would come in somewhat lower in cold temps or when put in the refrigerator. Now it takes up to 10 secs before I even seen any green at all! even after beeing on for a couple of minutes it will still take a few secs to restart after being on.
dolftb is offline   Reply With Quote
Old 12-14-2011, 05:12 PM #4
Wolfman29's Avatar
Class 3B Laser
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Wolfman29 Wolfman29 is offline
Class 3B Laser
Wolfman29's Avatar
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

Hmm. Interesting.... Then there are a number of possible problems:

A) The batteries are no good.
B) The driver is no good.
C) The 808nm diode is no good.

The crystals are probably fine because if they fell out of alignment you would get little to no light ever, not just after being on.

I suspect it may be either the batteries or the driver though... I can't imagine the 808nm INCREASING in power with usage.
Wolfman29 is offline   Reply With Quote
Old 12-14-2011, 05:24 PM #5
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
dolftb dolftb is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

I have tried 3 different full batteries. They are good. I took the driver out and messured 1.3 amps to the diode will pulling 2.7 out of the batteries. this is after about 30-45 secs.

The current to the diode starts at 0 amps when turned on and then ramps up to the 1.3 amps so this does take around 30 secs in total.

Cant measure output but the laser is very bright when warmed up.

Seems to be a temp monitoring prob installed. cant really figure out if is really does anything.

Thanks wolfman29 for your help !! Any other ideas ?

Thanks
dolftb is offline   Reply With Quote
Old 12-14-2011, 05:34 PM #6
Wolfman29's Avatar
Class 3B Laser
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Wolfman29 Wolfman29 is offline
Class 3B Laser
Wolfman29's Avatar
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

Very interesting. So it is either the driver or the TEC (I was unaware that your module had a built in TEC, or at least a temperature monitoring probe). That said, if the driver is slowly ramping up the current, then it is probably acting as it should in the event that the driver's perceived problem (that isn't actually there) *is* there. So my guess is that, because it is acting as it should, that it may be a result of the TEC or thermal sensor.

Do you know if it has taken any drops or anything? Because one possibility is that the temperature sensor became disconnected from the module and, because the connection is worse, it takes longer for the TEC to read the actual temperature of the laser.
Wolfman29 is offline   Reply With Quote
Old 12-14-2011, 05:38 PM #7
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
dolftb dolftb is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

Whats a TEC? No it hasnt taken a fall. I have tried to heat up the probe with a blow dryer and also put the probe on ice but it doesnt seem to have any impact on the startup delay.
dolftb is offline   Reply With Quote
Old 12-14-2011, 05:40 PM #8
Wolfman29's Avatar
Class 3B Laser
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Wolfman29 Wolfman29 is offline
Class 3B Laser
Wolfman29's Avatar
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

Very interesting. Care to show some pictures of the driver (you separated it, yeah?)? A TEC is an active cooling or heating element - it adds temperature stability.
Wolfman29 is offline   Reply With Quote
Old 12-14-2011, 05:41 PM #9
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
dolftb dolftb is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

okay can you hang on , I will do it now.....
dolftb is offline   Reply With Quote
Old 12-14-2011, 05:56 PM #10
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
dolftb dolftb is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

Hope this helps, thanks for your patience. What are your thoughts?
Attached Thumbnails
ANYBODY ? slow starts. Used to be instant. When warm now uses more current?-dsc_1140.jpg   ANYBODY ? slow starts. Used to be instant. When warm now uses more current?-dsc_1141.jpg  
dolftb is offline   Reply With Quote
Old 12-14-2011, 06:08 PM #11
Wolfman29's Avatar
Class 3B Laser
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Wolfman29 Wolfman29 is offline
Class 3B Laser
Wolfman29's Avatar
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

Hmm. The driver looks fine. Can you get me pictures of the thermal sensor and/or the wires leading to it?
Wolfman29 is offline   Reply With Quote
Old 12-14-2011, 06:11 PM #12
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
dolftb dolftb is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

On the first pic you can see the exposed probe to the left. And the wires are the 2 thin copper colored wires in pic2 .
dolftb is offline   Reply With Quote
Old 12-14-2011, 06:13 PM #13
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
dolftb dolftb is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

Oops .. I had the picture numbers backwards. Sorry.
dolftb is offline   Reply With Quote
Old 12-14-2011, 06:15 PM #14
Wolfman29's Avatar
Class 3B Laser
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Wolfman29 Wolfman29 is offline
Class 3B Laser
Wolfman29's Avatar
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

Hmm. The temp probe is the red wire with the black spot on the tip, yeah?
Wolfman29 is offline   Reply With Quote
Old 12-14-2011, 06:16 PM #15
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
dolftb dolftb is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles , CA
Posts: 41
Rep Power: 0
dolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of lightdolftb is a glorious beacon of light
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

Exactly
dolftb is offline   Reply With Quote
Old 12-14-2011, 06:19 PM #16
Wolfman29's Avatar
Class 3B Laser
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Wolfman29 Wolfman29 is offline
Class 3B Laser
Wolfman29's Avatar
 
Join Date: Jan 2011
Location: Davis, CA
Posts: 3,828
Rep Power: 227
Wolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond reputeWolfman29 has a reputation beyond repute
Default Re: ANYBODY ? slow starts. Used to be instant. When warm now uses more current?

Are you able to turn on the laser while it's like that? I.e., do you have a power supply that you can run tests on the laser with? Then we can do some experiments with the locations, temperature, etc. of the temperature probe to see if that changes the results.
Wolfman29 is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On











Loading








Green Laser Pointers by Category Blue Laser Pointers by Category Red Laser Pointers by Category
Yellow Laser Pointers by Category Violet Laser Pointers by Category Orange Laser Pointers by Category
Top Laser Pointers by Power - 1 Watt+ Top Laser Pointers by Power - 500mW+ Top Laser Pointers by Power - 250mW+
Laser Pointer Database High Power Laser Pointers Laser Pointer Diodes






Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 05:49 PM.


Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC