Old 03-07-2017, 10:35 PM #1
Junior Member
 
Join Date: Mar 2017
Posts: 2
Rep Power: 0
Fari is on a distinguished road
Fari Fari is offline
Junior Member
 
Join Date: Mar 2017
Posts: 2
Rep Power: 0
Fari is on a distinguished road
Default New Oclaro 638nm 700mw not work

Hello. I'm new here. I really need your help.

Yesterday, after 2 months, I received my brand new Oclaro 638nm 700mW laser diode with driver for the Oclaro Laser Diodes.





Unfortunately, something went wrong... I connected my diode like you connect the diodes from DVD's. When I hadn't seen any light, I did a little research and I found a data sheet for the Oclaro HL63193MG diode. I found that the flange (pin 2) is not connected, just pins 1 and 3.So, I soldered the pins 2 and 1 (minus) and the third pin I left unchanged, like on the picture.




Nonetheless, my diode still doesn't light up.. The current flow is at 0mA. I connected my laser driver to a normal DVD laser diode only to check the setup and on a MultiMeter I saw about 200-300mA.

Did I kill my laser diode? Or maybe it's still working and I just connected it the wrong way?

I secured my LD by one opposite diode.

Please help!



Last edited by Fari; 03-08-2017 at 09:54 AM.
Fari is offline   Reply With Quote








Old 03-08-2017, 01:33 AM #2
WizardG's Avatar
Class 2 Laser
 
Join Date: May 2011
Location: Oregon
Posts: 369
Rep Power: 1373
WizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond repute
WizardG WizardG is offline
Class 2 Laser
WizardG's Avatar
 
Join Date: May 2011
Location: Oregon
Posts: 369
Rep Power: 1373
WizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond reputeWizardG has a reputation beyond repute
Default Re: New Oclaro 638nm 700mw not work

How did you install the diode into the heatsink pill? The bottom of the diode looks a bit beaten upon.

If you have a DMM with a diode test function use that to see if there is any continuity through the laser diode. If your driver is working with a DVD diode but you're seeing zero current with the Oclaro I'm afraid I'm not terribly optimistic.
__________________
125mW 405
1.157 watt 447
2 meter long hene @ 57mW
Assorted greenies, best @ 244mW of 520
WizardG is offline   Reply With Quote
Old 03-08-2017, 02:19 AM #3
BobMc's Avatar
Class 2M Laser
 
Join Date: Apr 2016
Location: Lancaster ca
Posts: 984
Rep Power: 4445
BobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond repute
BobMc BobMc is online now
Class 2M Laser
BobMc's Avatar
 
Join Date: Apr 2016
Location: Lancaster ca
Posts: 984
Rep Power: 4445
BobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond reputeBobMc has a reputation beyond repute
Default Re: New Oclaro 638nm 700mw not work

Quote:
Originally Posted by Fari View Post
Hello.

My LD is secured by one [opposite polarisation diode? wstaw tutaj fachową nazwę na to].

Please help!
I guessing you used the glass diode like you would with a mechanical relay across the winding to dissipate any stray voltage? Never seen it done like that before with a laser diode. I'm thinking that was where it went wrong. Hopefully I'm wrong, I just giving it a guess?? Hope you figure it out . hopefully your LD is still good.
__________________
My collection,adding to👍

Last edited by BobMc; 03-08-2017 at 02:26 AM.
BobMc is online now   Reply With Quote
Old 03-08-2017, 11:27 AM #4
lasersbee's Avatar
Class 4 Laser
 
Join Date: Sep 2008
Location: Quebec, Canada
Posts: 15,275
Rep Power: 4232
lasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond repute
lasersbee lasersbee is online now
Class 4 Laser
lasersbee's Avatar
 
Join Date: Sep 2008
Location: Quebec, Canada
Posts: 15,275
Rep Power: 4232
lasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond repute
Default Re: New Oclaro 638nm 700mw not work

Quote:
Originally Posted by Fari View Post
Hello. I'm new here. I really need your help.

Yesterday, after 2 months, I received my brand new Oclaro 638nm 700mW laser diode with driver for the Oclaro Laser Diodes.





Unfortunately, something went wrong... I connected my diode like you connect the diodes from DVD's. When I hadn't seen any light, I did a little research and I found a data sheet for the Oclaro HL63193MG diode. I found that the flange (pin 2) is not connected, just pins 1 and 3.So, I soldered the pins 2 and 1 (minus) and the third pin I left unchanged, like on the picture.




Nonetheless, my diode still doesn't light up.. The current flow is at 0mA. I connected my laser driver to a normal DVD laser diode only to check the setup and on a MultiMeter I saw about 200-300mA.

Did I kill my laser diode? Or maybe it's still working and I just connected it the wrong way?

I secured my LD by one opposite diode.

Please help!
That is some of the worst solder joints that I have
seen.
Remove the small glass diode from your Laser Diode
and check the current draw again.
If the Current is still 0mA then the LD is DEAD.

Jerry
__________________

J.BAUER Electronics Home Page

LaserBee Laser Power Meter Products meet your needs
at affordable Prices:
See them all here on LPF

LaserBee Power Meter products ALWAYS in Stock
and ready to ship

Also available on eBay:Check availability here..

Search


This banner is available to and can be copied/used FREE by any LaserBee owner
lasersbee is online now   Reply With Quote
Old 03-08-2017, 01:35 PM #5
Crazlaser's Avatar
Class 2M Laser
 
Join Date: Oct 2016
Location: Maryland, USA
Posts: 729
Rep Power: 2040
Crazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond repute
Crazlaser Crazlaser is offline
Class 2M Laser
Crazlaser's Avatar
 
Join Date: Oct 2016
Location: Maryland, USA
Posts: 729
Rep Power: 2040
Crazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond reputeCrazlaser has a reputation beyond repute
Default Re: New Oclaro 638nm 700mw not work

Did you make sure you didn't overheat the diode while soldering?
__________________
Welcome

My lasers
405nm 850mw BDR-209 C6 850mw
Sanwu 405nm 250mw Sanwu Pocket Series
445nm 1.3 watt 501b Sci-Fi lasers
445nm 1+ watt china generic laser (broken host)
445nm 2.9 watt Sanwu Silver Series
450nm 3mw LP450-1B
450nm 6w NUBM44 project box build (sold)
532nm 50mw laserbtb
532nm 301
532nm 70mw Pman
532nm 92mw Pman
635nm 800mw Sanwu Challenger multimode
638nm Oclaro 700mw build C6
650nm 250mw Sanwu Pocket Series multimode
Laserbtb 980nm 800mw
Eagle Pair goggles 190-540nm & 800-2000nm OD4
Crazlaser's Collection
Crazlaser is offline   Reply With Quote
Old 03-08-2017, 02:52 PM #6
diachi's Avatar
Class 4 Laser
 
Join Date: Feb 2008
Location: Yellowknife, NT, Canada
Posts: 7,124
Rep Power: 7312
diachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond repute
Send a message via Skype™ to diachi
diachi diachi is online now
Class 4 Laser
diachi's Avatar
 
Join Date: Feb 2008
Location: Yellowknife, NT, Canada
Posts: 7,124
Rep Power: 7312
diachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond reputediachi has a reputation beyond repute
Send a message via Skype™ to diachi
Default Re: New Oclaro 638nm 700mw not work

Quote:
Originally Posted by lasersbee View Post
That is some of the worst solder joints that I have
seen.
Remove the small glass diode from your Laser Diode
and check the current draw again.
If the Current is still 0mA then the LD is DEAD.

Jerry
Yeah ... that's a pretty terrible soldering job...

Why are there two anode leads? Perhaps one of them shorted to the case? Anode and cathode leads are stripped back way too far.

Assuming the glass diode is for reverse polarity protection? ("I secured my LD by one opposite diode.")

What driver are you using?

I'd remove those leads and redo those solder joints properly, then test again. Take out that reverse protection diode too, assuming you're using a good driver it should have one built in.

Have you verified there's a voltage across the diode when you have it hooked up and turned on?

Once you've got it working put some heat shrink wrap around the LD connections to help secure them and prevent shorts.

Something is definitely wrong if you're getting 0mA.
__________________


445nm | Sanwu Laser Pocket Series | 400mW Metered
445nm | NDB7242E Pen Build | 60mW Metered | >>Build Thread<<
488nm | Spectra Physics 163 Argon | ~30mW Metered
515nm | PL515 Pen Build | 50mW Metered | >>Build Thread<<
520nm | Laserlands 520 | 5mW | For Review Awaiting arrival
532nm | Gearbest 303 Pointer | 50mW Metered
532nm | Gearbest JD.850 Pointer | 30mW Metered (I think, need to re-test).
633nm | HeNe | 6mW
633nm | Spectra Physics 155 HeNe | <1mW | In Transit
650nm | Sanwu Laser Pocket Series | 200mW Metered
808nm | Melles Griot 532nm Lab Unit | No Crystals >10W | X2
diachi is online now   Reply With Quote
Old 03-08-2017, 09:34 PM #7
Junior Member
 
Join Date: Mar 2017
Posts: 2
Rep Power: 0
Fari is on a distinguished road
Fari Fari is offline
Junior Member
 
Join Date: Mar 2017
Posts: 2
Rep Power: 0
Fari is on a distinguished road
Default Re: New Oclaro 638nm 700mw not work

Well, soldering looks bad, becauee it was just a temporary solution until I properly calibrate the driver with ammeter. Aftret that, I wanted to solder the diode directly to a driver board.

I thought about overheating, that's why I have started soldering it, while it was in heatsink from "650nm YL-303 laser pointer". I used 30W thrust soldering iron (it was a pain - 30W i'ts too weak), but I'll try to do it with transformer soldering iron - all of DVD diodes were good after using it so I hope that this one will be ok too, of course if it still works...

I use THIS driver, and yes, the glass diode is for reverse polarity protection and ESD.

Last edited by Fari; 03-08-2017 at 09:41 PM.
Fari is offline   Reply With Quote
Old 03-08-2017, 11:12 PM #8
paul1598419's Avatar
Class 3B Laser
 
Join Date: Sep 2013
Location: Washington State
Posts: 2,734
Rep Power: 4509
paul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond repute
paul1598419 paul1598419 is online now
Class 3B Laser
paul1598419's Avatar
 
Join Date: Sep 2013
Location: Washington State
Posts: 2,734
Rep Power: 4509
paul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond reputepaul1598419 has a reputation beyond repute
Default Re: New Oclaro 638nm 700mw not work

I hate to beat a dead horse, but you need to practice your soldering technique. It is beyond bad and could be the reason the diode is not working properly. The driver you are using needs to be set for the proper current and that can only be done with a dummy load (test load). The diode you soldered to the laser diode is unnecessary and if the LD is still good, should be removed. I'm guessing you are using an unregulated solder pen with a large tip. These are cheap for a reason and I would get rid of it and invest in a proper regulated solder station that has interchangeable tips and can be adjusted. Without one, you may be losing many more diodes in the future.
__________________
405nm Laser Pointer 45mW
405nm C11 700mW
405nm Laser Shack Pointer 80mW
445nm 1.75 watts SkyRay Gifted
445nm 3 watts MS-SSW-II
445nm 2.2 watts Nichia MS Envy

445nm 2 watt SMP Copper Host
488nm Uniphase #2201-20SLAT argon laser head and power supply >40mW
532nm 200mW thermostatically Fan Cooled (Besram) >230mW
532nm 189mW pocket lab laser
532nm lasers X6 100mW-200mW
532nm lasers X4 75mW- 140mW
632.8nm P210 New Laser Tube 0.57mW Melles Griot 05-LMP-827-037 PSU New
632.8nm Spectra- Physics He- Ne #102-2 4mW heads X2 and #236 power supply
632.8nm PMS He-Ne # 201P/ LPS-115 2mW
632.8nm Siemens HeNe LGK7630S 7.6mW
635nm 1 watt Cyprus II
635nm 1 watt SMP Copper host
635nm 5mW pointer
635nm 100mW pointer
650nm 65mW pointer
650nm 380mW 501B
808nm 1+W infrared laser
infrared video camera for collimating IR lasers
Ocean Optics USB2000 Spectrometer
Scientech Vector S310 with AC2500 10 Watt LPM
LaserBee II 3.2 Watt LPM
Radiant X4 3.7 Watt LPM
Eisco Scientific Spectroscope 400nm- 700nm
paul1598419 is online now   Reply With Quote
Old 03-09-2017, 09:20 AM #9
Alaskan's Avatar
Class 4 Laser
 
Join Date: Jan 2014
Location: Southwest Asia
Posts: 5,913
Rep Power: 6889
Alaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond repute
Alaskan Alaskan is offline
Class 4 Laser
Alaskan's Avatar
 
Join Date: Jan 2014
Location: Southwest Asia
Posts: 5,913
Rep Power: 6889
Alaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond reputeAlaskan has a reputation beyond repute
Default Re: New Oclaro 638nm 700mw not work

I see a monkey thumb under those gloves. This has got to be a joke, if it isn't please excuse my post, but it sure appears to be.
__________________

The forum costs more to run than donations received, if you wish to help click this link: http://laserpointerforums.com/donations.htm

Laser Safety: http://www.laserpointersafety.com/index.html

Sam's Laser FAQ: Sam's Laser FAQ: Welcome Page

RHD's Relative Perceived Brightness Calculator. Compare brightness @nm: http://lsrtools.1apps.com/relativebrightness

To shorten my signature I have moved most of my laser related web links to this forum page, the second post in that thread shows most of my builds... Alaskan's Laser Links: http://laserpointerforums.com/f44/al...ml#post1449395


Sincerely investigate any of these three short quotes as new concepts and you've taken your first step into a larger world:

"I regard consciousness as fundamental. I regard matter as derivative from consciousness..." - Max Planck. "Everything we call real is made of things that cannot be regarded as real" - Neils Bohr. "What we call physical things and events do not exist independently of subjective experience..." - Deepak Chopra.

Each of these three rabbit holes go deep, ending up in the same place.

Useless troll fighting.
Alaskan is offline   Reply With Quote
Old 03-10-2017, 01:29 PM #10
lasersbee's Avatar
Class 4 Laser
 
Join Date: Sep 2008
Location: Quebec, Canada
Posts: 15,275
Rep Power: 4232
lasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond repute
lasersbee lasersbee is online now
Class 4 Laser
lasersbee's Avatar
 
Join Date: Sep 2008
Location: Quebec, Canada
Posts: 15,275
Rep Power: 4232
lasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond reputelasersbee has a reputation beyond repute
Default Re: New Oclaro 638nm 700mw not work

Quote:
Originally Posted by Fari View Post
Well, soldering looks bad, becauee it was just a temporary solution until I properly calibrate the driver with ammeter. Aftret that, I wanted to solder the diode directly to a driver board.

I thought about overheating, that's why I have started soldering it, while it was in heatsink from "650nm YL-303 laser pointer". I used 30W thrust soldering iron (it was a pain - 30W i'ts too weak), but I'll try to do it with transformer soldering iron - all of DVD diodes were good after using it so I hope that this one will be ok too, of course if it still works...

I use THIS driver, and yes, the glass diode is for reverse polarity protection and ESD.
That's like saying you only put one bolt on your
car's wheels because it is just a temporary solution
to get to the store.

a 30 watt iron should be good to solder those
small wires to those small pins. Use Flux....
A Soldering Gun (transformer soldering iron) is
to high a wattage and WILL overheat your LD.

@Alaskan.....


Jerry
__________________

J.BAUER Electronics Home Page

LaserBee Laser Power Meter Products meet your needs
at affordable Prices:
See them all here on LPF

LaserBee Power Meter products ALWAYS in Stock
and ready to ship

Also available on eBay:Check availability here..

Search


This banner is available to and can be copied/used FREE by any LaserBee owner

Last edited by lasersbee; 03-10-2017 at 01:30 PM.
lasersbee is online now   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On











Loading








Top 50 Laser Pointer Companies - Green Lasers Top 50 Laser Pointer Companies - Blue Lasers Top 50 Laser Pointer Companies - Red Lasers
Top 50 Laser Pointer Companies - Yellow Lasers Top 50 Laser Pointer Companies - Purple Lasers Top 50 Laser Pointer Companies - Orange Lasers
Top Laser Pointers by Power - 1 Watt+ Top Laser Pointers by Power - 500mW+ Top Laser Pointers by Power - 250mW+
Laser Pointer Database High Power Laser Pointers Laser Pointer Diodes




Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 10:39 AM.


Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC