Laser pointer discussion. Read/write reviews of laser pointers and laser pointer companies. Learn about all types of laser pointers and lasers





Welcome to Laser Pointer Forums! If you are looking for a laser pointer or want to compare different laser pointer companies, you may want to check out the LPF Laser Pointer Company Database. The link will open in a new window for your convenience.








Green Laser Pointers by Category Blue Laser Pointers by Category Red Laser Pointers by Category
Yellow Laser Pointers by Category Violet Laser Pointers by Category Orange Laser Pointers by Category
Top Laser Pointers by Power - 1 Watt+ Top Laser Pointers by Power - 500mW+ Top Laser Pointers by Power - 250mW+
Laser Pointer Database High Power Laser Pointers Laser Pointer Diodes
Laser Technology Laser Pointer Parts Lasers by Wavelength
Top 10 Laser Pointer Companies Laser Pointer Company Database Visible Beam Laser Pointers


One laser store meets all your needs

























Go Back   Laser Pointer Forums - Discuss Laser Pointers > Lasers > Laser Shows



LPF List of Laser Pointer Companies (link opens new window)



Reply
 
LinkBack Thread Tools Display Modes
Old 08-27-2011, 11:25 PM #1
Guyfromhe's Avatar
Class 3R Laser
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Guyfromhe Guyfromhe is offline
Class 3R Laser
Guyfromhe's Avatar
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Default SOLVED: Audio DAC problems

Hi all,
I got my audio DAC sort of working...

I have tried Laserboy, LFI and ********* they all do weird things...
I have tried setting Windows to 5.1, 7.1 home theater, and 7.1 wide...
I have tried 6 and 8 channels on the sound card...
I can use the speaker test to trigger red, green and blue by themselves.
I have messed with the volume...

LFI doesn't seem to play a lot of ILDA files properly and when I ask it for Red only I get yellow (R+G) I can set green and blue only just fine...

Laserboy wavs seem to play OK but the color channels seem messed up...

I just bought ********* hopping it would solve all my issues and it doesn't work either...

All the straight lines have squiggles in them the image (which displays as white on the screen) is coming up half in one color, half in another color with weird green lines through it...

I believe it is tuned the way it should be I tried testing it myself and it seems fine..

I am sure some of you guys must have seen this before... please help

Thanks.

Also I tried turning on only one color in ********* and it doesn't seem to work it still shows up with multiple colors.

Picture of what I am getting:


__________________
"Prevent the laser lighting from strong vibration or punch"

Last edited by Guyfromhe; 08-30-2011 at 04:11 AM.
Guyfromhe is offline   Reply With Quote







LPF List of Laser Pointer Companies (link opens new window)







Old 08-27-2011, 11:37 PM #2
ARG's Avatar
ARG ARG is offline
Super Moderator
 
Join Date: Feb 2011
Location: Canada
Posts: 6,987
Rep Power: 1891
ARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond repute
ARG ARG is offline
Super Moderator
ARG's Avatar
 
Join Date: Feb 2011
Location: Canada
Posts: 6,987
Rep Power: 1891
ARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond repute
Default Re: Audio DAC problems

Quote:
Originally Posted by Guyfromhe View Post
Picture of what I am getting:
What was that originally supposed to be ? the computer?
ARG is offline   Reply With Quote
Old 08-27-2011, 11:55 PM #3
Guyfromhe's Avatar
Class 3R Laser
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Guyfromhe Guyfromhe is offline
Class 3R Laser
Guyfromhe's Avatar
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Default Re: Audio DAC problems

Yes it's the spinning computer... The shape is pretty much there but it's half one color half another and has weird lines through it like it's not turning off the laser when it moves... Any ideas?
__________________
"Prevent the laser lighting from strong vibration or punch"
Guyfromhe is offline   Reply With Quote
Old 08-28-2011, 12:09 AM #4
ARG's Avatar
ARG ARG is offline
Super Moderator
 
Join Date: Feb 2011
Location: Canada
Posts: 6,987
Rep Power: 1891
ARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond repute
ARG ARG is offline
Super Moderator
ARG's Avatar
 
Join Date: Feb 2011
Location: Canada
Posts: 6,987
Rep Power: 1891
ARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond reputeARG has a reputation beyond repute
Default Re: Audio DAC problems

Hmmm.... Does turning on the blanking optimization is ********* do anything?
ARG is offline   Reply With Quote
Old 08-28-2011, 12:40 AM #5
Benm's Avatar
Class 4 Laser
 
Join Date: Aug 2007
Location: Netherlands
Posts: 7,427
Rep Power: 15904
Benm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond repute
Benm Benm is online now
Class 4 Laser
Benm's Avatar
 
Join Date: Aug 2007
Location: Netherlands
Posts: 7,427
Rep Power: 15904
Benm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond repute
Default Re: Audio DAC problems

Try to output an ilda test pattern instead of an animation like this. The pattern is designed to easily spot what the problem is, and would be much more helpful to give any hints.

Mostly you will need to do some corrections from blanking times etc to get the image right, and with the test pattern is much easier to tell if your blanking is off, and if so, in which direction.

I had problems with LFI drawing things in the wrong color too. I messed with blanking and inversion to get it right, but too much so to remeber what to do exactly to get it right in one attempt
Benm is online now   Reply With Quote
Old 08-28-2011, 12:57 AM #6
Banned
 
Join Date: Jan 2009
Posts: 390
Rep Power: 0
carmangary has a spectacular aura aboutcarmangary has a spectacular aura about
carmangary carmangary is offline
Banned
 
Join Date: Jan 2009
Posts: 390
Rep Power: 0
carmangary has a spectacular aura aboutcarmangary has a spectacular aura about
Default Re: Audio DAC problems

I'm not sure I understand.

Last edited by carmangary; 10-10-2011 at 02:19 AM.
carmangary is offline   Reply With Quote
Old 08-28-2011, 01:27 AM #7
Guyfromhe's Avatar
Class 3R Laser
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Guyfromhe Guyfromhe is offline
Class 3R Laser
Guyfromhe's Avatar
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Default Re: Audio DAC problems

It very well may be crosstalk... I can't get ********* to single out a channel but the cmedia test software can turn on each laser by itself... I'm at a loss..
__________________
"Prevent the laser lighting from strong vibration or punch"
Guyfromhe is offline   Reply With Quote
Old 08-28-2011, 03:15 AM #8
Guyfromhe's Avatar
Class 3R Laser
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Guyfromhe Guyfromhe is offline
Class 3R Laser
Guyfromhe's Avatar
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Default Re: Audio DAC problems

Here is what I get when I ask for an ILDA test pattern:


This is supposed to be an American flag:


EDIT:
ALSO single frame ILDA files which are completely still on the screen seem to "wave" around on the projector... Any help is appreciated.
__________________
"Prevent the laser lighting from strong vibration or punch"

Last edited by Guyfromhe; 08-28-2011 at 03:28 AM.
Guyfromhe is offline   Reply With Quote
Old 08-28-2011, 04:34 AM #9
Guyfromhe's Avatar
Class 3R Laser
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Guyfromhe Guyfromhe is offline
Class 3R Laser
Guyfromhe's Avatar
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Default Re: Audio DAC problems

I found some loose maybe bent poor connected pins in my serial cable... I fixed them and the squiggles on straight lines went away... Also my images stopped bouncing around like they were before...

Now in LFI I get a nice crisp large but someshwat flickery picture...
In ********* my image is about half the size and it seems like the laser isn't turning off when it's drawing leaving a bunch or extra lines that shouldn't be there... Also my color is still messed up...
I tried turning off hardware accel on the soundcard and that had no effect.

Computer in LFI:


Computer in LFI (blue turned off):


Computer in ********* (Notice it's purple with that weird green line):


ILDA test pattern that actually looks like an ILDA test pattern:


Weird half color thing (should be red):


********* showing what it _SHOULD_ be displaying:
__________________
"Prevent the laser lighting from strong vibration or punch"
Guyfromhe is offline   Reply With Quote
Old 08-28-2011, 05:07 AM #10
Class 4 Laser
 
Join Date: May 2007
Location: Queensland, AU
Posts: 7,549
Rep Power: 1100
Things has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond repute
Things Things is offline
Class 4 Laser
 
Join Date: May 2007
Location: Queensland, AU
Posts: 7,549
Rep Power: 1100
Things has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond reputeThings has a reputation beyond repute
Default Re: Audio DAC problems

Judging by that ILDA test pattern, it seems like you might be running your galvo's waayyyy faster than they are rated for. Try dial them down a bit and see if it improves. There is meant to be a circle in that box, it looks as though it's squished up right in the middle, which points to scanning too fast.



Also, are you sure you have the soundcard set to 7.1 audio config in it's driver application? It seems as though some of the channels are being merged.

It's also highly likely you have a connection issue too. re-check all your connections, resolder everything if you have to.

Last edited by Things; 08-28-2011 at 05:09 AM.
Things is offline   Reply With Quote
Old 08-28-2011, 05:25 AM #11
Guyfromhe's Avatar
Class 3R Laser
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Guyfromhe Guyfromhe is offline
Class 3R Laser
Guyfromhe's Avatar
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Default Re: Audio DAC problems

Quote:
Originally Posted by Things View Post
Judging by that ILDA test pattern, it seems like you might be running your galvo's waayyyy faster than they are rated for. Try dial them down a bit and see if it improves. There is meant to be a circle in that box, it looks as though it's squished up right in the middle, which points to scanning too fast.



Also, are you sure you have the soundcard set to 7.1 audio config in it's driver application? It seems as though some of the channels are being merged.

It's also highly likely you have a connection issue too. re-check all your connections, resolder everything if you have to.
I am running my galvos too fast... I can slow it down if that will improve things... As far as what it's actually drawing it looks not too bad with the current settings... It's more the random colors and stray lines I am worried about...

I checked my connections again everything looks good..... The colors seem much more "true" in LFI (though LFI can't seem to turn off green) A speaker test shows that each channel can be triggered by itself though...

Everyone has been saying to set Windows and the sound card to 6 channels so that is what I have been doing... I think I tried 8 but as far as I can recall it had no effect... I can give it one more shot before I hit the sack and see if anything good happens.. I highly doubt it...

Thanks.


UPDATE: No love from 8 channel audio still doing the same weird color thing...
I dropped the speed to around 7500 PPS and I could make out the circle in the box but quite flickery... The scanner is only 10k (POS but it was cheap) I am not expecting miracles from it but even below it's rated speed it's drawing stray lines across the image and the colors are all messed up...
__________________
"Prevent the laser lighting from strong vibration or punch"

Last edited by Guyfromhe; 08-28-2011 at 05:37 AM.
Guyfromhe is offline   Reply With Quote
Old 08-28-2011, 12:36 PM #12
Banned
 
Join Date: Jan 2009
Posts: 390
Rep Power: 0
carmangary has a spectacular aura aboutcarmangary has a spectacular aura about
carmangary carmangary is offline
Banned
 
Join Date: Jan 2009
Posts: 390
Rep Power: 0
carmangary has a spectacular aura aboutcarmangary has a spectacular aura about
Default Re: Audio DAC problems

I'm not sure I understand.

Last edited by carmangary; 10-10-2011 at 02:19 AM.
carmangary is offline   Reply With Quote
Old 08-28-2011, 01:58 PM #13
Guyfromhe's Avatar
Class 3R Laser
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Guyfromhe Guyfromhe is offline
Class 3R Laser
Guyfromhe's Avatar
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Default Re: Audio DAC problems

Bah stupid Windows... Now the million dollar question is HOW DO I FIX IT


Why is LFI able to keep the colors and X/Y separate (though green still seems to be stuck on) but ********* can't? There has to be something simple/stupid causing this... I am _SURE_ someone with XP32 has used a SC DAC successfully before!!

Thanks guys,

Jared
__________________
"Prevent the laser lighting from strong vibration or punch"

Last edited by Guyfromhe; 08-28-2011 at 01:58 PM.
Guyfromhe is offline   Reply With Quote
Old 08-28-2011, 01:59 PM #14
Benm's Avatar
Class 4 Laser
 
Join Date: Aug 2007
Location: Netherlands
Posts: 7,427
Rep Power: 15904
Benm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond repute
Benm Benm is online now
Class 4 Laser
Benm's Avatar
 
Join Date: Aug 2007
Location: Netherlands
Posts: 7,427
Rep Power: 15904
Benm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond reputeBenm has a reputation beyond repute
Default Re: Audio DAC problems

It may be very obvious, but still: Check on the cmedia driver that all 'audio enhancing' features are disabled. Things like stereo expansion distribute signals among the speakers, which could send X-Y signals to the color drivers and vice versa.

If you have a scope, set it up in XY mode and check what the soundcard output looks like - it should be a perfect ilda test pattern but without the blanking. After that, keep the scope in XY mode, but connect the X (or Y) output to one channel, and test the color signals on the other channel. There should be some correspondence between the X or Y signal and the blanking signal for each active channel.

Once you got that sorted at the output of the soundcard, repeat the procedure at the output of the correction amp. This should look exactly the same right away, but larger in size (with the same sensitivity on the scope). If it does not, its likely your power supply is faulty - add some (say 100 uF) capacitors on the correction amp supply lines to see if that improves things.
Benm is online now   Reply With Quote
Old 08-28-2011, 02:06 PM #15
Guyfromhe's Avatar
Class 3R Laser
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Guyfromhe Guyfromhe is offline
Class 3R Laser
Guyfromhe's Avatar
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Default Re: Audio DAC problems

I looked at all the Cmedia settings for any sort of audio enhancement features and turned everything off... Unless there is some sort of hidden setting I can't see or have missed...

Like I said before if I use the audio test in the CMedia driver I can hit each color individually...

I don't have a scope... Adam says he tested the unit before he sent it to me so I would hope it's working properly...

Is there anything I can do without a scope?

Thanks.
__________________
"Prevent the laser lighting from strong vibration or punch"
Guyfromhe is offline   Reply With Quote
Old 08-29-2011, 03:02 PM #16
Guyfromhe's Avatar
Class 3R Laser
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Guyfromhe Guyfromhe is offline
Class 3R Laser
Guyfromhe's Avatar
 
Join Date: Jul 2011
Location: Winterpeg
Posts: 1,068
Rep Power: 31
Guyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond reputeGuyfromhe has a reputation beyond repute
Default Re: Audio DAC problems

OK last night I tried the following:

Remove all CMedia drivers, reinstall the recommended driver in the Audio DAC tutorial.

Tried every speaker setting in windows (no speakers all the way up to 7.1 Wide) and it made no difference to the laser output.

I tried every setting in the Cmedia software (I played with room size, effects, equalizer, etc they all made it worse so I think they were all off)

I can't see anywhere to set the sample rate in Windows or the CMedia...

LFI shows a very large crisp image and the only problem it has is when I turn B and G off I get yellow (R+G) I can turn R and G off and get only blue however...
With the White turning computer it looks perfect in LFI... Really my only problem in LFI is (other than LFI is pretty awful software) that all Red turns Yellow!

********* seems really badly brain damaged... It looks like my images are throwing up a rainbow with the random colors and I am getting weird lines through them... This only happens in *********...

Any ideas?

Thanks.
__________________
"Prevent the laser lighting from strong vibration or punch"
Guyfromhe is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On











Loading








Green Laser Pointers by Category Blue Laser Pointers by Category Red Laser Pointers by Category
Yellow Laser Pointers by Category Violet Laser Pointers by Category Orange Laser Pointers by Category
Top Laser Pointers by Power - 1 Watt+ Top Laser Pointers by Power - 500mW+ Top Laser Pointers by Power - 250mW+
Laser Pointer Database High Power Laser Pointers Laser Pointer Diodes






Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 11:32 PM.


Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC