Old 03-19-2015, 11:34 PM #1
Junior Member
 
Join Date: Mar 2015
Location: Las Vegas, Nevada
Posts: 2
Rep Power: 0
casper1 is on a distinguished road
casper1 casper1 is offline
Junior Member
 
Join Date: Mar 2015
Location: Las Vegas, Nevada
Posts: 2
Rep Power: 0
casper1 is on a distinguished road
Post Chinese galvo help: not moving at all

Hey looking for some insight help with this project laser show project I'm working for school. I recently bought this galvanometer:

http://www.aliexpress.com/item/Laser...256305523.html

and Ishow 2.3 DAC converter and software. I've been tinkering with this project for about a week and can't seem to figure out why won't the galvanometer spin at all, everything is set up correctly. The galvo setup comes with a separate controller board with an ILDA port, which I have hooked to the DAC. The software and drivers are fully installed and the DAC is recognized (Windows XP). Whenever I try to run a short animation from the program, nothing happens. Mirrors are getting power because they make a whining sound when touched.

Can anyone clue me in on what might be going on? Is there something I'm missing? There was basically ZERO documentation with the salvos, so I'm kinda guessing. Thanks!


casper1 is offline   Reply With Quote










Old 03-20-2015, 02:55 AM #2
Bionic-Badger's Avatar
Class 4 Laser
 
Join Date: Oct 2007
Location: Oregon, USA
Posts: 5,475
Rep Power: 1309
Bionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond repute
Bionic-Badger Bionic-Badger is offline
Class 4 Laser
Bionic-Badger's Avatar
 
Join Date: Oct 2007
Location: Oregon, USA
Posts: 5,475
Rep Power: 1309
Bionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond repute
Default Re: Chinese galvo help: not moving at all

You should take some pictures of your setup.

Some software like LFI needs to be told to send output; otherwise it just sits in simulation mode.

Also, is everything properly grounded? Is there a volume-control looking knob you can turn to increase the angle?
__________________
You must spread some Reputation around before giving it to <person> again.
Bionic-Badger is offline   Reply With Quote
Old 03-20-2015, 07:09 AM #3
hakzaw1's Avatar
Class 4 Laser
 
Join Date: Apr 2009
Location: 'Deep in the Heart Of Texas..."
Posts: 8,210
Rep Power: 5127
hakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond repute
hakzaw1 hakzaw1 is online now
Class 4 Laser
hakzaw1's Avatar
 
Join Date: Apr 2009
Location: 'Deep in the Heart Of Texas..."
Posts: 8,210
Rep Power: 5127
hakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond reputehakzaw1 has a reputation beyond repute
Default Re: Chinese galvo help: not moving at all

also wasn't IShow 32 bit only?

OP
when you can-- please add a location n your profile- that helps us help you better.

member 'Ash' uses IShow- you might find extra galvoscanner help on this over at the lasershow forum-
I will look at your provided link- there all kinds of xscannersets out there and in most cases cheap= poor quality.
__________________
IF YOU ARE NEW HERE- READ ALL THIS http://laserpointerforums.com/f37/an...ml#post1353314
& Spend some hours reading at LASERPOINTERSAFETY.COM

powered by PANGOLIN-ILDA Member since 2014.

QS/FB3 +Beyond-APC40-Mamba Black(clone) 5paghettix2 and I-show x2-Kasio synth-midi
KGB- 532 1.1W 445 2.2W 655 1.3W DT Pro 40 still needs more red.
KGB1W+ 532 DT Pro 40 soon to be GB.
Laserking 1300RGB FULL COLOR 30K(may be FS)
Laserking RGB LK PD2 500 and LK SD 850
REKE RGB 500- G 300
HeNes-(12)R(3)G-COH-594/5 mW-thnx DrSam
MULTILINE-147mW[
445nm 180mW-Mini spiro-Yob.
LPMs-RadiantAlpha& Pro5W-AixiZ SPER/KenmeterLite/LB1
Spacelas 1178mW 655nm/AixiZ 300mW532&
2 B&W 473nm 5/6mW lab
JETLRS1.3W&1.2W-MGL-H
638 180mW ttl mimi lab (av. 230mW)
405 100mW ttl mini lab
445 300 mW ttl mni lab ^AixiZ^ all for a lumia PJ
*MightyMite 2000* RGB all diode 2.2W 30K- 637/520./450...NEW!!
Guide DIY Pjs by Dan-
http://nqlasers.com/scannerreference/index.php?title=Main_Page
hakzaw1 is online now   Reply With Quote
Old 03-20-2015, 03:49 PM #4
Junior Member
 
Join Date: Mar 2015
Location: Las Vegas, Nevada
Posts: 2
Rep Power: 0
casper1 is on a distinguished road
casper1 casper1 is offline
Junior Member
 
Join Date: Mar 2015
Location: Las Vegas, Nevada
Posts: 2
Rep Power: 0
casper1 is on a distinguished road
Default Re: Chinese galvo help: not moving at all




Here is the picture of the Controller board for the galvos. I tried to take a couple shots so you could see all the labeling. I believe the power and x/y are hooked up correctly, but I am unsure what should be in some of the other ports. I know that RO/GO/BO should go to the laser. You can see that I have the ILDA port hooked to the controller. I have been running this to the DAC. I also have the set of DIP switches hooked up, but they don't seem to have an effect.




Here's a picture of the Potentiometers that came with the galvanometer kit and X axis galvo board. I am completely lost in where to put these potentiometers, since they didn't provide any source of instructions. I'm assuming they go on the controller board.

Thanks for your insight and help! It is very appreciated.

Last edited by casper1; 03-21-2015 at 05:56 AM.
casper1 is offline   Reply With Quote
Old 03-21-2015, 02:14 PM #5
Cyparagon's Avatar
Class 4 Laser
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,080
Rep Power: 5350
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Cyparagon Cyparagon is online now
Class 4 Laser
Cyparagon's Avatar
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,080
Rep Power: 5350
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Default Re: Chinese galvo help: not moving at all

First rule of troubleshooting: check voltages. Start with an amp board. What are all imput voltages?

At least one of the pots plugs into the demo board and adjusts mic sensitivity.
__________________
A problem well stated is a problem half solved.

Last edited by Cyparagon; 03-21-2015 at 02:16 PM.
Cyparagon is online now   Reply With Quote
Old 03-21-2015, 07:22 PM #6
Bionic-Badger's Avatar
Class 4 Laser
 
Join Date: Oct 2007
Location: Oregon, USA
Posts: 5,475
Rep Power: 1309
Bionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond repute
Bionic-Badger Bionic-Badger is offline
Class 4 Laser
Bionic-Badger's Avatar
 
Join Date: Oct 2007
Location: Oregon, USA
Posts: 5,475
Rep Power: 1309
Bionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond reputeBionic-Badger has a reputation beyond repute
Default Re: Chinese galvo help: not moving at all

Try connecting the 3-wire plug to the 3-conductor plug on the board and adjusting that. I'm not sure where the other one connect to, but it's probably near the mic input.
__________________
You must spread some Reputation around before giving it to <person> again.
Bionic-Badger is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On











Loading












Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 05:36 AM.


Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC