Laser pointer discussion. Read/write reviews of laser pointers and laser pointer companies. Learn about all types of laser pointers and lasers





Welcome to Laser Pointer Forums! If you are looking for a laser pointer or want to compare different laser pointer companies, you may want to check out the LPF Laser Pointer Company Database. The link will open in a new window for your convenience.








Green Laser Pointers by Category Blue Laser Pointers by Category Red Laser Pointers by Category
Yellow Laser Pointers by Category Violet Laser Pointers by Category Orange Laser Pointers by Category
Top Laser Pointers by Power - 1 Watt+ Top Laser Pointers by Power - 500mW+ Top Laser Pointers by Power - 250mW+
Laser Pointer Database High Power Laser Pointers Laser Pointer Diodes
Laser Technology Laser Pointer Parts Lasers by Wavelength
Top 10 Laser Pointer Companies Laser Pointer Company Database Visible Beam Laser Pointers


One laser store meets all your needs

























Go Back   Laser Pointer Forums - Discuss Laser Pointers > Lasers > Gas Lasers



LPF List of Laser Pointer Companies (link opens new window)



Reply
 
LinkBack Thread Tools Display Modes
Old 04-05-2012, 02:23 AM #1
LtKernelPanic's Avatar
Class 3R Laser
 
Join Date: Sep 2010
Location: KSUX
Posts: 1,339
Rep Power: 817
LtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond repute
LtKernelPanic LtKernelPanic is offline
Class 3R Laser
LtKernelPanic's Avatar
 
Join Date: Sep 2010
Location: KSUX
Posts: 1,339
Rep Power: 817
LtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond repute
Default Trouble firing up my new HeNe tube

I picked up this little 6" HeNe tube off flebay last weekend and am having problems getting it fired up. I tried both my red HeNe PSUs but I haven't even got a flicker from it. If I did things correctly the cathode is can end of the tube and the anode being the clear end. The only ting I can think of is the mounts that came with my HeNe kit isn't making proper contact. Do I need to make contact with the round metal part right next to the tube instead?

Here's a pic of the tube.


2012-04-04_09-07-38pm by ltkernelpanic, on Flickr


__________________
My builds:

405nm: 87mw PHT-803T in hotlights (thread)
405nm: 170mw 6x SF-AW 210 Guidesman host (thread)
445nm: 710mw Guidesman host
635nm: 4mw pen host (thread)
660: 190mw LPC-815 Guidesman host
LtKernelPanic is offline   Reply With Quote







LPF List of Laser Pointer Companies (link opens new window)







Old 04-05-2012, 03:26 AM #2
n2stuff's Avatar
Class 2M Laser
 
Join Date: Nov 2011
Location: Clovis Ca. USA
Posts: 804
Rep Power: 521
n2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond repute
n2stuff n2stuff is online now
Class 2M Laser
n2stuff's Avatar
 
Join Date: Nov 2011
Location: Clovis Ca. USA
Posts: 804
Rep Power: 521
n2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond reputen2stuff has a reputation beyond repute
Default Re: Trouble firing up my new HeNe tube

Can you take a pic of it hooked up with psu. Like this...
__________________
Scott
n2stuff is online now   Reply With Quote
Old 04-05-2012, 03:41 AM #3
daguin's Avatar
Super Moderator
 
Join Date: Mar 2008
Location: Sunny Southern California
Posts: 16,636
Rep Power: 1432
daguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond repute
daguin daguin is offline
Super Moderator
daguin's Avatar
 
Join Date: Mar 2008
Location: Sunny Southern California
Posts: 16,636
Rep Power: 1432
daguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond repute
Default Re: Trouble firing up my new HeNe tube

Quote:
Originally Posted by LtKernelPanic View Post
I picked up this little 6" HeNe tube off flebay last weekend and am having problems getting it fired up. I tried both my red HeNe PSUs but I haven't even got a flicker from it. If I did things correctly the cathode is can end of the tube and the anode being the clear end. The only ting I can think of is the mounts that came with my HeNe kit isn't making proper contact. Do I need to make contact with the round metal part right next to the tube instead?

Here's a pic of the tube.


2012-04-04_09-07-38pm by ltkernelpanic, on Flickr
At the voltages that these run, you don't need a "good" connection for it to work

When I test them I simply lay the bare end of a wire over the end of the tube

Peace,
dave
__________________
How To Get Along In and Be Accepted in the Forum

If you got some value out of reading this forum, how about donating $2 to keep it going?
Click Here to donate

Love all, trust a few, do wrong to none.
-William Shakespeare
daguin is offline   Reply With Quote
Old 04-05-2012, 03:46 AM #4
Hemlock_Mike's Avatar
Class 4 Laser
 
Join Date: Jan 2007
Location: North Iowa
Posts: 6,184
Rep Power: 3654
Hemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond repute
Hemlock_Mike Hemlock_Mike is online now
Class 4 Laser
Hemlock_Mike's Avatar
 
Join Date: Jan 2007
Location: North Iowa
Posts: 6,184
Rep Power: 3654
Hemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond reputeHemlock_Mike has a reputation beyond repute
Default Re: Trouble firing up my new HeNe tube

Like Dave says -- at these voltages, you should have a plasma
IF the PS is working. Are you sure you have HIGH voltage?
Be careful :-(
HMike
__________________
It's a dog's life

Last edited by Hemlock_Mike; 04-05-2012 at 03:47 AM.
Hemlock_Mike is online now   Reply With Quote
Old 04-05-2012, 06:12 AM #5
LtKernelPanic's Avatar
Class 3R Laser
 
Join Date: Sep 2010
Location: KSUX
Posts: 1,339
Rep Power: 817
LtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond repute
LtKernelPanic LtKernelPanic is offline
Class 3R Laser
LtKernelPanic's Avatar
 
Join Date: Sep 2010
Location: KSUX
Posts: 1,339
Rep Power: 817
LtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond repute
Default Re: Trouble firing up my new HeNe tube

Yeah the PSUs are putting out HV fine. One of the them and the tube mounts I was using is from one of Sam's HeNe kits (Helium-Neon Laser Kit 1) It fired that tube right up when I swapped it back in. The other PSU is the one that came with another tube I bought awhile ago. It too works fine. There are no obvious signs the tube is damaged and out gassed so I'm suspecting something isn't making contact.

edit: I do have one of the same PSUs that n2stuff has in his pic on the way. It should be here Friday. Maybe it'll do the trick.

edit #2: I dug out an extra alden style HeNe power cable I have and hooked it directly to the tub and still got nothing. I did look at the tube a bit closer and there's a chip in the edge of the HR mirror probably from when the tube was removed from whatever it was in. The part of the mirror that meets the tube is fine so that shouldn't have any effect on it. As much as I hate to admit it it looks like this tube may be toast. =/
__________________
My builds:

405nm: 87mw PHT-803T in hotlights (thread)
405nm: 170mw 6x SF-AW 210 Guidesman host (thread)
445nm: 710mw Guidesman host
635nm: 4mw pen host (thread)
660: 190mw LPC-815 Guidesman host

Last edited by LtKernelPanic; 04-05-2012 at 06:42 AM.
LtKernelPanic is offline   Reply With Quote
Old 04-05-2012, 04:49 PM #6
Cyparagon's Avatar
Class 4 Laser
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,141
Rep Power: 9321
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Cyparagon Cyparagon is online now
Class 4 Laser
Cyparagon's Avatar
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 9,141
Rep Power: 9321
Cyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond reputeCyparagon has a reputation beyond repute
Default Re: Trouble firing up my new HeNe tube

Put it near a high frequency high voltage source like a plasma ball to check for gas. You could also put it in the microwave for a few seconds.
__________________
A problem well stated is a problem half solved.
Cyparagon is online now   Reply With Quote
Old 04-05-2012, 06:31 PM #7
LtKernelPanic's Avatar
Class 3R Laser
 
Join Date: Sep 2010
Location: KSUX
Posts: 1,339
Rep Power: 817
LtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond repute
LtKernelPanic LtKernelPanic is offline
Class 3R Laser
LtKernelPanic's Avatar
 
Join Date: Sep 2010
Location: KSUX
Posts: 1,339
Rep Power: 817
LtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond repute
Default Re: Trouble firing up my new HeNe tube

I don't have a plasma ball so I popped it in the micro for 5 seconds. No glow at all. Looks like this tube contains only air. Looks like my hunt for an small red HeNe tube that shows a lot of plasma continues.
__________________
My builds:

405nm: 87mw PHT-803T in hotlights (thread)
405nm: 170mw 6x SF-AW 210 Guidesman host (thread)
445nm: 710mw Guidesman host
635nm: 4mw pen host (thread)
660: 190mw LPC-815 Guidesman host
LtKernelPanic is offline   Reply With Quote
Old 04-05-2012, 07:48 PM #8
JLSE's Avatar
A.R Coated Madman
 
Join Date: Dec 2007
Location: ɯɐǝq ssɐ-ǝʇıɹq ǝɥʇ puıɥǝq
Posts: 3,587
Rep Power: 716
JLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond repute
JLSE JLSE is offline
A.R Coated Madman
JLSE's Avatar
 
Join Date: Dec 2007
Location: ɯɐǝq ssɐ-ǝʇıɹq ǝɥʇ puıɥǝq
Posts: 3,587
Rep Power: 716
JLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond reputeJLSE has a reputation beyond repute
Default Re: Trouble firing up my new HeNe tube

Quote:
Originally Posted by LtKernelPanic View Post
I don't have a plasma ball so I popped it in the micro for 5 seconds. No glow at all. Looks like this tube contains only air. Looks like my hunt for an small red HeNe tube that shows a lot of plasma continues.
I have 1 or 2 of these tiny tubes.. No P/S though.. PM with
an offer if interested.

__________________
Recent Projects:
-----
JLSE is offline   Reply With Quote
Old 04-05-2012, 07:54 PM #9
daguin's Avatar
Super Moderator
 
Join Date: Mar 2008
Location: Sunny Southern California
Posts: 16,636
Rep Power: 1432
daguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond repute
daguin daguin is offline
Super Moderator
daguin's Avatar
 
Join Date: Mar 2008
Location: Sunny Southern California
Posts: 16,636
Rep Power: 1432
daguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond repute
Default Re: Trouble firing up my new HeNe tube

If you're going to stay working with used gas lasers, you should really get (or build) yourself an oudin coil

Peace,
dave
__________________
How To Get Along In and Be Accepted in the Forum

If you got some value out of reading this forum, how about donating $2 to keep it going?
Click Here to donate

Love all, trust a few, do wrong to none.
-William Shakespeare
daguin is offline   Reply With Quote
Old 04-05-2012, 08:02 PM #10
Class 1M Laser
 
Join Date: Nov 2009
Posts: 222
Rep Power: 20
Solonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud of
Solonar Solonar is offline
Class 1M Laser
 
Join Date: Nov 2009
Posts: 222
Rep Power: 20
Solonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud of
Default Re: Trouble firing up my new HeNe tube

Looking at the serial #, that looks like one of the 05-LHR-006's that I made in 1988.

The cathode seal and the gas fill tube are the normal failure points. If the Glass to kovar seal looks silvery the tube may have leaked. If the fill tube has been damaged at the crimp, its possible it leaked also.

if its the smaller 05-LHR-007, they were notorious for cracking on the cathode seal during manufacturing. We typically had <50% yield.

Last edited by Solonar; 04-05-2012 at 08:04 PM.
Solonar is offline   Reply With Quote
Old 04-05-2012, 08:05 PM #11
Sigurthr's Avatar
Class 3B Laser
 
Join Date: Dec 2011
Location: Michigan's U.P.
Posts: 4,382
Rep Power: 873
Sigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond repute
Sigurthr Sigurthr is offline
Class 3B Laser
Sigurthr's Avatar
 
Join Date: Dec 2011
Location: Michigan's U.P.
Posts: 4,382
Rep Power: 873
Sigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond repute
Default Re: Trouble firing up my new HeNe tube

Quote:
Originally Posted by daguin View Post
If you're going to stay working with used gas lasers, you should really get (or build) yourself an oudin coil

Peace,
dave
Finding one marked as Oudin is tough these days though, they are most often mistakenly called Tesla coils. You can sometimes find old vintage ones on eBay labeled as "Violet Ray", they're an old quack medicine device.

Speaking of Quack... you could also hire le Quack to build you a HV flyback unit, which would work for the same purpose.
__________________
Amateur Multispectral Photographer - [X-Ray, UV, Vis, IR]
Amateur Electrical Engineer
Autodidact
Tesla Coil Expert
Sigurthr is offline   Reply With Quote
Old 04-05-2012, 08:22 PM #12
daguin's Avatar
Super Moderator
 
Join Date: Mar 2008
Location: Sunny Southern California
Posts: 16,636
Rep Power: 1432
daguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond repute
daguin daguin is offline
Super Moderator
daguin's Avatar
 
Join Date: Mar 2008
Location: Sunny Southern California
Posts: 16,636
Rep Power: 1432
daguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond repute
Default Re: Trouble firing up my new HeNe tube

Oudin Coil w/Safety Switch

Peace,
dave
__________________
How To Get Along In and Be Accepted in the Forum

If you got some value out of reading this forum, how about donating $2 to keep it going?
Click Here to donate

Love all, trust a few, do wrong to none.
-William Shakespeare
daguin is offline   Reply With Quote
Old 04-05-2012, 08:23 PM #13
LtKernelPanic's Avatar
Class 3R Laser
 
Join Date: Sep 2010
Location: KSUX
Posts: 1,339
Rep Power: 817
LtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond repute
LtKernelPanic LtKernelPanic is offline
Class 3R Laser
LtKernelPanic's Avatar
 
Join Date: Sep 2010
Location: KSUX
Posts: 1,339
Rep Power: 817
LtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond reputeLtKernelPanic has a reputation beyond repute
Default Re: Trouble firing up my new HeNe tube

Quote:
Originally Posted by daguin View Post
If you're going to stay working with used gas lasers, you should really get (or build) yourself an oudin coil

Peace,
dave
Heh I was wishing I had one last night. I may have to look into building one but I've never built anything like that before so I'm going to have to do some research on them. It only cost me 20 bucks so I'm not out much. I'll feel bad if the others who bough them get air tubes as well.
__________________
My builds:

405nm: 87mw PHT-803T in hotlights (thread)
405nm: 170mw 6x SF-AW 210 Guidesman host (thread)
445nm: 710mw Guidesman host
635nm: 4mw pen host (thread)
660: 190mw LPC-815 Guidesman host
LtKernelPanic is offline   Reply With Quote
Old 04-05-2012, 08:26 PM #14
Sigurthr's Avatar
Class 3B Laser
 
Join Date: Dec 2011
Location: Michigan's U.P.
Posts: 4,382
Rep Power: 873
Sigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond repute
Sigurthr Sigurthr is offline
Class 3B Laser
Sigurthr's Avatar
 
Join Date: Dec 2011
Location: Michigan's U.P.
Posts: 4,382
Rep Power: 873
Sigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond reputeSigurthr has a reputation beyond repute
Default Re: Trouble firing up my new HeNe tube

Aye, thanks for that link, Dave! I had it saved a long time ago but couldn't find it when I was looking for it a few months back.

Back to checking HeNe's...
~$200 for one of those, or $60 for a Le Quack HV board.
__________________
Amateur Multispectral Photographer - [X-Ray, UV, Vis, IR]
Amateur Electrical Engineer
Autodidact
Tesla Coil Expert
Sigurthr is offline   Reply With Quote
Old 04-05-2012, 08:27 PM #15
daguin's Avatar
Super Moderator
 
Join Date: Mar 2008
Location: Sunny Southern California
Posts: 16,636
Rep Power: 1432
daguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond repute
daguin daguin is offline
Super Moderator
daguin's Avatar
 
Join Date: Mar 2008
Location: Sunny Southern California
Posts: 16,636
Rep Power: 1432
daguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond repute
Default Re: Trouble firing up my new HeNe tube

Quote:
Originally Posted by LtKernelPanic View Post
Heh I was wishing I had one last night. I may have to look into building one but I've never built anything like that before so I'm going to have to do some research on them. It only cost me 20 bucks so I'm not out much. I'll feel bad if the others who bough them get air tubes as well.

If you have the patience, it definitely looks like it would be a fairly easy build

Peace,
dave

Here's a cheaper one
Ewards Tesla Coil Hand Held Probe Detector | eBay
__________________
How To Get Along In and Be Accepted in the Forum

If you got some value out of reading this forum, how about donating $2 to keep it going?
Click Here to donate

Love all, trust a few, do wrong to none.
-William Shakespeare
daguin is offline   Reply With Quote
Old 04-05-2012, 08:51 PM #16
Class 1M Laser
 
Join Date: Nov 2009
Posts: 222
Rep Power: 20
Solonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud of
Solonar Solonar is offline
Class 1M Laser
 
Join Date: Nov 2009
Posts: 222
Rep Power: 20
Solonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud ofSolonar has much to be proud of
Default Re: Trouble firing up my new HeNe tube

We used to keep one of those coils next to each of the vacuum processing systems for the HeNe's.
Solonar is offline   Reply With Quote
Reply





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://laserpointerforums.com/f43/trouble-firing-up-my-new-hene-tube-73200.html
Posted By For Type Date
Board Lens F43 For Module Complete This thread Trackback: 06-04-2012 05:00 PM










Loading








Green Laser Pointers by Category Blue Laser Pointers by Category Red Laser Pointers by Category
Yellow Laser Pointers by Category Violet Laser Pointers by Category Orange Laser Pointers by Category
Top Laser Pointers by Power - 1 Watt+ Top Laser Pointers by Power - 500mW+ Top Laser Pointers by Power - 250mW+
Laser Pointer Database High Power Laser Pointers Laser Pointer Diodes






Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 07:36 PM.


Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC