Laser pointer discussion. Read/write reviews of laser pointers and laser pointer companies. Learn about all types of laser pointers and lasers





Welcome to Laser Pointer Forums! If you are looking for a laser pointer or want to compare different laser pointer companies, you may want to check out the LPF Laser Pointer Company Database. The link will open in a new window for your convenience.








Green Laser Pointers by Category Blue Laser Pointers by Category Red Laser Pointers by Category
Yellow Laser Pointers by Category Violet Laser Pointers by Category Orange Laser Pointers by Category
Top Laser Pointers by Power - 1 Watt+ Top Laser Pointers by Power - 500mW+ Top Laser Pointers by Power - 250mW+
Laser Pointer Database High Power Laser Pointers Laser Pointer Diodes
Laser Technology Laser Pointer Parts Lasers by Wavelength
Top 10 Laser Pointer Companies Laser Pointer Company Database Visible Beam Laser Pointers


One laser store meets all your needs

























Go Back   Laser Pointer Forums - Discuss Laser Pointers > Lasers > Gas Lasers



LPF List of Laser Pointer Companies (link opens new window)



Reply
 
LinkBack Thread Tools Display Modes
Old 05-29-2013, 07:29 AM #1
NateTheGrate's Avatar
Junior Member
 
Join Date: May 2013
Location: Maryland
Posts: 7
Rep Power: 0
NateTheGrate is on a distinguished road
NateTheGrate NateTheGrate is offline
Junior Member
NateTheGrate's Avatar
 
Join Date: May 2013
Location: Maryland
Posts: 7
Rep Power: 0
NateTheGrate is on a distinguished road
Exclamation JDSU Argon 60mW multi won't start



I have a JDSU Mod 2011 65ML (multiline) square box type Argon Kr laser and 2210 series JDSU power supply on an antique Leica TCS confocal scope I cadged from the govt junk yard.

The laser is set up in remote current adj mode, but it will not fire and has only 1500 hours on it! So it is nearly unused, but has not fired in 7 years probably. Supposedly it was rated useable!

The PS interlock light looks good (green), the 230CVAC JDSU power supply starts up and a click is heard in the PSU. PSU power ON. Now I turn the remote key to ON, then ignite. I hear nothing on the laser head and there is no light from the unit. The electromagnetic shutter is removed. Jumpering 1-3 on the PS control does nada either. Starting up, the head only slowly gets warm, and an orange filament glow is seen from the back mirror. The mirrors are permanently aligned.


What should I be checking to exorcise the demon in my unit?
  1. The spark gap...I do not see one on my model!
  2. The over temp sensor on the laser?
  3. Tube needs exercising. Hit it with a tesla coil...where? When it is on?
  4. Look for a blown SCR?
Nate


NateTheGrate is offline   Reply With Quote







LPF List of Laser Pointer Companies (link opens new window)







Old 05-29-2013, 11:58 AM #2
daguin's Avatar
Super Moderator
 
Join Date: Mar 2008
Location: Sunny Southern California
Posts: 16,636
Rep Power: 1432
daguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond repute
daguin daguin is offline
Super Moderator
daguin's Avatar
 
Join Date: Mar 2008
Location: Sunny Southern California
Posts: 16,636
Rep Power: 1432
daguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond repute
Default Re: JDSU Argon 60mW multi won't start

If your PSU has the round AMP interface for the remote, jumper 12<->13 AND 36<->37

If your PSU has the flat interface (can't recall the number) for the remote, jumper 1-3 AND 2-13

Peace,
dave
__________________
How To Get Along In and Be Accepted in the Forum

If you got some value out of reading this forum, how about donating $2 to keep it going?
Click Here to donate

Love all, trust a few, do wrong to none.
-William Shakespeare

Last edited by daguin; 05-29-2013 at 12:25 PM.
daguin is offline   Reply With Quote
Old 05-29-2013, 08:53 PM #3
NateTheGrate's Avatar
Junior Member
 
Join Date: May 2013
Location: Maryland
Posts: 7
Rep Power: 0
NateTheGrate is on a distinguished road
NateTheGrate NateTheGrate is offline
Junior Member
NateTheGrate's Avatar
 
Join Date: May 2013
Location: Maryland
Posts: 7
Rep Power: 0
NateTheGrate is on a distinguished road
Thumbs up Re: JDSU Argon 60mW multi won't start

Thanks. that did the trick for the Leica!...I got a bright blue beam.
1-3, 2-13 ... pins on a DB25 connector. I pointed the duct at the exhaust fan, but it shut off after a while.

In this setting it is on idle?

I think it shut off, probably because the fan was not set right in the unit and I overheated a tad. Beam looked pretty good though. I will add a fan to the top of the rectangular JDSU box. THe ductwork is flaky IMHO.

I guess my external controller connections are faulty or dirty, so it never started, or the DC voltage to the starter and current pot is not good.

Nate.

Last edited by NateTheGrate; 05-29-2013 at 08:54 PM.
NateTheGrate is offline   Reply With Quote
Old 05-30-2013, 01:09 AM #4
daguin's Avatar
Super Moderator
 
Join Date: Mar 2008
Location: Sunny Southern California
Posts: 16,636
Rep Power: 1432
daguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond repute
daguin daguin is offline
Super Moderator
daguin's Avatar
 
Join Date: Mar 2008
Location: Sunny Southern California
Posts: 16,636
Rep Power: 1432
daguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond reputedaguin has a reputation beyond repute
Default Re: JDSU Argon 60mW multi won't start

Quote:
Originally Posted by NateTheGrate View Post
Thanks. that did the trick for the Leica!...I got a bright blue beam.
1-3, 2-13 ... pins on a DB25 connector. I pointed the duct at the exhaust fan, but it shut off after a while.

In this setting it is on idle?

I think it shut off, probably because the fan was not set right in the unit and I overheated a tad. Beam looked pretty good though. I will add a fan to the top of the rectangular JDSU box. THe ductwork is flaky IMHO.

I guess my external controller connections are faulty or dirty, so it never started, or the DC voltage to the starter and current pot is not good.

Nate.
Yes. That jumper scheme lets it run at idle.

The fan needs to suck air in through the sides and out the top.

There should be a schematic for a simple controller in Sam's Laser FAQ
You can use it to check the wiring of your controller

Peace,
dave
__________________
How To Get Along In and Be Accepted in the Forum

If you got some value out of reading this forum, how about donating $2 to keep it going?
Click Here to donate

Love all, trust a few, do wrong to none.
-William Shakespeare
daguin is offline   Reply With Quote
Reply

Tags
argon, jdsu, krypton, problem, startup





Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://laserpointerforums.com/f43/jdsu-argon-60mw-multi-won-t-start-82805.html
Posted By For Type Date
JDSU Argon 60mW multi won't start - Laser Pointers This thread Refback 09-18-2013 12:57 AM










Loading








Green Laser Pointers by Category Blue Laser Pointers by Category Red Laser Pointers by Category
Yellow Laser Pointers by Category Violet Laser Pointers by Category Orange Laser Pointers by Category
Top Laser Pointers by Power - 1 Watt+ Top Laser Pointers by Power - 500mW+ Top Laser Pointers by Power - 250mW+
Laser Pointer Database High Power Laser Pointers Laser Pointer Diodes






Privacy Policy | Advertising Disclaimer | Terms of Use


 


All times are GMT. The time now is 01:56 PM.


Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
Privacy Policy | Advertising Disclaimer | Terms of Use
Copyright (C) 2017 Laser Pointer Forums, LLC